Problema Scheda Video o Monitor

Paulus1988

Nuovo Utente
40
0
Scusate ragazzi ma da oggi ho un problema del tutto nuovo e non ho idea se sia di scheda video o di monitor. Ci tengo a precisare che fino a stamattina alle 3 tutto era ok, ho spento il pc come al solito e oggi mi ha dato questo problema. Si verifica in forma piu lieve anche nei video di Youtube e non riesco a capire se sia colpa del monitor o della scheda video e se si può far qualcosa al riguardo che non sia buttare via tutto grazie. Ho anche Skygo e li non da interferenze quanso invece li da su youtube non capisco.


La scheda video è una Nvida Geforce GTX970
Ho uno schermo Asus da 27" VE247 dovrebbe essere

https://youtu.be/LvLngeGPrAY


 
Ultima modifica:

JackZ750

Utente Attivo
977
234
CPU
i5-2500k
Dissipatore
stock
Scheda Madre
asus z77-a
HDD
hyper-x 120gb + 2tb SSHD + agility 3 120gb (giochi)
RAM
corsair vengeance 8gb 1600mhz
GPU
hd6950 2gb
Monitor
tv samsung 26" 1360x768
PSU
silent pro gold 700w
Periferiche
masterkey pro M cherry brown / razer deathadder chroma
Net
tim fttc 69 mega
OS
win 10 pro
scheda video, il monitor non può avere problemi con le texture...prova e reinstallare i driver. ci hai fatto OC ? recenti modifiche a software/hardware ? il gioco è moddato ?
non mi è chiaro l'ultimo pezzo: hai quel problema solo quando fai video o anche giocando senza registrare ?
 

Paulus1988

Nuovo Utente
40
0
scheda video, il monitor non può avere problemi con le texture...prova e reinstallare i driver. ci hai fatto OC ? recenti modifiche a software/hardware ? il gioco è moddato ?
non mi è chiaro l'ultimo pezzo: hai quel problema solo quando fai video o anche giocando senza registrare ?

No il problema c'è sempre. Ho scaricato solo ora il programma per fare video mai avuto prima. Ho controllato l'ultimo aggiornalmento della scheda video era il 15 è passato un pò troppo tempo per presentarsi ora. No ancora non è OC. Nessuna modifica da ieri sera comunque nemmeno i classici aggiornamenti di windows, per questo non capisco onestamente quale sia il problema. In pratica vedo male i video di youtube, non come il gioco molto meno. Ma sono pieni di puntini neri che compaiono e scompaiono in pochi secondi. E invece quando vedo una diretta su Skygo questi problemi non si presentano ed è strano.
 

JackZ750

Utente Attivo
977
234
CPU
i5-2500k
Dissipatore
stock
Scheda Madre
asus z77-a
HDD
hyper-x 120gb + 2tb SSHD + agility 3 120gb (giochi)
RAM
corsair vengeance 8gb 1600mhz
GPU
hd6950 2gb
Monitor
tv samsung 26" 1360x768
PSU
silent pro gold 700w
Periferiche
masterkey pro M cherry brown / razer deathadder chroma
Net
tim fttc 69 mega
OS
win 10 pro
No il problema c'è sempre. Ho scaricato solo ora il programma per fare video mai avuto prima. Ho controllato l'ultimo aggiornalmento della scheda video era il 15 è passato un pò troppo tempo per presentarsi ora. No ancora non è OC. Nessuna modifica da ieri sera comunque nemmeno i classici aggiornamenti di windows, per questo non capisco onestamente quale sia il problema. In pratica vedo male i video di youtube, non come il gioco molto meno. Ma sono pieni di puntini neri che compaiono e scompaiono in pochi secondi. E invece quando vedo una diretta su Skygo questi problemi non si presentano ed è strano.

sicuramente la scheda video ha qualcosa che non va, mi sembra che si possa usare alcuni programmi per il benchmark delle schede video anche per capire se funzionano come dovrebbero...però non ho mai fatto benchmark o roba simile. dobbiamo aspettare che passi di qua qualcuno che se ne intende :sisi:
 
  • Like
Reactions: Paulus1988

Paulus1988

Nuovo Utente
40
0
sicuramente la scheda video ha qualcosa che non va, mi sembra che si possa usare alcuni programmi per il benchmark delle schede video anche per capire se funzionano come dovrebbero...però non ho mai fatto benchmark o roba simile. dobbiamo aspettare che passi di qua qualcuno che se ne intende :sisi:

Grazie dell'aiuto speriamo qualcuno mi sappia dire qualcosa di specifico. Ha solo un anno sta scheda grafica se devo ricomprarla mi ammazzo

- - - Updated - - -

Ho tolto tutti i programmi nvidia , cartelle comprese e ho riscaricato tutto ma lo fa ugualmente.
Ho cercando online problemi del genere e non ne trovo ho esaurito le idee e non so come fare .

- - - Updated - - -

Ma possibile che dal nulla possano succedere cose cosi?
 
Ultima modifica:

Pico_

Utente Attivo
487
30
CPU
i7 6700k @4.7
Scheda Madre
Asus Maximus VIII Hero
HDD
Seagate Barracuda 2TB + SSD HyperX Savage
RAM
Corsair Dominator Platinum16GB @3000mhz
GPU
Gigabyte Gtx 980ti
Audio
Asus Strix Soar
Monitor
Acer Predator X34
PSU
EVGA SuperNOVA Platinum2 1000w
Case
Corsair Obsidian 750d Airflow Edition
OS
Windows 10 PRO 64bit
Grazie dell'aiuto speriamo qualcuno mi sappia dire qualcosa di specifico. Ha solo un anno sta scheda grafica se devo ricomprarla mi ammazzo

- - - Updated - - -

Ho tolto tutti i programmi nvidia , cartelle comprese e ho riscaricato tutto ma lo fa ugualmente.
Ho cercando online problemi del genere e non ne trovo ho esaurito le idee e non so come fare .

- - - Updated - - -

Ma possibile che dal nulla possano succedere cose cosi?

Questo problema te lo fa solo con quel gioco?

A me accade qualcosa di simile, ma gli artefatti sono neri
 

JackZ750

Utente Attivo
977
234
CPU
i5-2500k
Dissipatore
stock
Scheda Madre
asus z77-a
HDD
hyper-x 120gb + 2tb SSHD + agility 3 120gb (giochi)
RAM
corsair vengeance 8gb 1600mhz
GPU
hd6950 2gb
Monitor
tv samsung 26" 1360x768
PSU
silent pro gold 700w
Periferiche
masterkey pro M cherry brown / razer deathadder chroma
Net
tim fttc 69 mega
OS
win 10 pro
Questo problema te lo fa solo con quel gioco?

A me accade qualcosa di simile, ma gli artefatti sono neri

glielo fa anche guardando video su youtube, se succedesse solo in gioco sarebbe una cosa diversa...ma avere problemi simili durante un utilizzo "tranquillo" sembra grave.
una cosa che si può provare a fare è disinstallare tutti i driver video e reinstallarli da zero, ma è molto strano (e raro) che si risolva così facilmente. in attesa di altri consigli farei un tentativo
 

Paulus1988

Nuovo Utente
40
0
glielo fa anche guardando video su youtube, se succedesse solo in gioco sarebbe una cosa diversa...ma avere problemi simili durante un utilizzo "tranquillo" sembra grave.
una cosa che si può provare a fare è disinstallare tutti i driver video e reinstallarli da zero, ma è molto strano (e raro) che si risolva così facilmente. in attesa di altri consigli farei un tentativo
Gia provato ma ho visto che altri utenti hanno problemi con la stessa scheda video ben 5 dall'ultimo aggiornamento di quest'ultima
 

JackZ750

Utente Attivo
977
234
CPU
i5-2500k
Dissipatore
stock
Scheda Madre
asus z77-a
HDD
hyper-x 120gb + 2tb SSHD + agility 3 120gb (giochi)
RAM
corsair vengeance 8gb 1600mhz
GPU
hd6950 2gb
Monitor
tv samsung 26" 1360x768
PSU
silent pro gold 700w
Periferiche
masterkey pro M cherry brown / razer deathadder chroma
Net
tim fttc 69 mega
OS
win 10 pro
Gia provato ma ho visto che altri utenti hanno problemi con la stessa scheda video ben 5 dall'ultimo aggiornamento di quest'ultima
allora dovresti disinstallare tutti i driver rimettere una versione stabile precedente.
(come successe a me con i primissimi driver della 970, magari avevo problemi solo io perchè è una Strix ma tornando a una versione precedente di driver aveva smesso riavviarsi il pc quando giocavo o far crashare giochi e driver video....era un disastro.)
se dici che il problema è comune e che potrebbe esser stata l'ultima versione dei driver a far casino, allora penso sia il caso di fare un tentativo
 

Paulus1988

Nuovo Utente
40
0
allora dovresti disinstallare tutti i driver rimettere una versione stabile precedente.
(come successe a me con i primissimi driver della 970, magari avevo problemi solo io perchè è una Strix ma tornando a una versione precedente di driver aveva smesso riavviarsi il pc quando giocavo o far crashare giochi e driver video....era un disastro.)
se dici che il problema è comune e che potrebbe esser stata l'ultima versione dei driver a far casino, allora penso sia il caso di fare un tentativo

Piu volte ho provato a cancellare i driver e reinstallarli vecchi, non so magari mi sfugge qualcher cartella quando disinstallo.
Ho avviato pure la pulizia dei cookie e altra robaccia dopo aver disinstallato ma nulla, c'è un probramma specifico per cancellare meglio il tutto? E io avevo portato la mia vecchia configurazione alla 358.50 invece della 361.91. Ma non so se abbia funzionato.
 

JackZ750

Utente Attivo
977
234
CPU
i5-2500k
Dissipatore
stock
Scheda Madre
asus z77-a
HDD
hyper-x 120gb + 2tb SSHD + agility 3 120gb (giochi)
RAM
corsair vengeance 8gb 1600mhz
GPU
hd6950 2gb
Monitor
tv samsung 26" 1360x768
PSU
silent pro gold 700w
Periferiche
masterkey pro M cherry brown / razer deathadder chroma
Net
tim fttc 69 mega
OS
win 10 pro
Piu volte ho provato a cancellare i driver e reinstallarli vecchi, non so magari mi sfugge qualcher cartella quando disinstallo.
Ho avviato pure la pulizia dei cookie e altra robaccia dopo aver disinstallato ma nulla, c'è un probramma specifico per cancellare meglio il tutto? E io avevo portato la mia vecchia configurazione alla 358.50 invece della 361.91. Ma non so se abbia funzionato.
su vari siti consigliano di usare qualche programma tipo ccleaner dalla modalità provvisoria dopo aver disinstallato i driver per rimuovere eventuali residui dei vecchi driver disinstallati. però mai provato, di solito quando ho avuto problemi di driver non mi è mai servito fare così
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili