Problema scheda video o alimentatore

Panù

Nuovo Utente
23
9
Hardware Utente
CPU
Ryzen 7 1700
Dissipatore
Stock
Scheda Madre
b350f gaming strix
Hard Disk
1TB 500GB Magnetico 120 ss kingston nvme 970 evo samsung
RAM
16 ddr4 3200mhz gskill trident z
Scheda Video
vega 56 strix
Monitor
Omen hp fhd 25' 144hz
Alimentatore
Rm750x
Case
mb600l cooler master
Ciao ragazzi, apro questa discussione per un chiarimento in merito ad un problema che ho riscontrato all'installazione della scheda, al momento del montaggio e del fissaggio sulla scheda madre non ho avuto problemi, solo successivamente all'accensione del mio pc ho riscontrato che il mio monitor mi diceva che non c'era nessuna scheda che veniva rilevata, o meglio, nessun segnale video. Dopo vari spegnimenti e riavvi del pc, è partito tutto normalmente. Ma è normale che si è verificata una cosa del genere? premetto che questo tipo di situazione si è verificata solo con il cambio della psu, prima avevo un evga da 550w e non avevo problemi di questo genere. In più questa psu, dopo che ho smesso di usare il pc emette un pò di coil whine, e nella fase di spegnimento, nel momento in cui stacco la corrente dal pulsante posto nel retro dell'alimentatore mi fa uno strano rumore come se si scoccassero le dita. Non so come spiegarvi ragazzi, spero capiate ahaha... comunque vi dico ciò perché non so se è un atteggiamento anomalo o normale.


PS: non ho nessun calo di fps in game, o instabilità di sistema
 

SiRiO

Moderatore
Staff Forum
7,748
4,237
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Sistema Operativo
win 7 64bit
perchè hai cambiato evga da 550w? di che alimentatore si sta parlando? che scheda video hai?
 

Panù

Nuovo Utente
23
9
Hardware Utente
CPU
Ryzen 7 1700
Dissipatore
Stock
Scheda Madre
b350f gaming strix
Hard Disk
1TB 500GB Magnetico 120 ss kingston nvme 970 evo samsung
RAM
16 ddr4 3200mhz gskill trident z
Scheda Video
vega 56 strix
Monitor
Omen hp fhd 25' 144hz
Alimentatore
Rm750x
Case
mb600l cooler master
perchè hai cambiato evga da 550w? di che alimentatore si sta parlando? che scheda video hai?
Buongiorno Sirio, ho visto che c'era un'offerta su un rm750x della corsair e l'ho preso subito... quindi dato che ancora potevo effettuare il reso su quell'altro non ho esitato. Era cmq un evga b3 da 550w.
E' successo un paio di volte solo nel montaggio della psu, poi non è capitato più
 

SiRiO

Moderatore
Staff Forum
7,748
4,237
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Sistema Operativo
win 7 64bit
allora nessun problema dai, i componenti interni si saranno stabilizzati e accettato il carico elettrico. il coil whine, certe volta va via da solo.
 

Entra

oppure Accedi utilizzando