PROBLEMA Problema Scheda Video - Monitor si vede male

japi

Nuovo Utente
85
3
Ragazzi chiedo aiuto a voi perchè non riesco a risolvere il problema.... praticamente sabato ho assemblato il mio nuovo pc solo che non avendo un cavo hdmi/dvi non ho installato la scheda video (una gtx 780) e usando la scheda video integrata nella scheda madre (asrock z87 extreme 4) andava tutto alla grande... oggi finalmente sono andato a comprare il cavo hdmi e ho installato la scheda video... ed è proprio qui che sorge il problema... praticamente da quando ho installato la scheda video non riesco più a vedere i colori e la risoluzione decentemente.... è come se ci fosse un effetto di pixel grossi... ora non saprei se il problema è il monitor (un monitor/tv philips 22" fullhd) o di qualche impostazione che devo attivare... vi prego aiutatemi
 

Luca Marino

Utente Attivo
147
8
CPU
i5 6500 Skylake
Scheda Madre
ASRock H170 PRO4S
HDD
SSD Crucial M500 120Gb + WD Caviar Green 2Tb
RAM
Kingston HyperFury DDR4 2133Mhz
GPU
MSI GeForce Gtx 960 2Gb O.C. edition
Monitor
SyncMaster P2270HD
PSU
Thermaltake Berlin 630W
OS
Windows 10 PRO x64
Ciao Japi... se leggi la mia discussione ho il tuo stesso identico problema e nessuno riesce a risolverlo nonostante le decine di aiuti!!! La Scheda funziona al 100% te lo assicuro... Posta la tua configurazione Pc, il tuo sistema operativo e quant'altro.. il primo che risolve ha fatto tombola!
 

japi

Nuovo Utente
85
3
La configurazione è questa :
- asrock z87 extreme 4
- i7 4770k
- gigabyte gtx 780
- Thermalright macho rav.a
- corsair vengage 16gb
- Samsung evo 120 gb
- WD 2 tb
- xfx 650w
Corsair carblide 400r
 

Entra

oppure Accedi utilizzando

Discussioni Simili