problema scheda video e schermo nero

ciao a tutti
ho un pc preassemblato (ryzen 3 2200g)
ho acquistato una rx 560 per potenziare il mio pc
ma da quando l’ho inserita mi da schermo nero senza possibilità di entrare nel bios (lo schermo nero me lo da anche collegando l’hdmi alla scheda madre) tutti i componenti funzionano e vengono alimentati ma nulla, grazie in anticipo per la risposta
 

Cibachrome

Utente Èlite
10,412
3,844
Hardware Utente
Ciao.

Il regolamento vieta di scrivere tutto in maiuscolo perchè equivale a gridare. Modifica il titolo.

Le uscite video sulla scheda madre riguardano la scheda video integrata nel processore. Se inserisci una scheda video dedicata, quella integrata viene disattivata.

Qual'è la marca ed il modello dell' alimentatore?
Qual'è il modello del monitor?
Quale RX 560?
 
  • Mi piace
Reactions: Costantino Casota
Ciao.

Il regolamento vieta di scrivere tutto in maiuscolo perchè equivale a gridare. Modifica il titolo.

Le uscite video sulla scheda madre riguardano la scheda video integrata nel processore. Se inserisci una scheda video dedicata, quella integrata viene disattivata.

Qual'è la marca ed il modello dell' alimentatore?
Qual'è il modello del monitor?
Quale RX 560?

l’alimentatore non ha una marca precisa, c’è scritto atx-500b
la scheda video è una Sapphire rx 560 2 gb
il monitor è un HP
(scusate il titolo)
Post automaticamente unito:

ho appena costatato che l’alimentatore costa 18 euro su Amazon...
 
Ultima modifica:

Entra

oppure Accedi utilizzando