Problema Scheda Madre

GabriMeglio

Nuovo Utente
5
0
Salve spero di essere nella sezione giusta, un'amico mi ha dato una scheda madre, vecchietta ma funzionante (a suo dire) e il problema è questo: se monto ram e CPU bippa perché non ha scheda video integrata, mentre se gliela monto non bippa più ma non arriva input al monitor e non parte il BIOS costringendomi a spegnerlo forzatamente. La scheda video funziona, era del mio vecchio pc e l'ho provata nel mio computer nuovo.. Non so cosa possa essere, suggerimenti? Grazie!
 

RealRazor

Utente Èlite
3,082
1,055
CPU
Ryzen 7 5800X3D / Ryzen 5 5600X / Intel Core i3 9100f
Dissipatore
Corsair 115 Pro RGB/DeepCool el Capitan/Deepcool Gammaxx G2
Scheda Madre
MSI MAG X570 Gaming Pro Carbon WiFi / Asus Rog Strix B450i Gaming / MSI H310 VDM PLUS
HDD
incommensurabile!
RAM
32GB Crucial Ballistic RGB 3600 cl16 / 16GB GSkill TridentZ RGB 3600 CL18
GPU
INNO3D ICHILL X4 RTX 3080 10GB / SAPPIRE RX 590+ 8GB / MSI GTX 970 OC 4GB
Audio
integrata / integrata / Integrata
Monitor
LG 27GP850 27" QHD 1MS 164HZ NANOIPS HDR400 / 24" Full HD 60HZ
PSU
XFX XTR 750W Modulare / Corsair SF750 / Sharkoon SilentStorm Cool Zero 650W
Case
Corsair Obsidian 750D Ariflow edition / Banchetto Steacom BC1 Mini / Sharkoon TG5
Periferiche
Brother DCP-L3550CDW
Net
Fibra 100
OS
W 10pro / W10pro / W10home
Che sceda madre è e che scheda video è marca e modello di entrambi non si può fare ipotesi senza sapere di cosa stiamo parlando ;)
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Hai ragione, allora la scheda madre è una gigabyte ga-k8nxp-sli e la scheda video una ati radeon x1600 pro
La schedina che abilita lo SLI, posta tra i due slot PCIE 16x, in che posizione è? Di default è inserita nel lato "Normal mode". In questo caso, solamente lo slot superiore è funzionante, quello inferiore è disattivato.
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Si avevo già controllato è in normale mode
A questo punto fai una prova: gira la schedina in SLI Mode e prova la scheda grafica sia nello slot superiore che in quello inferiore. La schedina è in pratica uno switch delle linee PCI Express: in "Normal Mode" fa confluire tutte e 16 le linee allo slot superiore, e quello inferiore è inattivo, in "SLI Mode" suddivide le linee e fa confluire 8 linee al primo e 8 linee al secondo. Prova a fare in questo modo, così potrai provare lo slot inferiore; magari la causa del problema è lo slot superiore.
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
negativo, in questo modo bippa in entrambe le posizioni..
Mi sa che la scheda è andata... Per scrupolo, prova con un'altra scheda grafica, ma mi sa che non c'è niente da fare... :sisi:
 

Entra

oppure Accedi utilizzando

Discussioni Simili