Problema scheda madre

Ivan Turco

Nuovo Utente
18
0
Buongiorno ragazzi,

ho un problema con la mia scheda madre.
Praticamente ho spento il pc la sera e la mattina dopo lo accendo ma non mi appaiono sullo schermo neanche la schermata per premere F2 per entrare nel bios.
Ho fatto delle varie prove, come cambiare processore, scheda video, togliere le ram ed eseguire un test di voltaggio dell'alimentatore, ma niente...
Una cosa ho notato, che i led della tastiera non accendono, come se fa tutto il giro per fare i test e arrivando li si ferma.
Visto che questo è un forum di professionisti, se vi elenco i miei componenti potete consigliarmi una scheda madre (solo atx 305mmX244mm)

Configurazione: ASRock 4Core1600Twins-P35, intel core2quad q6600 2.4ghz, diss. cooler master CM-sphere, corsair xms3 ddr3 1333mhz, nvidia geforce gt 440 1gb gddr5, HDD Western Digital Caviar Green 1TB, alimentatore cooler master GX 650W
 
Ultima modifica da un moderatore:

Marco91

Utente Èlite
6,966
1,482
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
Hard Disk
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
Scheda Video
Sapphire HD7850 2Gb
Scheda Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
Alimentatore
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
Sistema Operativo
Windows 10 Pro x64
hai anche provato a resettare il bios?
 

Marco91

Utente Èlite
6,966
1,482
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
Hard Disk
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
Scheda Video
Sapphire HD7850 2Gb
Scheda Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
Alimentatore
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
Sistema Operativo
Windows 10 Pro x64
prova a far partire la sola scheda madre, senti qualche beep? assicurati prima che lo speaker del case sia collegato.
 

Ivan Turco

Nuovo Utente
18
0
Si ho provato tipo a stacacre le ram e il bip lo fa, non capisco perche non mi si accendono i led della tastiera. ho provato con tutto ram scheda video processore... ma niente da fare.... mi sa che e ora di buttare la scheda madre....
 

Marco91

Utente Èlite
6,966
1,482
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
Hard Disk
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
Scheda Video
Sapphire HD7850 2Gb
Scheda Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
Alimentatore
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
Sistema Operativo
Windows 10 Pro x64
beepa anche facendola partire senza processore e/o scheda video?
hai magari la possibilità di provare vari componenti su un altro pc?
 

Marco91

Utente Èlite
6,966
1,482
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
Hard Disk
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
Scheda Video
Sapphire HD7850 2Gb
Scheda Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
Alimentatore
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
Sistema Operativo
Windows 10 Pro x64
se anche togliendo gli altri componenti beepa potrebbe non essere lei il problema.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento