Problema scheda madre-scheda integrata

Tato

Nuovo Utente
7
0
Ciao ragazzi, sono nuovo di questo forum, ho bisogno della vostra disponibilità per un aiuto. Allora: La mia scheda madre è una IC7-G della ABIT. Tra le altre cose la suddetta scheda ha in dotazione una scheda di rete integrata. Il problema è... che non riesco a farla funzionare. Mi spiego meglio. Seguendo il libretto mi dice che, per attivarla,devo andare al BIOS, e questo già lo so. Il punto è che quando vado al BIOS la voce che dovrebbe attivarla, e che il libretto mi fa vedere anche con un disegno, NON C'E'! Da premettere questo: la versione del BIOS sul mio pc è: i875P-W83627H-6A79BA19C-19 mentre quella sul manuale sembra essere più vecchia e cioè i875P-W83627H-6A79BA19C-16. Ragazzi, come devo fare per farla riconoscere? Se il problema è la versione del BIOS mi sapreste indicare una versione che mi fa riconoscere la suddetta scheda? Grazie già da ora per l'aiuto!
 
T

Tix666

Ospite
Prima di tutto benvenuto sul forum di Toms :D
Fisicamente hai verificato di avere la porta ethernet sulla mobo? :confused:
LA ABIT forniva anche la sorella povera della IC7-G, dal nome IC7, ma la scatola è uguale, la mobo no....la differenza sta proprio nella mancanza della scheda di rete integrata e del controller RAID aggiuntivo (se ricordo bene Promise)...;)
 

Tato

Nuovo Utente
7
0
Ciao Tix666 e grazie per l'attenzione. Ti rispondo subito: la porta della scheda di rete è fisicamente presente sulla mia scheda. La scheda è una IC7-G, è scritto anche sulla scatola.
 
T

Tix666

Ospite
Tato ha detto:
Ciao Tix666 e grazie per l'attenzione. Ti rispondo subito: la porta della scheda di rete è fisicamente presente sulla mia scheda. La scheda è una IC7-G, è scritto anche sulla scatola.
Eh, ma come ti ho detto la confezione delle due schede è uguale, e riporta proprio la scritta IC7-G....:)

Sicuro che ci sia la porta ethernet nelle connessioni sul retro?
Di solito questa porta è abilitata di default nel bios...controlla se nella finestra della gestione delle periferiche ci sia un controller ethernet....se c'è, probabilmente con il punto esclamativo giallo, basta installare il driver...;)
 

Tato

Nuovo Utente
7
0
si,sono sicuro che ci sia quella porta. Ora,dopo che ho bruciato la mia scheda di rete pci, il mio cavo di rete è inserito proprio in quello slot, nella speranza che un gioeno possa riuscire a farlo funzionare...
 

Tato

Nuovo Utente
7
0
nelle gestioni periferiche nella sezione per le schede di rete c'è solo una voce che si chiama 1394 net adapter o qualcosa del genere
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Tix666 ha detto:
Eh, ma come ti ho detto la confezione delle due schede è uguale, e riporta proprio la scritta IC7-G....:)

Sicuro che ci sia la porta ethernet nelle connessioni sul retro?
Di solito questa porta è abilitata di default nel bios...controlla se nella finestra della gestione delle periferiche ci sia un controller ethernet....se c'è, probabilmente con il punto esclamativo giallo, basta installare il driver...;)

Ciao Tix ...
ma non è che per caso come in moltissime altre mobo ci sia anche un ponticello sulla IC7 per abilitare/disabilitare la Lan integrata .... :boh: :boh: :boh:
 

Tato

Nuovo Utente
7
0
fragolino dici che sia possibile? Parli di ponticello o jumperino? Devo controllare sul manuale con attenzione.
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Tato ha detto:
fragolino dici che sia possibile? Parli di ponticello o jumperino? Devo controllare sul manuale con attenzione.

Jumperino = ponticello mobile ...... :eek:
potrebbe ..... :boh:
Ho cercato di scaricare il manuale dal sito Abit ...... :D :D :D
ma che "pena" ...... file not found ..... :P

Guarda bene sul manuale, qualche spiegazione c' è di sicuro ... :D
 
T

Tix666

Ospite
Fragolino ha detto:
Ciao Tix ...
ma non è che per caso come in moltissime altre mobo ci sia anche un ponticello sulla IC7 per abilitare/disabilitare la Lan integrata .... :boh: :boh: :boh:
Ciao Frago....:D
mah, tutto può essere....se trovo il manuale della mobo ci dò un'occhiata...;)
 

Tato

Nuovo Utente
7
0
jumperino=ponticello mobile? ops come sono ignorante... :p ragazzi io guardo sul manuale, ma se comunque lo faceste anche voi mi dareste una gran mano :p GRAZIE!
 

Tato

Nuovo Utente
7
0
ho visto sul manuale e non mi sembra di aver trovato niente... tenete conto che sono abbastanza ignorante in materia... :p incomincio a pensare che la mia scheda sia difettata. Anche se comunque penso che anche se fosse difettata, sul bios dovrebbe esserci lo stesso quella voce per settarla... boh! :boh: :confused:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%