Problema: scheda madre ASUS non compare niente a monitor

Novembre.03

Nuovo Utente
7
0
Ciao a tutti!
Ho un computer con scheda madre ASUS P5S800-VM (oramai di qualche anno...) e processore Intel Pentium 4 SL8HZ 3.00ghz.
All'accensione del computer non compare niente sul monitor.
Ho provato a scollegare tutte le periferiche e sostituire la RAM ma niente.
Consigli per capire se il problema è il processore o la mainboard?

Grazie in anticipo!
 

thebestluis

Utente Èlite
2,661
66
CPU
Intel Pentim G3258 3,2ghz@4.4ghz
Scheda Madre
AsRock B85M Pro3
Hard Disk
SSD Samsung 850 Evo 120gb
RAM
2x4gb Kingston XyperX Fury DDR3
Scheda Video
Wip
Scheda Audio
Wip
Monitor
Wip
Alimentatore
XFX 550W Core edition
Case
CoolerMaster Mastercase 5 Pro
Sistema Operativo
Microsoft Windows 10 Pro
fai un reset cmos e vedi se parte !
 

Novembre.03

Nuovo Utente
7
0
Ho provato a fare reset della mainboard ma è lo stesso di prima. Non fa niente, non bippa, non si accendono i led della tastiera, non si accende il monitor, il floppy tace...
Ho anche provato a montare una scheda video AGP ma niente.
Purtroppo non ho un altra scheda madre dove provare il processore ne un altro processore...
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
Hard Disk
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
Scheda Video
Sapphire 390X Tri-X OC
Scheda Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
Alimentatore
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
Sistema Operativo
win 10 pro 64bit
prova a farti prestare un alimentatore...potrebbe essere anche quello;)
 

thebestluis

Utente Èlite
2,661
66
CPU
Intel Pentim G3258 3,2ghz@4.4ghz
Scheda Madre
AsRock B85M Pro3
Hard Disk
SSD Samsung 850 Evo 120gb
RAM
2x4gb Kingston XyperX Fury DDR3
Scheda Video
Wip
Scheda Audio
Wip
Monitor
Wip
Alimentatore
XFX 550W Core edition
Case
CoolerMaster Mastercase 5 Pro
Sistema Operativo
Microsoft Windows 10 Pro
Alloa se non funziona la tastiera o altro dovrebbe essere l'alimentatore,controlla tutti i cavi.Comunque non possiamo escludere che sia la motherboard !
 

Novembre.03

Nuovo Utente
7
0
Dunque. Ho provato con un altro alimentatore e il risultato è lo stesso. Sono poi riuscito a provare il processore su un altro computer e va benissimo. Deduco quindi sia la scheda madre. Suggerimenti per l'acquisto? Un altra ASUS p5s800-vm faccio fatica a trovarla... basta che abbia slot per scheda video AGP.
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
ASROCK 478 P4I65GV-,si trova online sui 50 euro
 

Badboy87

Utente Attivo
58
0
CPU
Intel Quad q9400@3200
Scheda Madre
Asus P5Q-E
Hard Disk
2 x 250 gb SataII Maxtor
RAM
G.Skill ddr2 1000 Pi Silver 4gb
Scheda Video
Ati 4870 1 gb Vapor-X
Monitor
Acer 22"
Alimentatore
Cooler Master 520w
Case
Cooler Master Cm 690 + Scythe Kaze Master Ace
Sistema Operativo
Xp Pro 32 bit
Prova a prendere la stessa che hai ora, oppure una con chipset uguale altrimenti ti toccherà formattare.
 

fradiesel01

Nuovo Utente
1
0
ciao,spero di esserti d'aiuto e spero che non sia troppo tardi...prova a cambiare ram,cioè con una diversa dalla tua...magari fattela prestare da un tuo amico...ho avuto lo stesso problema anche io...e quando ho comprato unamotherboard nuova mi sono trovato davanti allo stesso problema,cioè schermo nero...mando in assistenza la nuova scheda madre visto che era in garanzia e mi fa vedere che con la mia ram lo schermo rimane nero,con la ram nuova invece la scheda madre funzionava...fai questo test e fammi sapere...ciao
 

Ansem

Utente Èlite
3,204
31
CPU
Intel i5 750
Dissipatore
Noctua U12P SE2
Scheda Madre
Asus P7P55 Deluxe
Hard Disk
Crucial MX100 250GB+ WD VR300GB
RAM
8GB Team Group 1600mhz Cl.7
Scheda Video
MSI GTX 970 gaming
Scheda Audio
Asus Xonar U7
Monitor
Dell U2715H
Alimentatore
Corsair HX750W
Case
Coolermaster Silencio 652S
Periferiche
Microsoft sidewinder X6 e X8
Sistema Operativo
windows 10 64bit

Novembre.03

Nuovo Utente
7
0
ciao,spero di esserti d'aiuto e spero che non sia troppo tardi...prova a cambiare ram,cioè con una diversa dalla tua...magari fattela prestare da un tuo amico...ho avuto lo stesso problema anche io...e quando ho comprato unamotherboard nuova mi sono trovato davanti allo stesso problema,cioè schermo nero...mando in assistenza la nuova scheda madre visto che era in garanzia e mi fa vedere che con la mia ram lo schermo rimane nero,con la ram nuova invece la scheda madre funzionava...fai questo test e fammi sapere...ciao
Ciao!
Dunque ho fatto la prova che mi hai suggerito, e anche la controprova.
Ossia:
1 - Installato la Ram proveniente da un altro computer e non va niente
2 - Installato la Ram da testare su un altro computer e funziona perfettamente

Che faccio? ordino la ASRock? :boh:
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento