Problema: scheda madre ASUS non compare niente a monitor

Pubblicità

Novembre.03

Nuovo Utente
Messaggi
7
Reazioni
0
Ciao a tutti!
Ho un computer con scheda madre ASUS P5S800-VM (oramai di qualche anno...) e processore Intel Pentium 4 SL8HZ 3.00ghz.
All'accensione del computer non compare niente sul monitor.
Ho provato a scollegare tutte le periferiche e sostituire la RAM ma niente.
Consigli per capire se il problema è il processore o la mainboard?

Grazie in anticipo!
 
Ho provato a fare reset della mainboard ma è lo stesso di prima. Non fa niente, non bippa, non si accendono i led della tastiera, non si accende il monitor, il floppy tace...
Ho anche provato a montare una scheda video AGP ma niente.
Purtroppo non ho un altra scheda madre dove provare il processore ne un altro processore...
 
Alloa se non funziona la tastiera o altro dovrebbe essere l'alimentatore,controlla tutti i cavi.Comunque non possiamo escludere che sia la motherboard !
 
Dunque. Ho provato con un altro alimentatore e il risultato è lo stesso. Sono poi riuscito a provare il processore su un altro computer e va benissimo. Deduco quindi sia la scheda madre. Suggerimenti per l'acquisto? Un altra ASUS p5s800-vm faccio fatica a trovarla... basta che abbia slot per scheda video AGP.
 
Prova a prendere la stessa che hai ora, oppure una con chipset uguale altrimenti ti toccherà formattare.
 
ciao,spero di esserti d'aiuto e spero che non sia troppo tardi...prova a cambiare ram,cioè con una diversa dalla tua...magari fattela prestare da un tuo amico...ho avuto lo stesso problema anche io...e quando ho comprato unamotherboard nuova mi sono trovato davanti allo stesso problema,cioè schermo nero...mando in assistenza la nuova scheda madre visto che era in garanzia e mi fa vedere che con la mia ram lo schermo rimane nero,con la ram nuova invece la scheda madre funzionava...fai questo test e fammi sapere...ciao
 
ciao,spero di esserti d'aiuto e spero che non sia troppo tardi...prova a cambiare ram,cioè con una diversa dalla tua...magari fattela prestare da un tuo amico...ho avuto lo stesso problema anche io...e quando ho comprato unamotherboard nuova mi sono trovato davanti allo stesso problema,cioè schermo nero...mando in assistenza la nuova scheda madre visto che era in garanzia e mi fa vedere che con la mia ram lo schermo rimane nero,con la ram nuova invece la scheda madre funzionava...fai questo test e fammi sapere...ciao

Ciao!
Dunque ho fatto la prova che mi hai suggerito, e anche la controprova.
Ossia:
1 - Installato la Ram proveniente da un altro computer e non va niente
2 - Installato la Ram da testare su un altro computer e funziona perfettamente

Che faccio? ordino la ASRock? :boh:
 
Pubblicità
Pubblicità

Discussioni Simili

Indietro
Top