Problema scheda madre ASROCK J3455M nuova

france_53

Nuovo Utente
6
0
Ciao a tutti o sommi nerd e geni vari popolanti codesto forum 😁 Vi porgo un dilemma per me non comprensibile, avendo un vecchio pc con le sata morte, ho deciso di acquistare una scheda madre economica nuova, da montare sul pc di mio padre, donando la sua scheda madre al vecchio pc, che ha un uso stupido senza neanche connessione ad internet, ho quindi acquistato una ASROCK J3455M con CPU integrata, ho montato la scheda e un banco di ram da 8gb, utilizzando tutte le altre parti già esistenti, accendo il pc e mi va subito su "setup" ma non riesco ad andare oltre, allora mi viene l'idea geniale di attivare l'avvio veloce, non l'avessi mai fatto! adesso parte ma si blocca sul logo di win 10 , cosa forse normale visto che l'hard disk era montato con una main diversa, il problema è che se voglio entrare nel bios, o nel setup, diventa lo schermo nero, e non appare nulla, quindi premendo F2 o F11 risponde al comando ma rimane lo schermo nero, il segnale video c'é, ma non restituisce immagini allo schermo (IN VGA, il monitor è vecchio) così facendo non posso nè disattivare l'avvio veloce, nè collegare la pennetta e reinstallare windows, non potendogli dare il comando, e non so più cosa fare, già non lo sapevo prima, ora ancor di più, ovviamente avrete capito che io più che assemblare e fare poco altro non so, probabilmente va resettata in qualche modo, sapete aiutarmi? Grazie!
 

lucatambu

Utente Attivo
408
137
CPU
i7-9900k
Dissipatore
Custom Loop
Scheda Madre
Asus Maximus XI Hero
Hard Disk
27 TB
RAM
32 GB DDR4 Trident Z RGB
Scheda Video
MSI 2080 Sea Hawk ek X
Scheda Audio
Yamaha YAS-101
Monitor
Samsung C34F791
Alimentatore
Seasonic Prime Platinum 1000
Case
Phanteks Evolv X
Periferiche
Asus ROG Strix Flare + ROG Spatha
Internet
Tim FTTC
Sistema Operativo
Win 10 pro
vicino alla batteria c'è un connettore a 3 pin CLRMOS1, vedrai che 2 pin (1 - 2) sono uniti da un cavalletto.
Spegni il pc, togli il cavo di alimentazione dall'alimentatore, stacca anche i dischi e le periferiche,
insomma togli tutto, lascia solo le ram.
Vai a farti un caffè.
Buono? ok, ora togli il cavalletto dai pin 1-2 e mettilo sui pin 2-3, lascialo li 10 secondi, poi rimettilo dov'era.
Ricollega tutto, dovrebbe partire.
 

france_53

Nuovo Utente
6
0
Ciao lucatambu, grazie, ha funzionato :) in realtà avevo capito da me però non sapevo bene la faccenda, non avendolo mai dovuto fare .. ora però c'é un problema, la scheda madre nuova monta su UEFI invece del BIOS classico (mio amato) avendo montato su il disco rigido del pc di mio padre, non c'é verso di farlo andare, ho visto in rete che pare dipenda da vari parametri, ho letto di GTP , se ho capito bene i vecchi sistemi lavoravano su MBR e UEFI invece vuole GTP... ora... come dovrei fare a funzionare questo hard disk senza formattarlo? (più per una questione di product key di windos) ho provato a mettere la pennetta con windows 10 per fare un ripristino e cercare di installare la nuova scheda madre, ma non avvia, la vede mi chiede quale versione voglio usare, ma finisce lì... temo che il discorso sia legato anche in questo caso a GTP, sono quindi rimasto bloccato, volevo provare a convertire l'hard disk a GTP ma non riesco (ha due partizioni E= riservato per sistema, ed F (credo sia questo il problema)
 

lucatambu

Utente Attivo
408
137
CPU
i7-9900k
Dissipatore
Custom Loop
Scheda Madre
Asus Maximus XI Hero
Hard Disk
27 TB
RAM
32 GB DDR4 Trident Z RGB
Scheda Video
MSI 2080 Sea Hawk ek X
Scheda Audio
Yamaha YAS-101
Monitor
Samsung C34F791
Alimentatore
Seasonic Prime Platinum 1000
Case
Phanteks Evolv X
Periferiche
Asus ROG Strix Flare + ROG Spatha
Internet
Tim FTTC
Sistema Operativo
Win 10 pro
Io ho comprato una chiave Windows 10 pro per 3,70 su Amazon ...non mi farei troppi problemi, formatta tutto e fai una installazione pulita, è la cosa migliore.

Inviato dal mio Mi 9T utilizzando Tapatalk
 

france_53

Nuovo Utente
6
0
L'avevo presa su ebay per un altro pc, ma mi avevano fregato, ma tanto la mia sfiga è storia ... Ad ogni modo per scrupolo gli ho montato un hard disk vecchio formattato, niente, non gli garba lo stesso, da usb mi vede la chiavetta ma dopo aver scelto la versione se 32 bit o 64bit si inchiuda e non va più avanti, premetto che ora sto usando la medesima chiavetta sul vecchio pc dove ho traslocato la main di mio padre e sta installando windows 10 senza problemi
 

france_53

Nuovo Utente
6
0
Sto provando di tutto, ma niente da fare, se vado sul boot in teoria dovrei vedere il disco rigido, ma non me lo da proprio, forse per questo si blocca sempre l'installazione appena si avvia, se però dall'UEFI vado su "storage" mi vede sia l'hard disk che il lettore dvd, francamente non capisco dove sia il problema, ho anche formattato l'hard disk, ho scambiato le due porte sata, niente da fare, penso che a breve finirà al negozio di pc 😒 ci sono sempre riuscito su tutti i pc non UEFI ma questo niente, non vorrei sia incompatibile l'hard disk, è un hitachi HDS721010CLA632 ...ho provato anche con Rufus a fare una pennetta direttamente in GPT , però come fai fai si blocca, pure se metto il dvd di windows 7
 

france_53

Nuovo Utente
6
0
Aggiornamento: Alla fine l'ho fatto vedere, ha dato noie pure al tecnico, comunque alla fine dopo aver aggiornato il bios è andato tutto come doveva, avevo pensato anche il al bios, ma non mi ero fidato ad aggiornarlo, ad ogni modo meglio così, grazie lucatambu per la disponibilità
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento