DOMANDA Problema scheda grafica MSI Geforce GTX 1050 TI 4GB LP

verdiverdi

Nuovo Utente
2
0
Ciao a tutti
sono nuovo di questo forum, ma avrei un problema con la scheda grafica del titolo che non riesco a risolvere.
L'ho comprata per upgradare il mio sistema le cui caratteristiche vi riporto qui sotto come screenshot di CPU-Z per essere più preciso
Image 1.jpg
Image 2.jpg
Image 3.jpg

Una volta montata la scheda grafica non genera alcun segnale video. Non riesco nemmeno a vedere il BIOS.
E' possibile che ci siano dei problemi di incompatibilità?
Graazie mille in anticipo..
Alberto q.
 

Cibachrome

Utente Èlite
18,177
6,446
Ciao a tutti
sono nuovo di questo forum, ma avrei un problema con la scheda grafica del titolo che non riesco a risolvere.
L'ho comprata per upgradare il mio sistema le cui caratteristiche vi riporto qui sotto come screenshot di CPU-Z per essere più preciso
Visualizza allegato 401049 Visualizza allegato 401050 Visualizza allegato 401051
Una volta montata la scheda grafica non genera alcun segnale video. Non riesco nemmeno a vedere il BIOS.
E' possibile che ci siano dei problemi di incompatibilità?
Graazie mille in anticipo..
Alberto q.

Salve a te.

Spero che non hai comprata nel nuovo.
Marca e modello dell' alimentatore e del monitor?
 

verdiverdi

Nuovo Utente
2
0
Perdonami.... cosa intendi per "comprato nel nuovo"?
L'alimentatore è un Trust da 570W, il monitor è un TV LG da 28 pollici con normale ingresso HDMI
Grazie
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 124 45.9%
  • Ethereum

    Voti: 109 40.4%
  • Cardano

    Voti: 40 14.8%
  • Polkadot

    Voti: 15 5.6%
  • Monero

    Voti: 17 6.3%
  • XRP

    Voti: 26 9.6%
  • Uniswap

    Voti: 7 2.6%
  • Litecoin

    Voti: 16 5.9%
  • Stellar

    Voti: 16 5.9%
  • Altro (Specifica)

    Voti: 40 14.8%