PROBLEMA Problema Scheda Firewire

jacktimothy

Utente Attivo
196
32
CPU
Intel Core i7 7700K
Dissipatore
NZXT Kraken x62
Scheda Madre
MSI Z270 Gaming M7
HDD
Samsung 660 evo 500GB - WD Caviar Blue 2 TB
RAM
16 GB DDR4 Corsair Vengeance LED White 3200MHz
GPU
TDB
Monitor
Dell S2716DG 27'' 1440p - 144Hz / LG OLED 55 C9
PSU
EVGA Supernova G2 750W
Case
Phanteks Enthoo Luxe - Tempered Glass Edition
OS
Windows 10 Pro
Buona sera a tutti, da natale ho comprato una scheda audio con ingresso firewire, ho dovuto comprare successivamente una scheda firewire PCI 32bit in quanto ho scoperto che il chipset della firewire che ho sulla scheda madre dava dei problemi in fase di registrazione con la scheda audio che ho comprato.

Questa è la scheda firewire nuova che ho preso:

PCI FireWire Card - 4 port | PCI 1394a FireWire | 3 External 1 Internal | StarTech.com Canada

Fin qui nessun problema, io ho una scheda madre proprietaria packard bell, con chipset PBCLR0.P13 ... da quel che so è una versione modificata della Foxconn G33, molto simile a questa, lo slot pci-e 1x è invertito rispetto a quello a 16x :
http://img.hexus.net/v2/motherboards/intel/foxconn/g33m-s/boardoverview-big.jpg

Comunque avendo disponibili due slot PCI 5V normali (quelli bianchi) ho preso questa scheda firewire, nel primo slot non so perchè non la riconosce in nessun modo, mentre se la inserisco nello slot PCI superiore inizialmente lo ha riconosciuto e per qualche settimana ho usato la scheda senza problemi.

Oggi però di punto in bianco, con la scheda audio spenta, mi si sono disabilitate tutte le periferiche, compreso mouse e tastiera. Provo a riavviare il computer ma vedo che non riconosce nessuna scheda video e lo schermo rimane nero. Se tolgo la scheda firewire dallo slot PCI invece torna a funzionare tutto per magia, se provo a metterla nel primo slot PCI continua a non riconoscerla e il PC parte normalmente.

Non riesco a capire se è saltata la scheda firewire (appena comprata sigh) quindi nel tentativo di riconoscerla disabilita tutte le altre periferiche oppure se è un problema di altro tipo, inoltre non so perchè se la metto nel primo slot PCI la scheda non viene rilevata. Essendo una scheda madre di un pc preassemblato i problemi possono essere vari quindi chiedo cortesemente a chi è esperto di queste cose e in generale di periferiche basate su PCI un grosso aiuto... Grazie
 

Lambascione™

UTENTE LEGGENDARIO
Utente Èlite
3,997
575
CPU
Intel® Core™ i7-9700K
Dissipatore
Corsair Hydro H100x
Scheda Madre
ASRock Z370 Extreme4
HDD
SSD Samsung 860 EVO 250GB + HDD WD Blue 2TB + HDD WD Blue 1TB
RAM
G.Skill Ripjaws V 2x8GB 3200Mhz
GPU
GTX 1070 TI Zotac Mini
Monitor
AOC G2590PX
PSU
Seasonic Focus Plus 650W Gold
Case
Corsair Carbide SPEC-03 Orange LED
Periferiche
Speaker Logitech Z333 + Headset Logitech G230 + Mouse Logitech G203 + Keyboard Itek Taurus X06
Net
FRITZ!Box 7590 + FRITZ!WLAN Repeater 1750E - 100/20M FTTC Fastweb
OS
Windows 10 Pro
Prova a collegare il cavo delle vga sulla scheda video integrata collegando su uno dei due slot pci la scheda audio e avviare windows, poi controlla la gestione periferiche se la riconosce
 

jacktimothy

Utente Attivo
196
32
CPU
Intel Core i7 7700K
Dissipatore
NZXT Kraken x62
Scheda Madre
MSI Z270 Gaming M7
HDD
Samsung 660 evo 500GB - WD Caviar Blue 2 TB
RAM
16 GB DDR4 Corsair Vengeance LED White 3200MHz
GPU
TDB
Monitor
Dell S2716DG 27'' 1440p - 144Hz / LG OLED 55 C9
PSU
EVGA Supernova G2 750W
Case
Phanteks Enthoo Luxe - Tempered Glass Edition
OS
Windows 10 Pro
Grazie della cortese risposta, purtroppo ho già provato, quando inserisco la scheda firewire nello slot PCI e riaccendo il pc, anche se collego la vga della scheda integrata non mi rileva il segnale video, sembra infatti che si disabilitino tutte le periferiche della Mobo, in quanto anche mouse e tastiera non vanno. L'unica cosa che ho pensato è che è saltata la scheda firewire che ho comprato, ma mi sembra strano perchè non ho toccato nulla nel mentre...
 

Lambascione™

UTENTE LEGGENDARIO
Utente Èlite
3,997
575
CPU
Intel® Core™ i7-9700K
Dissipatore
Corsair Hydro H100x
Scheda Madre
ASRock Z370 Extreme4
HDD
SSD Samsung 860 EVO 250GB + HDD WD Blue 2TB + HDD WD Blue 1TB
RAM
G.Skill Ripjaws V 2x8GB 3200Mhz
GPU
GTX 1070 TI Zotac Mini
Monitor
AOC G2590PX
PSU
Seasonic Focus Plus 650W Gold
Case
Corsair Carbide SPEC-03 Orange LED
Periferiche
Speaker Logitech Z333 + Headset Logitech G230 + Mouse Logitech G203 + Keyboard Itek Taurus X06
Net
FRITZ!Box 7590 + FRITZ!WLAN Repeater 1750E - 100/20M FTTC Fastweb
OS
Windows 10 Pro
troppo presto per dirlo poi non può saltare così d'improvviso, l'unica è provarla su un altra mobo per identificare il difetto
 

jacktimothy

Utente Attivo
196
32
CPU
Intel Core i7 7700K
Dissipatore
NZXT Kraken x62
Scheda Madre
MSI Z270 Gaming M7
HDD
Samsung 660 evo 500GB - WD Caviar Blue 2 TB
RAM
16 GB DDR4 Corsair Vengeance LED White 3200MHz
GPU
TDB
Monitor
Dell S2716DG 27'' 1440p - 144Hz / LG OLED 55 C9
PSU
EVGA Supernova G2 750W
Case
Phanteks Enthoo Luxe - Tempered Glass Edition
OS
Windows 10 Pro
Altra cosa che ho notato, quando rimetto la scheda firewire sul PC e riavvio dopo 5 secondi il computer si spegne e si riaccende da solo, ovviamente tutto a schermo nero per il problema detto sopra. Ho provato a vedere da Bios se ci sono delle opzioni utili ma non ho trovato niente...provo a caricare un'immagine sperando che possa essere di aiuto, lo slot pci-e è coperto dalla scheda video

http://img267.imageshack.us/img267/3316/wp000150.jpg

Se possono esservi utili altre foto fatemi sapere

Ps: provo a buttarla li, magari in questa scheda madre c'è qualche problema di interrupt negli slot pci che vanno in conflitto con le altre periferiche, ma magari è una grossa cavolata, inoltre non saprei dove mettere mano.. Poi quello che non mi spiego è perchè il problema è saltato fuori cosi di punto in bianco...
 
Ultima modifica:

Lambascione™

UTENTE LEGGENDARIO
Utente Èlite
3,997
575
CPU
Intel® Core™ i7-9700K
Dissipatore
Corsair Hydro H100x
Scheda Madre
ASRock Z370 Extreme4
HDD
SSD Samsung 860 EVO 250GB + HDD WD Blue 2TB + HDD WD Blue 1TB
RAM
G.Skill Ripjaws V 2x8GB 3200Mhz
GPU
GTX 1070 TI Zotac Mini
Monitor
AOC G2590PX
PSU
Seasonic Focus Plus 650W Gold
Case
Corsair Carbide SPEC-03 Orange LED
Periferiche
Speaker Logitech Z333 + Headset Logitech G230 + Mouse Logitech G203 + Keyboard Itek Taurus X06
Net
FRITZ!Box 7590 + FRITZ!WLAN Repeater 1750E - 100/20M FTTC Fastweb
OS
Windows 10 Pro
beh la scheda madre non è delle migliori, hai provato a togliere la batteria della mobo?
 

jacktimothy

Utente Attivo
196
32
CPU
Intel Core i7 7700K
Dissipatore
NZXT Kraken x62
Scheda Madre
MSI Z270 Gaming M7
HDD
Samsung 660 evo 500GB - WD Caviar Blue 2 TB
RAM
16 GB DDR4 Corsair Vengeance LED White 3200MHz
GPU
TDB
Monitor
Dell S2716DG 27'' 1440p - 144Hz / LG OLED 55 C9
PSU
EVGA Supernova G2 750W
Case
Phanteks Enthoo Luxe - Tempered Glass Edition
OS
Windows 10 Pro
No perchè dovrei...? provo e ti dico

aggiornamento: Non so se è stata una buona idea o meno, cmq sembra abbia fatto una sorta di reset del bios, dopo un paio di errori sono riuscito a far ripartire tutto, ora riprovo a mettere la scheda firewire sul PCI a vedere se da sempre lo stesso problema

Negativo, ho rimesso la scheda firewire nello slot in alto, il pc parte e dopo un po' si riavvia da solo, tutto con lo schermo spento in quanto non vede nemmeno la scheda video...

- - - Updated - - -

Nessun'altro consiglio? :(
 
Ultima modifica:

Lambascione™

UTENTE LEGGENDARIO
Utente Èlite
3,997
575
CPU
Intel® Core™ i7-9700K
Dissipatore
Corsair Hydro H100x
Scheda Madre
ASRock Z370 Extreme4
HDD
SSD Samsung 860 EVO 250GB + HDD WD Blue 2TB + HDD WD Blue 1TB
RAM
G.Skill Ripjaws V 2x8GB 3200Mhz
GPU
GTX 1070 TI Zotac Mini
Monitor
AOC G2590PX
PSU
Seasonic Focus Plus 650W Gold
Case
Corsair Carbide SPEC-03 Orange LED
Periferiche
Speaker Logitech Z333 + Headset Logitech G230 + Mouse Logitech G203 + Keyboard Itek Taurus X06
Net
FRITZ!Box 7590 + FRITZ!WLAN Repeater 1750E - 100/20M FTTC Fastweb
OS
Windows 10 Pro
l'unica è di provare la scheda audio su un altra mobo
 

jacktimothy

Utente Attivo
196
32
CPU
Intel Core i7 7700K
Dissipatore
NZXT Kraken x62
Scheda Madre
MSI Z270 Gaming M7
HDD
Samsung 660 evo 500GB - WD Caviar Blue 2 TB
RAM
16 GB DDR4 Corsair Vengeance LED White 3200MHz
GPU
TDB
Monitor
Dell S2716DG 27'' 1440p - 144Hz / LG OLED 55 C9
PSU
EVGA Supernova G2 750W
Case
Phanteks Enthoo Luxe - Tempered Glass Edition
OS
Windows 10 Pro

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%