Problema scheda di rete

fabris11

Nuovo Utente
5
0
Salve a tutti, da un po' di tempo mi capita che quando gioco ,oppure anche normalmente, la scheda di rete wireless si disconnette. A quel punto su "Gestione dispositivi" la scheda wifi compare con il triangolo giallo e il codice 10 "impossibile avviare il dispositivo". Dopo aver provato un po' di metodi che girano sul web (driver, comandi da cmd, aggiornamenti), ho notato che quando riesco a riattivare la scheda di rete, la batteria non viene più rilevata anche se il computer continua a funzionare e se non gioco e uso il computer normalmente la scheda wifi funziona normalmente. A questo punto mi chiedo se potrebbe essere qualche problema legato al consumo energetico che fa disconnettere la scheda wifi. Possibile? Se qualcuno ci è passato o ha un'intuizione mi risolverebbe un bel problema. Le caratteristiche:
pc: ASUS TUF Gaming 505dv
scheda wifi: realtek 8822ce wireless lan 802.11ac pci-e nic
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
32,136
10,412
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ciao.
Hai windows 10 o 11? Hai controllato se ci sono aggiornamenti anche facoltativi in windows update?
Che versione dei driver hai sulla scheda wifi?
 
Ultima modifica:
  • Mi piace
Reazioni: Moffetta88

fabris11

Nuovo Utente
5
0
Ciao. Ho Windows 10, come aggiornamenti facoltativi mi da: Windows 11, Realtek Semiconductor Bluetooth, AMD System, Realtek Semiconductor Net. In dettagli driver mi compaiono due driver:
- rtwlane 2024.0.8.108 (versione che mi compare anche senza andare sui dettagli)
- vwifibus 10.0.19041.1 (WinBuild 160101.0800)
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
32,136
10,412
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ciao. Ho Windows 10, come aggiornamenti facoltativi mi da: Windows 11, Realtek Semiconductor Bluetooth, AMD System, Realtek Semiconductor Net. In dettagli driver mi compaiono due driver:
- rtwlane 2024.0.8.108 (versione che mi compare anche senza andare sui dettagli)
- vwifibus 10.0.19041.1 (WinBuild 160101.0800)
Li hai fatti gli aggiornamenti? Se no falli
 
  • Mi piace
Reazioni: fabris11

Entra

oppure Accedi utilizzando

Discussioni Simili