Problema scheda di rete pc

JallarHD

Nuovo Utente
68
2
CPU
i7 8700
Dissipatore
noctua doppia torre
Scheda Madre
z390 asus prime a
Hard Disk
HDD: Barracuda 2tb/ SSD:Samsung 500gb
RAM
Corsair vegance pro 16gb 8x2
Scheda Video
GEFORCE RTX 2070s Gigabyte
Monitor
BenQ XL2411P
Alimentatore
EVGA 750W G3
Case
Cooler Master mb511
Internet
TIM 200MB FTTC
Sistema Operativo
Windows 10 Pro
ieri ho spostato il pc da una stanza a l'altra staccando la spina da dietro il pc mi sono scordato di premere il pulsante per staccare l'alimentazione, oggi quando vado a ricollegare il cavo di alimentazione nell'altra stanza e accendo il pc per mettermi a giocare su qualsiasi gioco ho packet loss, possibile che abbia danneggiato la scheda di rete in questo modo oppure é un semplice problema di rete dato che a breve sto cambiando isp?
 

Avets

Utente Èlite
2,326
1,440
CPU
Ryzen 5 3600x
Dissipatore
Noctua NH-D9L
Scheda Madre
MSI B450I
Hard Disk
SiliconPower NVMe 256Gb
RAM
2x8Gb Ballistix 3600Mhz Cl16
Scheda Video
RX 5500 XT Sapphire pulse
Monitor
Hp 23"
Alimentatore
EVGA Supernova 550 GM
Case
Custom: plexiglass/compensato 8.8Litri
Sistema Operativo
Win 10
Se prima andava bene sarà il wifi che prende male nella nuova posizione.

Impossibile rovinare qualcosa staccando la spina da PC spento.
 

JallarHD

Nuovo Utente
68
2
CPU
i7 8700
Dissipatore
noctua doppia torre
Scheda Madre
z390 asus prime a
Hard Disk
HDD: Barracuda 2tb/ SSD:Samsung 500gb
RAM
Corsair vegance pro 16gb 8x2
Scheda Video
GEFORCE RTX 2070s Gigabyte
Monitor
BenQ XL2411P
Alimentatore
EVGA 750W G3
Case
Cooler Master mb511
Internet
TIM 200MB FTTC
Sistema Operativo
Windows 10 Pro
Se prima andava bene sarà il wifi che prende male nella nuova posizione.

Impossibile rovinare qualcosa staccando la spina da PC spento.
no sono in lan, ora sembra un pó diminuito ma i packet loss ci sono ancora, sisi il pc era spento ma avevo dimenticato di spingere il bottone dietro per togliere l'alimentazione prima di togliere il filo, quindi pensi non sia il pc ma un semplice problema di rete?
 
  • Mi piace
Reactions: Avets

Avets

Utente Èlite
2,326
1,440
CPU
Ryzen 5 3600x
Dissipatore
Noctua NH-D9L
Scheda Madre
MSI B450I
Hard Disk
SiliconPower NVMe 256Gb
RAM
2x8Gb Ballistix 3600Mhz Cl16
Scheda Video
RX 5500 XT Sapphire pulse
Monitor
Hp 23"
Alimentatore
EVGA Supernova 550 GM
Case
Custom: plexiglass/compensato 8.8Litri
Sistema Operativo
Win 10
no sono in lan, ora sembra un pó diminuito ma i packet loss ci sono ancora, sisi il pc era spento ma avevo dimenticato di spingere il bottone dietro per togliere l'alimentazione prima di togliere il filo, quindi pensi non sia il pc ma un semplice problema di rete?
Assolutamente non è un danno dovuto al mancato spegnimento del psu tramite pulsante prima di sconnetterlo.
Sarà un problema di rete, localizzarlo è difficile però. Potrebbe essere il cavo ethernet che usi adesso se è molto lungo e prima andava tutto bene.
 

meiyo

Utente Èlite
4,063
1,705
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Sistema operativo?

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

JallarHD

Nuovo Utente
68
2
CPU
i7 8700
Dissipatore
noctua doppia torre
Scheda Madre
z390 asus prime a
Hard Disk
HDD: Barracuda 2tb/ SSD:Samsung 500gb
RAM
Corsair vegance pro 16gb 8x2
Scheda Video
GEFORCE RTX 2070s Gigabyte
Monitor
BenQ XL2411P
Alimentatore
EVGA 750W G3
Case
Cooler Master mb511
Internet
TIM 200MB FTTC
Sistema Operativo
Windows 10 Pro
Sistema operativo?

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
windows 10 pro
Assolutamente non è un danno dovuto al mancato spegnimento del psu tramite pulsante prima di sconnetterlo.
Sarà un problema di rete, localizzarlo è difficile però. Potrebbe essere il cavo ethernet che usi adesso se è molto lungo e prima andava tutto bene.
Eh il problema é come localizzarlo, ho cambiato cavo lan sembra essere migliorato ma i packet loss ci sono ancora, ho anche ripristinato la rete su windows e riavviato il modem, ma nulla da fare probabilmente é un problema loro ho vodafone 200mb che altro potrei provare a fare? Cambio porta lan al cavo lan nel modem?
 

r3dl4nce

Utente Èlite
6,193
2,698
Prendi un cavo LAN lungo e passalo temporaneamente dal tuo PC al modem, nella stessa porta del modem dove ora è connesso il cavo che arriva all'attuale presa ethernet. Fai le stesse prove. Se persiste il problema, non dipende dalla presa o dal cavo
 
  • Mi piace
Reactions: Moffetta88

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento