Problema scheda audio Gigabyte P55A-UD3

steve88

Utente Attivo
76
8
Ciao a tutti, vi scrivo per un problema con la mia scheda audio integrata, verificatosi con windows 7 pro 64bit.

Non riuscendo a visualizzare "missaggio stereo" tra le periferiche di registrazione (neanche mostrando i dispositivi disattivati/disconnessi), ho installato gli ultimi driver realtek dal sito gigabyte.
Al riavvio, nel menu dei dispositivi di registrazione riesco a visualizzare per un secondo "missaggio stereo", ma poi il sistema va subito in crash (bsod).
Questo problema si verifica con le versioni del driver per vista/seven, mentre nella versione per xp il crash non si verifica ma il driver non visualizza "missaggio stereo" tra le periferiche.
Visto che avrei necessità di registrare il segnale in uscita dalla mia scheda audio, cosa consigliate?

ecco le immagini: ImageShack(TM) slideshow

grazie a tutti
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Potresti provare con i driver generici Realtek, sono da poco usciti i 2.56; li puoi prelevare qui:
Realtek
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 3 15.0%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 17 85.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 15.0%
  • Altro (Specificare)

    Voti: 0 0.0%