Problema Sapphire 7750

Warnik19

Nuovo Utente
22
0
CPU
i5 6500 / Core Duo E7500
Scheda Madre
Asrock H170 PRO 4S / Dell 0PU052
HDD
1xWD Caviar Blue 1TB / 2xWD Caviar Blue 250GB RAID 0
RAM
Kingston HyperX CL14 DDR4 2133Mhz 2x4 8GB / Kingston KVR DDR3 1333Mhz 2x4 8GB
GPU
MSI Geforce GTX 960 4G OC White Edition / Sapphire Radeon 7750 1GB GDDR5
Audio
Integrata/ Integrata
Monitor
Benq GW2270H / Benq GL2250 / Dell 17" LCD Monitor (Per il secondo pc)
PSU
XFX 650W/ Thermaltake Munich 430w
Case
Bitfenix Neos Blue&White / Optiflex GX780
OS
Windows 10 64bit / Windows 7 Ultimate 64bit
Ciao a tutti, posseggo un Dell Optiflex 780 (C2 Duo E7500 2.9 Ghz, 8 GB 1333Mhz, WD CB 500GB Seagate Barracuda 1TB, PSU 300W della Dell con certificazione 80 Plus Silver), oggi ho provato a montare una 7750 della Sapphire (1 GB GDDR5, versione NON low profile), prima di installarla, sono andato a cercare i driver, durante l'installazione però, è comparso un blue screen, il pc è crashato e si è riavviato da solo, seguendo delle guide, ho provato a staccare tutte le periferiche USB durante l'installazione, ha funzionato, però alla fine il resoconto dava che il processo è avenuto correttamente ma che non sono state installate alcune parti, provando a vedere i log, non dava niente di interessante o comunque di utile, solo la dimensione dei file installati :/.
Dopo il secondo tentativo staccando le periferiche ho spento il pc e montato la scheda video, attaccata l'HDMI, sullo schermo non si vedeva nulla e il pc non dava nessun segno di vita, anche se le ventole e gli hard disk giravano, questo pc è un muletto di riserva che tengo per fare giocare mio fratello a qualche giochino leggero.
La scheda video funziona perchè la usavo sul mio pc "principale" e dopo l'accaduto ho comunque voluto riprovarla, e funzionava perfettamente.
Grazie in anticipo,
Warnik :)
 

Warnik19

Nuovo Utente
22
0
CPU
i5 6500 / Core Duo E7500
Scheda Madre
Asrock H170 PRO 4S / Dell 0PU052
HDD
1xWD Caviar Blue 1TB / 2xWD Caviar Blue 250GB RAID 0
RAM
Kingston HyperX CL14 DDR4 2133Mhz 2x4 8GB / Kingston KVR DDR3 1333Mhz 2x4 8GB
GPU
MSI Geforce GTX 960 4G OC White Edition / Sapphire Radeon 7750 1GB GDDR5
Audio
Integrata/ Integrata
Monitor
Benq GW2270H / Benq GL2250 / Dell 17" LCD Monitor (Per il secondo pc)
PSU
XFX 650W/ Thermaltake Munich 430w
Case
Bitfenix Neos Blue&White / Optiflex GX780
OS
Windows 10 64bit / Windows 7 Ultimate 64bit

Matyu17

Utente Attivo
356
38
CPU
Intel Core i5 3570k
Dissipatore
Cooler Master Hyper 412S
Scheda Madre
AsRock Z77 Extreme 6
HDD
Samsung SSD 860 EVO 250GB + Seagate Barracuda 1TB
RAM
Corsair Vengeance 2x4GB 1600 Mhz
GPU
Sapphire ATI HD 7950 Vapor-X
Audio
Asus Xonar DX/XD
Monitor
ASUS VN247H
PSU
Antec HCG 620M (620W)
Case
Corsair Carbide 275R
OS
Windows 10 Pro 64-bit
Ciao a tutti, posseggo un Dell Optiflex 780 (C2 Duo E7500 2.9 Ghz, 8 GB 1333Mhz, WD CB 500GB Seagate Barracuda 1TB, PSU 300W della Dell con certificazione 80 Plus Silver), oggi ho provato a montare una 7750 della Sapphire (1 GB GDDR5, versione NON low profile), prima di installarla, sono andato a cercare i driver, durante l'installazione però, è comparso un blue screen, il pc è crashato e si è riavviato da solo, seguendo delle guide, ho provato a staccare tutte le periferiche USB durante l'installazione, ha funzionato, però alla fine il resoconto dava che il processo è avenuto correttamente ma che non sono state installate alcune parti, provando a vedere i log, non dava niente di interessante o comunque di utile, solo la dimensione dei file installati :/.
Dopo il secondo tentativo staccando le periferiche ho spento il pc e montato la scheda video, attaccata l'HDMI, sullo schermo non si vedeva nulla e il pc non dava nessun segno di vita, anche se le ventole e gli hard disk giravano, questo pc è un muletto di riserva che tengo per fare giocare mio fratello a qualche giochino leggero.
La scheda video funziona perchè la usavo sul mio pc "principale" e dopo l'accaduto ho comunque voluto riprovarla, e funzionava perfettamente.
Grazie in anticipo,
Warnik :)

Non ho capito bene, hai installato i driver prima di installare fisicamente la scheda video sulla scheda madre?
Comunque quel che mi viene in mente ora è che magari l'alimentatore non riesce ad erogare abbastanza Watt per alimentare la scheda video, ergo dovresti cambiare l'alimentatore.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili