RISOLTO Problema Ryzen master utility RAM clock

Hemlock

Nuovo Utente
3
1
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Amd Wraith Prism
Scheda Madre
Asus Rog Strix x470-f
Hard Disk
Toshiba 1000 GB
RAM
Crucial Ballistix Sport LT 3000Mhz CL15
Scheda Video
Gigabyte Rtx 2070
Scheda Audio
Nessuna
Alimentatore
Onyx Build 650W
Case
Cooler Master MasterCase 5
Sistema Operativo
Windows 10 Pro 64 bit
Salve a tutti,
Ho un problema, ho appena assemblato un PC con Ryzen 7 2700x e delle Crucial Ballistix Sport LT da 3000Mhz, ma visto che nel BIOS mi diceva che le RAM arrivavano solo a 2400Mhz, ho provato ad alzare il clock nel Ryzen master, non sapendo che il clock in quella applicazione è riportato in modo sbagliato, facendo così ho aumentato troppo il clock e non ho più nessun segnale video, il PC si accende e girano tutte le ventole, ma non arrivo nemmeno al BIOS, ho provato a togliere la batteria della scheda madre e aspettare 1 minuto per poi rimetterla dentro, ma niente.
Vorrei sapere come poter risolvere questo problema,
Grazie
 

Seba 91

Nuovo Utente
Salve a tutti,
Ho un problema, ho appena assemblato un PC con Ryzen 7 2700x e delle Crucial Ballistix Sport LT da 3000Mhz, ma visto che nel BIOS mi diceva che le RAM arrivavano solo a 2400Mhz, ho provato ad alzare il clock nel Ryzen master, non sapendo che il clock in quella applicazione è riportato in modo sbagliato, facendo così ho aumentato troppo il clock e non ho più nessun segnale video, il PC si accende e girano tutte le ventole, ma non arrivo nemmeno al BIOS, ho provato a togliere la batteria della scheda madre e aspettare 1 minuto per poi rimetterla dentro, ma niente.
Vorrei sapere come poter risolvere questo problema,
Grazie
Clock tramite la Bios e sempre rischioso , spesso errori più comuni che si compiono quando si cerca di esagerare, dipende sempre dal livello di conoscenza.
Però al livello di queste modifiche io personalmente non mi ci metterei a esperimentare almeno che non ho la possibilità di reperire pezzi nuovi in tempi brevi .
In questi casi e nel tuo caso in particolare consiglierei di rivolgerti al negozio specializzato, o a un tecnico specializzato.
Anche perché nel caso qualcosa non va , almeno ti seguono e non e detto che devi sganciare €€€ una volta riscontrato problema dopo la prima manutenzione che di norma parte da 30 euro al in su .
Ce anche da specificare che nel tuo caso può essere semplicemente impostazione errata , nel caso estremo qualcosa andato in fumo e bisogna comprare o sostituire in garanzia se lo copre il componente .
Quindi contatta un esperto faccia a faccia più vicino a te . ( e un parere e un consiglio personale )
 

Hemlock

Nuovo Utente
3
1
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Amd Wraith Prism
Scheda Madre
Asus Rog Strix x470-f
Hard Disk
Toshiba 1000 GB
RAM
Crucial Ballistix Sport LT 3000Mhz CL15
Scheda Video
Gigabyte Rtx 2070
Scheda Audio
Nessuna
Alimentatore
Onyx Build 650W
Case
Cooler Master MasterCase 5
Sistema Operativo
Windows 10 Pro 64 bit
Grazie per la risposta,
Sono riuscito, nonostante tutto, a risolvere il problema facendo clear CMOS diverse volte di fila
 
  • Mi piace
Reactions: demon03

demon03

Utente Èlite
2,316
893
Hardware Utente
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Attiva xmp da bios per le ram
 

Hemlock

Nuovo Utente
3
1
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Amd Wraith Prism
Scheda Madre
Asus Rog Strix x470-f
Hard Disk
Toshiba 1000 GB
RAM
Crucial Ballistix Sport LT 3000Mhz CL15
Scheda Video
Gigabyte Rtx 2070
Scheda Audio
Nessuna
Alimentatore
Onyx Build 650W
Case
Cooler Master MasterCase 5
Sistema Operativo
Windows 10 Pro 64 bit
Ok, grazie del consiglio
 

Entra

oppure Accedi utilizzando