PROBLEMA Problema Rx480

theda196

Nuovo Utente
13
1
Salve, ho assemblato da poco un fisso:
CPU: i5 6600k
GPU: XFX Rx480 gtr 8gb
Ram: Vengance 3000 16gb ddr4
MOBO: AsRock z170 Extreme 4
PSU: PSU 550W Corsair Vengeance V550M
HDD:Toshiba DT01ACA100 1TB
SSD: SanDisk da 120GB
Tuttavia quando apro un qualsiasi gioco, dopo qualche minuto, il computer crasha (rimane bloccato in una schermata colorata), costringendomi a fare un hard reset. Ho provato a reinstallare i driver disinstallandoli con DDU e scaricando Amd Radeon ReLive 1/1/17 se non erro, ma il problema persiste. Quale può essere il problema ?
In allegato un file log di Gpu-Z
Ringrazio in anticipo :P
 

Allegati

  • GPU-Z Sensor Log.txt
    78.8 KB · Visualizzazioni: 70
I

il velo di Maya

Ospite
Ciao :)

Hai provato a disattivare la RX 480 e ad usare la scheda video integrata per vedere com'è la situazione?
 

Lyonnard

Utente Attivo
278
47
CPU
Intel i5-6500
Scheda Madre
AsRock Z170M pro4s
HDD
SSD 840 EVO 240GB + 3TB HDD WDRed
RAM
8 GB DDR4 2133MHz CL14
GPU
R9 390 Asus Strix
Audio
integrata
Monitor
LG 29UM67 21:9 1080x2560
PSU
XFX XTR 650W
Case
Aerocool DS cube
OS
Windows 10 / Ubuntu 14.04
Ho provato ad impostare come scheda principale quella "on board", ho inserito l'hdmi direttamente in quello sulla scheda madre ma non si vede niente.

Prova a togliere la 480 direttamente
 

Lyonnard

Utente Attivo
278
47
CPU
Intel i5-6500
Scheda Madre
AsRock Z170M pro4s
HDD
SSD 840 EVO 240GB + 3TB HDD WDRed
RAM
8 GB DDR4 2133MHz CL14
GPU
R9 390 Asus Strix
Audio
integrata
Monitor
LG 29UM67 21:9 1080x2560
PSU
XFX XTR 650W
Case
Aerocool DS cube
OS
Windows 10 / Ubuntu 14.04
La soluzione piu' sicura e' un RMA della scheda video. So che e' una palla strase senza per un po' ma...

Il fatto che parte e poi crasha in game mi fa pensare a problemi di dissipazione del calore. Ma non sono abbastanza esperto per garantirlo
 

theda196

Nuovo Utente
13
1
La soluzione piu' sicura e' un RMA della scheda video. So che e' una palla strase senza per un po' ma...

Il fatto che parte e poi crasha in game mi fa pensare a problemi di dissipazione del calore. Ma non sono abbastanza esperto per garantirlo
Spero non ci sia solo quella come soluzione :cry:, comunque se guardi il file log che ho allegato la temperatura si aggira sui 60°C mentre gioco
 

DemonLord96

Utente Attivo
495
82
CPU
Intel i7-4770k OC 4300mhz 1.2v
Dissipatore
Corsair a liquido H90
Scheda Madre
Asus Z97 Pro Gamer
HDD
Samsung SSD EVO 850 500GB, Hard Disk Toshiba 4TB, Hard Disk 1TB
RAM
16 GB Corsair DDR3 Xms3 1600Mhz (4x4GB)
GPU
AMD Gigabyte RX Vega 64 Gaming OC
Monitor
27" MSI Optix MPG27CQ
PSU
Corsair RM 750i
Case
Aerocool XPredator
Periferiche
Mouse: Asus ROG Gladius. Tastiera: Asus Cerberus
OS
Windows 10 Pro
Spero non ci sia solo quella come soluzione :cry:, comunque se guardi il file log che ho allegato la temperatura si aggira sui 60°C mentre gioco

Dal log di GPU-Z ho notato sbalzi significativi sia sull'utilizzo della GPU che oscilla spesso che della potenza...la scheda oscilla e consuma da 35 a 90-120 e sale e scende di continuo quindi è palese ci sia qualcosa che non vada...
La mia XFX Gtr Black solitamente consuma in media 90 su giochi come Battlefield 1 e 90-120 su giochi pesanti come The Witcher 3 ma non oscilla così tanto e non ha mai cali fino a 35-50 come riporta il log.
Hai provato solo con i driver 17.1.1? Prova i 16.12.1 (li sto usando io a non mi danno problemi) e usa DDU per pulire e nelle opzioni spunta "Remove C:\AMD Driver Folder".

EDIT: Se il problema dovesse persistere e se hai la possibilità, potresti provare la scheda su un altro PC o prova anche a cambiare di slot la scheda sulla scheda madre...Non si sa mai il problema dovesse essere qualcos'altro
 
Ultima modifica:

theda196

Nuovo Utente
13
1
Dal log di GPU-Z ho notato sbalzi significativi sia sull'utilizzo della GPU che oscilla spesso che della potenza...la scheda oscilla e consuma da 35 a 90-120 e sale e scende di continuo quindi è palese ci sia qualcosa che non vada...
La mia XFX Gtr Black solitamente consuma in media 90 su giochi come Battlefield 1 e 90-120 su giochi pesanti come The Witcher 3 ma non oscilla così tanto e non ha mai cali fino a 35-50 come riporta il log.
Hai provato solo con i driver 17.1.1? Prova i 16.12.1 (li sto usando io a non mi danno problemi) e usa DDU per pulire e nelle opzioni spunta "Remove C:\AMD Driver Folder".

EDIT: Se il problema dovesse persistere e se hai la possibilità, potresti provare la scheda su un altro PC o prova anche a cambiare di slot la scheda sulla scheda madre...Non si sa mai il problema dovesse essere qualcos'altro
Nel log avevo aperto Dark Souls 3 un gioco non troppo pesante diciamo, ho provato sia i 17.1.1 e adesso monto i 16.12.1 ma il problema persiste.
Vedo in sti giorni se riesco a provarla su un altro fisso, il problema non è l'alimentatore che non regge vero ? Avevo letto su internet di deovercloccare l'rx con Wattman ma non so se invalido la garanzia o meno utilizzandolo.
 

DemonLord96

Utente Attivo
495
82
CPU
Intel i7-4770k OC 4300mhz 1.2v
Dissipatore
Corsair a liquido H90
Scheda Madre
Asus Z97 Pro Gamer
HDD
Samsung SSD EVO 850 500GB, Hard Disk Toshiba 4TB, Hard Disk 1TB
RAM
16 GB Corsair DDR3 Xms3 1600Mhz (4x4GB)
GPU
AMD Gigabyte RX Vega 64 Gaming OC
Monitor
27" MSI Optix MPG27CQ
PSU
Corsair RM 750i
Case
Aerocool XPredator
Periferiche
Mouse: Asus ROG Gladius. Tastiera: Asus Cerberus
OS
Windows 10 Pro
Nel log avevo aperto Dark Souls 3 un gioco non troppo pesante diciamo, ho provato sia i 17.1.1 e adesso monto i 16.12.1 ma il problema persiste.
Vedo in sti giorni se riesco a provarla su un altro fisso, il problema non è l'alimentatore che non regge vero ? Avevo letto su internet di deovercloccare l'rx con Wattman ma non so se invalido la garanzia o meno utilizzandolo.
Dubito sia l'alimentatore, almeno non per potenza, 550w sono più che sufficienti anche se fossero 480w reali.
Intendi diminuire la frequenza del clock o il voltaggio?
 

Glastow

UTENTE LEGGENDARIO
Utente Èlite
4,357
1,758
CPU
Intel i5 6400@4,8 Ghz
Dissipatore
Scythe Fuma
Scheda Madre
Asrock h170 pro4 hyper
HDD
Toshiba 1 Tb 7200 rpm
RAM
G.Skill RipJaws 3400 Mhz 2x8 Gb
GPU
Gigabyte r9 290X
Audio
Integrata
Monitor
Mi vergogno di dirlo.
PSU
Corsair CX650M
Case
Phanteks enthoo pro m
Periferiche
Mouse Dland Zelotes, tastiera GXT 280, cuffie plantronics gamecom 388.
OS
Windows 10
Provato reset della memoria CMOS staccando la batteria dalla mobo?

In tal caso stacca il PC dalla spina, togli per 3-4 minuti la batteria tampone da sopra la scheda madre(quella rotonda) poi rimettila facendo attenzione alla polarità, riattacca la presa e riavvia il PC.

Di alimentatore sei anche largo, il vengeance 550 è un psu di qualità eccelsa.
 

theda196

Nuovo Utente
13
1
Dubito sia l'alimentatore, almeno non per potenza, 550w sono più che sufficienti anche se fossero 480w reali.
Intendi diminuire la frequenza del clock o il voltaggio?
Navigando nel forum di Amd ho trovato i seguenti setting:
Set voltage control to manual. Set state 7 to 1075.

Set speed fan speed to manual. Set fan speed 1200 to 3000.

Set temperature to manual. Set temperature maximum to 90 and target to 75.

Set power limit to manual and 50%.

For memory set voltage to manual and 900.
oppure:
Fan Speed Manual: 1500 - 3000

Temperature Manual: 90 - 75

Power Limit +50%

Clock and Memory speeds at default settings.

Provato reset della memoria CMOS staccando la batteria dalla mobo?

In tal caso stacca il PC dalla spina, togli per 3-4 minuti la batteria tampone da sopra la scheda madre(quella rotonda) poi rimettila facendo attenzione alla polarità, riattacca la presa e riavvia il PC.

Di alimentatore sei anche largo, il vengeance 550 è un psu di qualità eccelsa.
Nella parte posteriore del case c'è un tastino CMOS reset, stamattina ho provato a resettare tramite quello, anche se il bios l'ho toccato solo per modificare il boot priproty. Ma comunque il problema persisteva.

Grazie a tutti per le risposte :D
 

Glastow

UTENTE LEGGENDARIO
Utente Èlite
4,357
1,758
CPU
Intel i5 6400@4,8 Ghz
Dissipatore
Scythe Fuma
Scheda Madre
Asrock h170 pro4 hyper
HDD
Toshiba 1 Tb 7200 rpm
RAM
G.Skill RipJaws 3400 Mhz 2x8 Gb
GPU
Gigabyte r9 290X
Audio
Integrata
Monitor
Mi vergogno di dirlo.
PSU
Corsair CX650M
Case
Phanteks enthoo pro m
Periferiche
Mouse Dland Zelotes, tastiera GXT 280, cuffie plantronics gamecom 388.
OS
Windows 10
Navigando nel forum di Amd ho trovato i seguenti setting:
Set voltage control to manual. Set state 7 to 1075.

Set speed fan speed to manual. Set fan speed 1200 to 3000.

Set temperature to manual. Set temperature maximum to 90 and target to 75.

Set power limit to manual and 50%.

For memory set voltage to manual and 900.
oppure:
Fan Speed Manual: 1500 - 3000

Temperature Manual: 90 - 75

Power Limit +50%

Clock and Memory speeds at default settings.


Nella parte posteriore del case c'è un tastino CMOS reset, stamattina ho provato a resettare tramite quello, anche se il bios l'ho toccato solo per modificare il boot priproty. Ma comunque il problema persisteva.

Grazie a tutti per le risposte :D
Con la presa in corrente non farai mai CMOS.

Preferisco il metodo della batteria comunque.
 

theda196

Nuovo Utente
13
1
Con la presa in corrente non farai mai CMOS.

Preferisco il metodo della batteria comunque.
Ho tolto la batteria per un bel po' di minuti infatti il bios si è resettato, ma niente il problema è sempre li.
Inoltre ho provato con un altra scheda video per escludere la MOBO/PCIe (Nvidia GTX 550ti) ma questa funziona alla perferzione.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili