(PROBLEMA) Rumori strani, blocco pc, errori memoria e I/O

Xirtam!

Utente Attivo
230
0
CPU
AMD Phenom II X4 965e @ 3.4 Ghz
Scheda Madre
ASRock M3N78D
HDD
500gb Seagate, 1TB WD- Entrambi SATA 7200rpm
RAM
Corsair 4GB CL9 667MHz
GPU
AMD HD6950 2GB
Audio
Realtek HD Audio In-board
Monitor
SamsungTV SyncMaster 225MW 22"
PSU
Corsair 750w
Case
CoolerMaster Silence
OS
Windows Se7en Ultimate RC 32BIT
Salve a tutti, da un mese a questa parte ho un problema con il PC. Mi si blocca spesso, certe volte anche per mezzora o addirittura tanto da obbligarmi a riavviare tramite pulsante di accensione.

All'avvio o non trova l'hard disk per il boot, o dice che non riesce a leggerlo, o da che c'è un errore di I/O e si pianta, o se si avvia, ci sta venti minuti per far comparire il desktop e altrettanti per far apparire icone e programmi e per diventare "utilizzabile".

Come se non bastasse, dopo un po' che è attivo, con lassi di tempo a random, si blocca, o si riavvia o peggio mi da la solita BSOD che spiega di aver trovato errori di I/O.

Oggi, aprendo il case ho notato strani rumori come se il disco fisso si inceppasse.. solo che ho già cambiato una volta hard disk da quando mi da sto problemi, eppure continua a darmene, anche con l'hard disk dove ho salvato i dati.. persino il tool della WD mi conferma la salute dei dischi..

Secondo voi cosa potrebbe essere? La cosa più plausibile per me è la scheda madre, ipotesi?
Grazie.
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Visto che hai già fatto la diagnostica dei dischi, il problema si sposta alla scheda madre. Fai un paio di cicli di diagnostica alla ram con Memtest86+ 4.20, per cominciare.
 

Xirtam!

Utente Attivo
230
0
CPU
AMD Phenom II X4 965e @ 3.4 Ghz
Scheda Madre
ASRock M3N78D
HDD
500gb Seagate, 1TB WD- Entrambi SATA 7200rpm
RAM
Corsair 4GB CL9 667MHz
GPU
AMD HD6950 2GB
Audio
Realtek HD Audio In-board
Monitor
SamsungTV SyncMaster 225MW 22"
PSU
Corsair 750w
Case
CoolerMaster Silence
OS
Windows Se7en Ultimate RC 32BIT
Ora ho messo il case di lato, l'ho aperto e ho staccato due ventole, e per ora sta reggendo così e non mi ha dato nemmeno un problema di rallentamento! Non riesco a capire il nesso!
Magari è una coincidenza dato che mi capitano random questi problemi...
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Potrebbe essere l'alimentatore che si sta guastando o ha dei problemi.
 

Xirtam!

Utente Attivo
230
0
CPU
AMD Phenom II X4 965e @ 3.4 Ghz
Scheda Madre
ASRock M3N78D
HDD
500gb Seagate, 1TB WD- Entrambi SATA 7200rpm
RAM
Corsair 4GB CL9 667MHz
GPU
AMD HD6950 2GB
Audio
Realtek HD Audio In-board
Monitor
SamsungTV SyncMaster 225MW 22"
PSU
Corsair 750w
Case
CoolerMaster Silence
OS
Windows Se7en Ultimate RC 32BIT
Come faccio a capire se il problema è dato dall'alimentatore o dalla scheda madre? Con memtest posso?
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Con memtest no, però se lo fai girare puoi escludere che il problema siano le ram...
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 442 78.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.6%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.8%
  • Non ho intenzione di vacciarmi

    Voti: 58 10.3%
  • Fatta anche la terza dose

    Voti: 14 2.5%