Problema Roccat Kave e Asus DX

fooook92

Utente Èlite
2,223
326
CPU
AMD Ryzen 7 3800x ❤️
Dissipatore
Corsair H150i pro = 6x Arctic p12 white
Scheda Madre
Asus Crosshair VI Hero❤️❤️❤️
HDD
WD s750 1tb; Crucial Mx500 2tb / SSD Wd Blue 1tb; Toshiba DT01ACA300 3tb
RAM
32gb Crucial Ballistix e.die, 3600mhz cl16
GPU
Gigabyte 3080 Gaming OC @950mv 2025mhz
Audio
Beyerdynamic DT990 Pro + Fidelio X2HR. SoundBlaster x3
Monitor
Acer x34p + LG 24ML600S
PSU
Corsair Rm850x White
Case
Lian Li Pc o11 Dynamic + 12 Arctic p12 White
Periferiche
g502 Lightspeed, G305 Lightstpeed, Razer Viper Ultimate, Fnatic Dash XD (Xl Desk), Anne Pro 2
OS
Windows 10 PRO x64
Ciao ragazzi!
Oggi mi sono arrivate le Roccat Kave e la Asus Dx low profile...

Monto tutto, installo i driver della scheda audio, attacco le cuffie... appena attacco l'usb inizia un cavolo di fruscio, non fortissimo, ma facilmente udibile, che mi sta facendo inca**** non poco...
Non riesco a risolvere in nessuna maniera! Ovviamente se stacco l'usb il fruscio sparisce...
Oltretutto nei giochi non sento l'audio 5.1.... qualche consiglio per impostare bene la scheda audio? A si... sento una mezzaspecie di eco... che casino :asd:
Grazie!
 

fooook92

Utente Èlite
2,223
326
CPU
AMD Ryzen 7 3800x ❤️
Dissipatore
Corsair H150i pro = 6x Arctic p12 white
Scheda Madre
Asus Crosshair VI Hero❤️❤️❤️
HDD
WD s750 1tb; Crucial Mx500 2tb / SSD Wd Blue 1tb; Toshiba DT01ACA300 3tb
RAM
32gb Crucial Ballistix e.die, 3600mhz cl16
GPU
Gigabyte 3080 Gaming OC @950mv 2025mhz
Audio
Beyerdynamic DT990 Pro + Fidelio X2HR. SoundBlaster x3
Monitor
Acer x34p + LG 24ML600S
PSU
Corsair Rm850x White
Case
Lian Li Pc o11 Dynamic + 12 Arctic p12 White
Periferiche
g502 Lightspeed, G305 Lightstpeed, Razer Viper Ultimate, Fnatic Dash XD (Xl Desk), Anne Pro 2
OS
Windows 10 PRO x64

fooook92

Utente Èlite
2,223
326
CPU
AMD Ryzen 7 3800x ❤️
Dissipatore
Corsair H150i pro = 6x Arctic p12 white
Scheda Madre
Asus Crosshair VI Hero❤️❤️❤️
HDD
WD s750 1tb; Crucial Mx500 2tb / SSD Wd Blue 1tb; Toshiba DT01ACA300 3tb
RAM
32gb Crucial Ballistix e.die, 3600mhz cl16
GPU
Gigabyte 3080 Gaming OC @950mv 2025mhz
Audio
Beyerdynamic DT990 Pro + Fidelio X2HR. SoundBlaster x3
Monitor
Acer x34p + LG 24ML600S
PSU
Corsair Rm850x White
Case
Lian Li Pc o11 Dynamic + 12 Arctic p12 White
Periferiche
g502 Lightspeed, G305 Lightstpeed, Razer Viper Ultimate, Fnatic Dash XD (Xl Desk), Anne Pro 2
OS
Windows 10 PRO x64
E ti pareva... il problema a quanto pare riguarda proprio le kave:cav::cav:.

Il fruscio comincia con l'usb attaccato... Nei giochi sento un fastidiosissimo effetto eco e un non piacevole ritorno della voce in cuffia... Ho attaccato le casse e, fruscii, echi non si presentano... come non si presentano se attacco le vecchie cuffie creative.
Ti pareva che proprio le Kave dovevano arrivarmi fallate? Non si può risolvere in qualche maniera? Di rimandarle indietro non mi va... sempre se accettano l'RMA...
:mad::(
 

fooook92

Utente Èlite
2,223
326
CPU
AMD Ryzen 7 3800x ❤️
Dissipatore
Corsair H150i pro = 6x Arctic p12 white
Scheda Madre
Asus Crosshair VI Hero❤️❤️❤️
HDD
WD s750 1tb; Crucial Mx500 2tb / SSD Wd Blue 1tb; Toshiba DT01ACA300 3tb
RAM
32gb Crucial Ballistix e.die, 3600mhz cl16
GPU
Gigabyte 3080 Gaming OC @950mv 2025mhz
Audio
Beyerdynamic DT990 Pro + Fidelio X2HR. SoundBlaster x3
Monitor
Acer x34p + LG 24ML600S
PSU
Corsair Rm850x White
Case
Lian Li Pc o11 Dynamic + 12 Arctic p12 White
Periferiche
g502 Lightspeed, G305 Lightstpeed, Razer Viper Ultimate, Fnatic Dash XD (Xl Desk), Anne Pro 2
OS
Windows 10 PRO x64
Qualcuno che ha avuto un problema simile con le kave?
Sono pronte per essere reinscatolate... una soluzione sarebbe ben accetta :asd:.
 

_Gra_

Modertrattore
Utente Èlite
8,040
2,656
CPU
i5 6400 @4.2GHz - i7 2600k
Dissipatore
Lepa Acquachanger 120 - Scythe Mugen 2
Scheda Madre
ASRock Z170M Extreme 4 beta bios bclk - MSI BB Marshal B3 di zio Marietto :V
HDD
SSD m.2 Samsung Evo - SSD Corsair Force
RAM
8GB Corsair Vengeance 2400MHz C14 - 16GB GSkill 1600MHz
GPU
Sapphire Rx 480 Nitro+ - Gainward 780 Phantom
PSU
FSP Raider 650w - Antec VPF 550w
Case
Bitfenix Phenom matx - Tavolino di vetro :V
OS
W10
:( ...E mi sa che hai beccato delle cuffie rotte :/ ...
 

fooook92

Utente Èlite
2,223
326
CPU
AMD Ryzen 7 3800x ❤️
Dissipatore
Corsair H150i pro = 6x Arctic p12 white
Scheda Madre
Asus Crosshair VI Hero❤️❤️❤️
HDD
WD s750 1tb; Crucial Mx500 2tb / SSD Wd Blue 1tb; Toshiba DT01ACA300 3tb
RAM
32gb Crucial Ballistix e.die, 3600mhz cl16
GPU
Gigabyte 3080 Gaming OC @950mv 2025mhz
Audio
Beyerdynamic DT990 Pro + Fidelio X2HR. SoundBlaster x3
Monitor
Acer x34p + LG 24ML600S
PSU
Corsair Rm850x White
Case
Lian Li Pc o11 Dynamic + 12 Arctic p12 White
Periferiche
g502 Lightspeed, G305 Lightstpeed, Razer Viper Ultimate, Fnatic Dash XD (Xl Desk), Anne Pro 2
OS
Windows 10 PRO x64
Al 99% ne ero sicuro...
Che rottura... Spero almeno che l'RMA sia veloce... Anche se ci credo ben poco.

Almeno posso dire che la xonar suona da paura :asd:
 

fooook92

Utente Èlite
2,223
326
CPU
AMD Ryzen 7 3800x ❤️
Dissipatore
Corsair H150i pro = 6x Arctic p12 white
Scheda Madre
Asus Crosshair VI Hero❤️❤️❤️
HDD
WD s750 1tb; Crucial Mx500 2tb / SSD Wd Blue 1tb; Toshiba DT01ACA300 3tb
RAM
32gb Crucial Ballistix e.die, 3600mhz cl16
GPU
Gigabyte 3080 Gaming OC @950mv 2025mhz
Audio
Beyerdynamic DT990 Pro + Fidelio X2HR. SoundBlaster x3
Monitor
Acer x34p + LG 24ML600S
PSU
Corsair Rm850x White
Case
Lian Li Pc o11 Dynamic + 12 Arctic p12 White
Periferiche
g502 Lightspeed, G305 Lightstpeed, Razer Viper Ultimate, Fnatic Dash XD (Xl Desk), Anne Pro 2
OS
Windows 10 PRO x64
Le cuffie partono uno di questi giorni...

Ma cavolo ora ho problemi con la scheda audio! O mio dio sono perseguitato... questi giorni non me ne va bene una...

Fino a ieri funzionava tutto perfettamente, ora la scheda audio non vuole saperne di applicare le impostazioni... Mi spiego, se per esempio attivo la funzione flex bass, non cambia nulla! Mentre prima notavo e molto il cambiamento... non funziona neanche l'equalizzatore... funziona solo il controllo del volume e qualche altra piccola funzione.
Diamine! Ho già disinstallato e reinstallato i driver.... ma nada!
 

LiQuiD 001

Utente Attivo
1,008
61
CPU
i7 2600k + Thermalright Archon
Scheda Madre
Gigabyte p67 ud4 B3
HDD
OCZ vertex 2 120gb + spinpoint f4 320gb + spinpoint f3 1tb
RAM
2x2gb G.skill eco cl7
GPU
Gigabyte gtx 580 Ultra Durable (windforce 3x)
Audio
Asus xonar dx xd + roccat kave
Monitor
LG W2363D 120hz 3D & kit + Razer Lycosa mirror + roccato kone plus + roccat sense adrenaline blue
PSU
Silverstone ST-1000G (80+ gold)
Case
CM Haf X
OS
W7 ultimate 64bit
Riuppo questo thread perche' oggi mi sono arrivate le kave..... le ho montate su un pc con una vecchia mobo con audio integrato (che sia questo il problema??dubito... Non fanno ne eco ne fruscii se non avvio niente,ma quando riproduco un suono (sia da canzoni,sia da giochi e film)sento un lievissimo FISCHIO fastidioso che si intensifica DI MOLTO se levo levo i bassi ma lascio solo gli alti.....

Cuffie fallate o puo' essere la scheda audio integrata che ormai ha 5 anni??
 

fooook92

Utente Èlite
2,223
326
CPU
AMD Ryzen 7 3800x ❤️
Dissipatore
Corsair H150i pro = 6x Arctic p12 white
Scheda Madre
Asus Crosshair VI Hero❤️❤️❤️
HDD
WD s750 1tb; Crucial Mx500 2tb / SSD Wd Blue 1tb; Toshiba DT01ACA300 3tb
RAM
32gb Crucial Ballistix e.die, 3600mhz cl16
GPU
Gigabyte 3080 Gaming OC @950mv 2025mhz
Audio
Beyerdynamic DT990 Pro + Fidelio X2HR. SoundBlaster x3
Monitor
Acer x34p + LG 24ML600S
PSU
Corsair Rm850x White
Case
Lian Li Pc o11 Dynamic + 12 Arctic p12 White
Periferiche
g502 Lightspeed, G305 Lightstpeed, Razer Viper Ultimate, Fnatic Dash XD (Xl Desk), Anne Pro 2
OS
Windows 10 PRO x64
L'unica cosa è provarle su un altro pc :asd:.

Le mie comunque sono partite ieri da casa.
Spero in una settimana ritornino da paparino :lol:
 

fooook92

Utente Èlite
2,223
326
CPU
AMD Ryzen 7 3800x ❤️
Dissipatore
Corsair H150i pro = 6x Arctic p12 white
Scheda Madre
Asus Crosshair VI Hero❤️❤️❤️
HDD
WD s750 1tb; Crucial Mx500 2tb / SSD Wd Blue 1tb; Toshiba DT01ACA300 3tb
RAM
32gb Crucial Ballistix e.die, 3600mhz cl16
GPU
Gigabyte 3080 Gaming OC @950mv 2025mhz
Audio
Beyerdynamic DT990 Pro + Fidelio X2HR. SoundBlaster x3
Monitor
Acer x34p + LG 24ML600S
PSU
Corsair Rm850x White
Case
Lian Li Pc o11 Dynamic + 12 Arctic p12 White
Periferiche
g502 Lightspeed, G305 Lightstpeed, Razer Viper Ultimate, Fnatic Dash XD (Xl Desk), Anne Pro 2
OS
Windows 10 PRO x64
Sono tornate dopo tanti giorni le cuffie (sostituite)... e che dire?

Il fruscio si sente ancora sempre attaccando l'usb... anche l'audio in game se alzo il volume del Rear (altoparlanti posteriori delle cuffie) fa eco... anzi più che eco sembra un suono metallico... forse è più giusto definirlo riverbero...
Sono inca***** nero.... A questo punto non so cosa pensare... Intanto mi potete consigliare come impostare la scheda audio per dare il massimo in 5.1?
Grazie!
 

fooook92

Utente Èlite
2,223
326
CPU
AMD Ryzen 7 3800x ❤️
Dissipatore
Corsair H150i pro = 6x Arctic p12 white
Scheda Madre
Asus Crosshair VI Hero❤️❤️❤️
HDD
WD s750 1tb; Crucial Mx500 2tb / SSD Wd Blue 1tb; Toshiba DT01ACA300 3tb
RAM
32gb Crucial Ballistix e.die, 3600mhz cl16
GPU
Gigabyte 3080 Gaming OC @950mv 2025mhz
Audio
Beyerdynamic DT990 Pro + Fidelio X2HR. SoundBlaster x3
Monitor
Acer x34p + LG 24ML600S
PSU
Corsair Rm850x White
Case
Lian Li Pc o11 Dynamic + 12 Arctic p12 White
Periferiche
g502 Lightspeed, G305 Lightstpeed, Razer Viper Ultimate, Fnatic Dash XD (Xl Desk), Anne Pro 2
OS
Windows 10 PRO x64
O_O
Forse ho risolto! A quanto pare il riverbero è un problema comune delle schede audio xonar in impostazione 5.1.
Scaricando i driver Unified dovrei risolvere! Vi faccio sapere stasera! Intanto mentre studio incrocio le dita XD.

A quanto pare peró il fruscio di sottofondo dell'usb me lo devo tenere -_-"
 

Yuriko

Utente Attivo
90
2
fammi sapere se risolvi per tra poco volevo prendere anche io le kave!
comunque se è sicuro che è solo un problema della scheda audio xonar, prendo un'altro modello!
 

LiQuiD 001

Utente Attivo
1,008
61
CPU
i7 2600k + Thermalright Archon
Scheda Madre
Gigabyte p67 ud4 B3
HDD
OCZ vertex 2 120gb + spinpoint f4 320gb + spinpoint f3 1tb
RAM
2x2gb G.skill eco cl7
GPU
Gigabyte gtx 580 Ultra Durable (windforce 3x)
Audio
Asus xonar dx xd + roccat kave
Monitor
LG W2363D 120hz 3D & kit + Razer Lycosa mirror + roccato kone plus + roccat sense adrenaline blue
PSU
Silverstone ST-1000G (80+ gold)
Case
CM Haf X
OS
W7 ultimate 64bit
O_O
Forse ho risolto! A quanto pare il riverbero è un problema comune delle schede audio xonar in impostazione 5.1.
Scaricando i driver Unified dovrei risolvere! Vi faccio sapere stasera! Intanto mentre studio incrocio le dita XD.

A quanto pare peró il fruscio di sottofondo dell'usb me lo devo tenere -_-"


in alcuni giochi ho problemi d'audio legati alla scheda audio,se trovi dei driver mandami il link in PM :)
 

fooook92

Utente Èlite
2,223
326
CPU
AMD Ryzen 7 3800x ❤️
Dissipatore
Corsair H150i pro = 6x Arctic p12 white
Scheda Madre
Asus Crosshair VI Hero❤️❤️❤️
HDD
WD s750 1tb; Crucial Mx500 2tb / SSD Wd Blue 1tb; Toshiba DT01ACA300 3tb
RAM
32gb Crucial Ballistix e.die, 3600mhz cl16
GPU
Gigabyte 3080 Gaming OC @950mv 2025mhz
Audio
Beyerdynamic DT990 Pro + Fidelio X2HR. SoundBlaster x3
Monitor
Acer x34p + LG 24ML600S
PSU
Corsair Rm850x White
Case
Lian Li Pc o11 Dynamic + 12 Arctic p12 White
Periferiche
g502 Lightspeed, G305 Lightstpeed, Razer Viper Ultimate, Fnatic Dash XD (Xl Desk), Anne Pro 2
OS
Windows 10 PRO x64
Con i Driver Unified si risolve il problema del riverbero delle casse posteriori... Ma il fruscio creato dall'usb resta..
Liquid te che hai sia la xonar che le kave, quando inserisci l'usb anche senza collegare i jack, senti un leggero fruscio di sottofondo?
Poi, che impostazioni usi per l'audio?

PS. Hai PM ;)
 

LiQuiD 001

Utente Attivo
1,008
61
CPU
i7 2600k + Thermalright Archon
Scheda Madre
Gigabyte p67 ud4 B3
HDD
OCZ vertex 2 120gb + spinpoint f4 320gb + spinpoint f3 1tb
RAM
2x2gb G.skill eco cl7
GPU
Gigabyte gtx 580 Ultra Durable (windforce 3x)
Audio
Asus xonar dx xd + roccat kave
Monitor
LG W2363D 120hz 3D & kit + Razer Lycosa mirror + roccato kone plus + roccat sense adrenaline blue
PSU
Silverstone ST-1000G (80+ gold)
Case
CM Haf X
OS
W7 ultimate 64bit
Con i Driver Unified si risolve il problema del riverbero delle casse posteriori... Ma il fruscio creato dall'usb resta..
Liquid te che hai sia la xonar che le kave, quando inserisci l'usb anche senza collegare i jack, senti un leggero fruscio di sottofondo?
Poi, che impostazioni usi per l'audio?

PS. Hai PM ;)

1-non sento alcin fruscio
2-impostazioni a default,tranne 8 channels ,192KHz,5.1 speakers (ma qua' avrei veramente bisogno di consigli sui settaggi visto che ci capisco sicuramente meno di te :) )
3-in alcuni giochi (crysis,crysis warhead sento un rumore metallico di sottofondo,I GIOCHI SONO PATCHATI),in BC2 dopo l'aggiornamento di vietnam (quello oltre i 2gb per intenderci) non sento piu' bene i dialoghi nel single player.Devo capire se e' un problema dei giochi o della scheda audio (o delle cuffie).
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 60 70.6%
  • Square Enix

    Voti: 3 3.5%
  • Capcom

    Voti: 5 5.9%
  • Nintendo

    Voti: 13 15.3%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili