Problema ris. Monitor

Senecha

Nuovo Utente
20
0
Allora praticamente, ho il pc completamente nuovo

$Mobo msi z87-g45 / monitor syncmaster s27b350 / saphhire r9 280 etcc..

Problema assurdo, metto le impostazioni massime 1920x1080 e lo schermo mi rimane con una banda nera, cioe non ho la visuale dello schermo totale questo mi manda in bestia, prima con componenti piu scarsi non cera nessun problema

il pc e collegato tramite hdmi al monitor, ma ho provato anche con dvi- hdmi ma non cambia nulla

qualcuno ha qualche idea?
 

MIChris92

Utente Attivo
316
37
CPU
Intel i5 4670K
Scheda Madre
Asus Maximus Hero VI
HDD
2t 7200 rpm
RAM
8gb
GPU
Gtx 970 Strix Oc
Monitor
Hanns G 24°
PSU
Corsair CX 750W
Case
Haf 922 Cooler Master
OS
Windows 7 64 bit
ho risolto :)

quando risolvi scrivi anche come hai risolto, così gli utenti che possono avere lo stesso problema sanno la soluzione.......il forum serve a questo :)
 

Senecha

Nuovo Utente
20
0
hai ragione, scusami

Allora praticamente nell pannello di controllo della scheda grafica ATI ce una voce:

My digital flat panels, con 4 sottovoci

scegliete la seconda che e: scaling options (digitaal flat -panel)

Ora potete scorrere la barra dell overscan dal 10 a 0

ecco qui
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili