problema rilevamento giga gpu

giovanni_1

Nuovo Utente
10
0
Ciao a tutti ragazzi, volevo chiedere a chi è più esperto di me un chiarimento in merito alla mia situazione. Possiedo una msi gtx 1070 armor da 8gb, il dubbio nasce quando apro software tipo speccy per rilevare i dettagli della gpu e nella sezione memory mi dice che la scheda video è di 4095mb. Se invece premo win+r e digito dxdiag, nella sezione schermo mi rileva la scheda video corrente e mi dice nella sezione VRAM 8088MB e nella sezione memoria condivisa mi da 4042mb. La domanda è, la scheda grafica la sto sfruttando a 8gb? o a 4? E perchè speccy mi rileva solo 4gb? Grazie

Se può tornarvi utile possiedo una scheda madre msi B250M PRO VDH
 

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,470
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Ciao a tutti ragazzi, volevo chiedere a chi è più esperto di me un chiarimento in merito alla mia situazione. Possiedo una msi gtx 1070 armor da 8gb, il dubbio nasce quando apro software tipo speccy per rilevare i dettagli della gpu e nella sezione memory mi dice che la scheda video è di 4095mb. Se invece premo win+r e digito dxdiag, nella sezione schermo mi rileva la scheda video corrente e mi dice nella sezione VRAM 8088MB e nella sezione memoria condivisa mi da 4042mb. La domanda è, la scheda grafica la sto sfruttando a 8gb? o a 4? E perchè speccy mi rileva solo 4gb? Grazie

Se può tornarvi utile possiedo una scheda madre msi B250M PRO VDH
Sarà sballato il programma
Prova a vedere con GPU z
 

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,470
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7

Entra

oppure Accedi utilizzando

Discussioni Simili