PROBLEMA Problema riconoscimento HD in fase di Installazione Windows

pasta

Utente Attivo
1,275
11
Ho un HD da 1TB della Western Digital il quale non viene riconosciuto in fase di installazione di windows 10, in pratica non risulta presente alcun disco nella relativa schermata. Questo HD viene regolarmente utilizzato come storage, e riconosciuto sia da windows che da linux.
Sapete da cosa può dipendere e come è possibile risolvere?

(Su tale HD sono presenti dati da conservare)
 

pasta

Utente Attivo
1,275
11
ho verificato ed il disco è MBR (List disk non mi da alcun asterisco sotto GPT)

Per quanto riguarda il bios (Asus p6p67), uefi non è attivabile da nessuna parte tranne che nella sezione boot alla voce pci rom (se metto uefi non parte nemmeno al bios ed è necessario un clea cmos ma credo riguardi solo le pci o sbaglio); accanto ai dischi, in questa sezione, non è riportato Uefi.
Se avvio il pc richiamando il boot menu da F8, anzichè entrare nel bios, la voce UEFI sta accanto solo alla pendrive, mentre per i dischi no.

Per quanto riguarda i dati smart, sono tutti perfetti.
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,382
9,416
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Per attivare l'UEFI mode nel BIOS i dischi devono essere convertiti in GPT e poi potrai attivarlo.
 

Entra

oppure Accedi utilizzando