Problema riavvio

lukat

Utente Attivo
184
11
Ciao a tutti!
Ho da poco assemblato il PC con :
Ryzen 3600x
B550 A-pro
Crucial ballistix 16gb (2x8) 3600mhz
Alimentatore ho tenuto il mio TS 550
Case Zalman z3 plus

Premetto che all'inizio era tutto ok... Il giorno dopo invece accendendolo mi ritrovo senza rete (simbolo del mappamondo ) risolvendo staccando e riattaccando l ethernet ... Ho aggiornato i driver , tolti...ma si ripete questo scherzo ( ora ho anche il.dubbio sia un problema della linea in sé) ...
Il giorno dopo ancora invece decide di faticare ad accendersi...come test ho tolto un banco ram e si è acceso..(precedentemente le avevo settare tramite xmp profile a 3600)..riprovo entrambi i banchi e si avvia ma con frequenza 2666
Che problema c'è secondo voi ?
Ora come suggeritomi ho settato le ram a 3600 manualmente e non tramite xmp...stasera riproverò

Qualche consiglio per questi due problemi ?

Grazie!

Inviato dal mio ONEPLUS A5000 utilizzando Tapatalk
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,255
7,839
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Ciao a tutti!
Ho da poco assemblato il PC con :
Ryzen 3600x
B550 A-pro
Crucial ballistix 16gb (2x8) 3600mhz
Alimentatore ho tenuto il mio TS 550
Case Zalman z3 plus

Premetto che all'inizio era tutto ok... Il giorno dopo invece accendendolo mi ritrovo senza rete (simbolo del mappamondo ) risolvendo staccando e riattaccando l ethernet ... Ho aggiornato i driver , tolti...ma si ripete questo scherzo ( ora ho anche il.dubbio sia un problema della linea in sé) ...
Il giorno dopo ancora invece decide di faticare ad accendersi...come test ho tolto un banco ram e si è acceso..(precedentemente le avevo settare tramite xmp profile a 3600)..riprovo entrambi i banchi e si avvia ma con frequenza 2666
Che problema c'è secondo voi ?
Ora come suggeritomi ho settato le ram a 3600 manualmente e non tramite xmp...stasera riproverò

Qualche consiglio per questi due problemi ?

Grazie!

Inviato dal mio ONEPLUS A5000 utilizzando Tapatalk
I driver li hai presi dal sito ufficiale della mobo giusto?
I banchi di RAM sono incastrati sugli slot a2 b2 della mobo? Il BIOS aggiornalo all'ultima versione disponibile dal sito ufficiale.
 

lukat

Utente Attivo
184
11
I driver li hai presi dal sito ufficiale della mobo giusto?
I banchi di RAM sono incastrati sugli slot a2 b2 della mobo? Il BIOS aggiornalo all'ultima versione disponibile dal sito ufficiale.
Esatto , tutto cosi

Inviato dal mio ONEPLUS A5000 utilizzando Tapatalk
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,255
7,839
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
A sto punto effettua un memtest86.. vedi se le RAM sono integre.
 

lukat

Utente Attivo
184
11
Tanta gente mi sta dicendo sia la mobo pessima con problemi... Può essere ?

Inviato dal mio ONEPLUS A5000 utilizzando Tapatalk
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,255
7,839
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Tanta gente mi sta dicendo sia la mobo pessima con problemi... Può essere ?

Inviato dal mio ONEPLUS A5000 utilizzando Tapatalk
Le ram le hai testate?
 

lukat

Utente Attivo
184
11
Sisì provate e tutto ok !
Può essere l'alimentatore ?

Inviato dal mio ONEPLUS A5000 utilizzando Tapatalk
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,255
7,839
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Ma che scheda video hai montato?
 
  • Like
Reactions: lukat

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,255
7,839
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,255
7,839
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Qualche anno ..

Inviato dal mio ONEPLUS A5000 utilizzando Tapatalk
Quando giochi il sistema è stabile? Nel senso, si presentano bsod, freeze ecc ecc?
 

lukat

Utente Attivo
184
11
Si si , ma ho questi due problemi che non riesco a risolvere ...ora provo a flashcard bios precedente

Inviato dal mio ONEPLUS A5000 utilizzando Tapatalk
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,255
7,839
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Si si , ma ho questi due problemi che non riesco a risolvere ...ora provo a flashcard bios precedente

Inviato dal mio ONEPLUS A5000 utilizzando Tapatalk
Il PC appena lo arresti, lo lasci in tensione oppure spegni il PSU/lo staccchi dalla rete elettrica di casa?
 

lukat

Utente Attivo
184
11
Come sempre spengo semplicemente con arresta il.sistena e basta

Inviato dal mio ONEPLUS A5000 utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 580 63.8%
  • XBOX Series X/S

    Voti: 329 36.2%

Discussioni Simili