Problema riavvio pc Help

Tencho

Utente Attivo
Ciao a tutti , ultimamente ho il seguente problema , non riesco più a giocare a niente di recente e un minimo pesante graficamente.
In pratica dopo mezzora o anche meno che sto giocando a giochi come modern warfare2 , il nuovo avp , heroes of newerth(gioco non pesante) mi si blocca per un paio di secondi la schermata di gioco e mi si riavvia il pc.
Mentre invece su world of warcraft per esempio anche dopo ore e ore di gioco non mi riavvia mai , e qui non capisco come mai.

Io temo sia la scheda video che scalda troppo e mi manda il pc in protezione.
ho una ati hd 4850 "purtroppo" che sta in idle a 90 gradi...
Dopo che mi si riavvia il pc vado a vedere le temperature e mi segna 106-107 gradi...
Il pc ha un anno e mezzo di vita circa:

Intel Core 2 Duo E8400
Ati radeon 4850 512
2gb di ram in dd3 kingstone
Mainboard Model Asus P5E3

Il discorso è che in passato ho giocato a giochi come crysis e simili , graficamente pesanti senza il minimo problema.
Prima di iniziare a giocare setto tramite i CCC la ventola sul 100% di utilizzo pure ma non cambia la situazione.
Polvere nella ventola della gpu non cè ne quasi niente e anche sulla video cè ne poca.
Vorrei avere dei pareri in merito , se è sicuramente la video che manda in protezione a quelle temperature e in questo caso è da cambiare la scheda video e basta o se puo essere colpa di qualcos altro , in quel caso come verificarlo , esiste un programma che dopo un riavvio di sistema del genere dovuto ad un anomalia mi salva un report qualcosa?

Aspetto pareri/consigli/aiuto e spero di aver postato nella sezione giusta
 

Camy63

Utente Èlite
4,598
857
Hardware Utente
CPU
i7 2600K cooled by Swiftech
Dissipatore
liquido
Scheda Madre
ASROCK P67 EXTREME6
Hard Disk
samsung 850 evo 500 gb
RAM
G.Skill F3-12800CL7D-4GBECO
Scheda Video
ASUS STRIX GTX970 DC2OC + WB EK
Scheda Audio
INTEGRATO
Monitor
hp w2207h
Alimentatore
ENERMAX PLATIMAX 600W
Case
Corsair 650D MODDATO....NOTEBOOK ASUS G73JH R.O.G.
Sistema Operativo
WIN 7 64 bit
ciao e benvenuto,

potrebbe essere un problema di temperatura della video, verifica anche la temperatura del processore e dicci che alimentatore hai esattamente, nel case sono installate delle ventole e in quale posizione?..
 

ex0n3z

Utente Attivo
707
4
Hardware Utente
CPU
Intel i7 930 2.80 GHz
Scheda Madre
Asrock X58 Extreme
Hard Disk
Samsung 500 GB - Verbatim 500 GB
RAM
3x2 GB Corsair XMS 1600 MHz
Scheda Video
HD5870 Asus
Scheda Audio
Integrato con la scheda madre
Monitor
Asus VH222D 22"
Alimentatore
Corsair HX 650 W
Case
Cooler Master HAF X
Sistema Operativo
Windows 7 64 bit
Sicuramente hai la pasta termica vecchia, prova a smontare levare la vecchia e rimetterne di nuova
 

Entra

oppure Accedi utilizzando