DOMANDA Problema relativo alla motherboard o alle RAM

Mranonymous010101

Nuovo Utente
7
2
Salve ragazzi sono nuovo su questo forum, avrei un problema da risolvere relativo alla motherboard che adesso vi esporrò dettagliatamente spero che qualcuno di voi possa aiutarmi.
Allora praticamente l'altro ieri il mio PC ha cominciato ad riavviarsi da solo il che è alquanto strano, allora ho cercato il problema su hardware info ma non riportava niente, il PC andava è non rilevava alcun errore, tutto alla normalità, il che mi ha fatto pensare che sia stato un sbalzo di corrente o qualcosa del genere a far riavviare il PC così ho ignorato il problema, visto che in quel determinato giorno i riavvii non si sono più presentati, il problema vero è proprio si è presentato ieri, quando si è ravviato di nuovo, ma questa volta non dava più alcun segnale video, alchè ho notato che sulla motherboard si era acceso il led di errore giallo/arancione relativo alle RAM, allora ho provato a toglierle una ad una e non ha funzionato, sempre stesso led acceso fisso, dopodiché mi sono deciso a fare un clear cmos rimuovendo la batteria tampone per 10 minuti, e per magia ha funzionato il che mi ha fatto pensare che si fosse risolto il problema, poi quando stamattina ho riacceso il PC mi ha fatto lo stesso problema sopra descritto. Quindi la mia domanda è: sono le RAM fallate oppure può essere qualcos'altro il problema ?
Scusate il poema😆, spero che qualcuno mi possa aiutare vi ringrazio in anticipo.
 
  • Mi piace
Reazioni: massimo64

massimo64

Nuovo Utente
1,411
241
ci serve la build del pc e quanti mesi ha , compreso alimentatore , foto del case , togli tutti gli antivirus, i software di gestione della piastra madre e della scheda video, windows è 10 , 11, originale, registrato, se windows 11 è messo in aggiornamento , se usi ciabatte od altro; sembrano domande strane ma capire i riavii improvvisi non è facile .Non da ultimo hai aggiornato il bios con l'ultima versione non beta , le ram stanno su a2 e b2 , hai dischi nvme e sata insieme ?Facci sapere
 

Mranonymous010101

Nuovo Utente
7
2
Allora la build è la seguente l'ho aggiornato nel tempo: b450 f gaming ha tre anni come le, RAM ddr4 predator 3000mhz, CPU ryzen 7 3700x, gpu Hd 7970, alimentatore Corsair cx 80 plus Gold.
Per quanto riguarda le RAM sono si su a2 e B2 come da manuale, l'ultimo aggiornamento al BIOS l'ho fatto questa estate per aggiornare la CPU sono passato dal 3400g al 3700x, ho sempre Windows 10 non ho aggiornato a Windows 11. Per l'alimentazione uso una ciabatta a cui è collegato il PC il monitor e nient'altro.
 

massimo64

Nuovo Utente
1,411
241
Ok ma la foto del case? Dentro è pulito,la pasta termica cpu dopo tre anni andrebbe cambiata,le ventole pulite....!?
 

Mranonymous010101

Nuovo Utente
7
2
Ho cambiato la pasta termica ieri e prima l'avevo cambiata quadra estate appunto perché ho cambiato CPU, adesso invio una foto.
Post automatically merged:

Ecco la foto
Post automatically merged:

Non so perché non mi fa caricare la foto.
 
Ultima modifica:
  • Mi piace
Reazioni: massimo64

BAT

Moderatore
Staff Forum
Utente Èlite
11,450
5,065
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG

BAT

Moderatore
Staff Forum
Utente Èlite
11,450
5,065
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG

Mranonymous010101

Nuovo Utente
7
2
No purtroppo no, però ho ordinato nuove RAM che arrivano venerdì, speriamo che il problema non riguardi ne mobo ne CPU, la gpu l'ha escludo al 99%, poiché non è un problema di segnale video in quanto la mobo non arriva a terminare la sequenza dei led di verifica(arancione RAM,rosso CPU e bianco gpu e infine il verde di avvio del PC ) si ferma a quella arancione.
 

Mranonymous010101

Nuovo Utente
7
2
Tolto la gpu ma niente stesso problema, led arancione sulla mobo, mi è venuto in mente che potrebbe essere il controller della CPU relativo alla ram, oppure la mobo stessa.
 

Entra

oppure Accedi utilizzando

Discussioni Simili