Problema Ram

GabrieleLape

Nuovo Utente
Buonasera,
Ho finalmente finito di assemblare il pc e di sistemare il SO (windows 10) con vari driver etc. ma c'è un ultimo problema a cui non trovo soluzione, il BIOS e CPU-Z mi leggono due ram e dicono che sono in dual channel, mentre windows e (esempio) Ccleaner mi leggono 8gb, non riesco a venirne a capo, le ram le ho settate a 2999 e 3000 mhz con il profilo predefinito del bios extreme, ma anche con quello classico (2100 e 1999 Mhz) sempre 8gb mi legge windows, varie guide che ho trovato solitamente parlano di problemi con il bios che ne legge solo una ma nel mio caso è il contrario è solamente il SO che non ne riconosce una, vi è mai capitato? sapete come aiutarmi? grazie mille
Le ram sono Venegeance LPX 3000 mhz 8x2gb, la MOBO B450 M aorus Gigabyte.
PS io credo sia qualche cosa dei settaggi di windows, boh tipo che il dual channel è da sbloccare ma non trovo nulla.
 
Ultima modifica:

GabrieleLape

Nuovo Utente
Sera.

In quali slot hai montato le ram?
nel primo e il terzo sfalsate cmq
Post automaticamente unito:

ragazzi nessuno sa come aiutarmi? Perchè in giro non ho trovato nulla su un caso come questo cmq ho notato che mi parte solamente se sono montate entrambi, se ne monto una sola non si avvia un accidente, poi ovviamente solo se sono 1-3 o 2-4. Ripeto il BIOS mi legge 16gb CPU-Z anche, mentre WIndows 8gb. Aiutooo
 
Ultima modifica:

Podet

Utente Attivo
304
157
Hardware Utente
CPU
Amd Ryzen 7 3700x
Dissipatore
Noctua nh-u12s black
Scheda Madre
Gigabyte x570 aorus elite
Hard Disk
Sabrent rocket ssd nvme 1tb
RAM
G.skill 2x16gb 3600mhz cl17
Scheda Video
Gainward RTX 2070 super phantom gs
Scheda Audio
-
Monitor
LG 34WL750
Alimentatore
Seasonic focus platinum 550w
Case
Corsair crystal 460x
Periferiche
Cooler master ck550 gateron brown, Logitech G305
Internet
Eolo
Sistema Operativo
Windows 10 pro
Secondo me hai un banco di ram fallato.
Può darsi, quando non parte con un singolo banco hai testato sia uno che l'altro? Ho letto due o tre casi in cui quelle ram hanno dato problemi con i ryzen serie 3000, ma non so se sia questo il caso.. il BIOS é aggiornato? Saluti
 

Entra

oppure Accedi utilizzando