Problema RAM xms2 e xms2 DHX!

luca.oli

Utente Attivo
149
8
CPU
Intel i5 3570K 3.5 Ghz + Be Quiet Topflow
Scheda Madre
MSI Z77A-G45
HDD
Samsung 840 evo 250gb/WD Caviar Blue 500Gb 7200rpm/Maxtor 250Gb 5400rpm
RAM
2x4Gb 1600Mhz Corsair LP Black
GPU
AMD Sapphire 7950 3Gb Vapor-X
Audio
Asus Xonar DGX 5.1
Monitor
HP Pavillon 23cw
PSU
Seasonic 520w 80Plus Bronze
Case
Fractal ARC Midi R2 Finestrato
OS
Windows 10 Professional
Salve a tutti, ho appena preso da un amico un mezzo computer :asd: (MoBo, CPU e RAM). Monto tutto e funziona benissimo ma c'è un problema: ho riciclato le corsair xms2 (2x1Gb) dal vecchio P4 e siccome anche quelle che mi ha dato lui sono 2x1Gb allora avevo pensato di metterle insieme per avere 4Gb di ram in totale. Premetto che le ho provate in tutte le configurazioni possibile cioè ogni singolo banco su ogni slot (funziona perfettamente ma naturalmente è 1Gb solo), il dual channel funziona sia a coppie di RAM uguali sia ram xsms2 e xms2DHX cioè:

Slot1 Slot2 Slot3 Slot4
------------------------------------
xms2 vuoto xms2 vuoto FUNZIONANTE
xms2DHX vuoto xms2DHX vuoto " "
xms2 vuoto xms2DHX vuoto " "
xmsDHX vuoto xms2 vuoto " "
vuoto xms2 vuoto xms2 " "
vuoto xms2DHX vuoto xms2DHX " "
vuoto xms2 vuoto xms2DHX " "
vuoto xms2DHX vuoto xms2 " "

E qui iniziano i problemi: Se provo a mettere nei 2 slot vuoti restanti anche un banco per fare 3Gb o a riempirli tutti per mettere 4Gb il pc si accende, ma si rispegne dopo un secondo e continua fa fare cosi finché non stacco l'alimentatore...
E' Possibile che questo problema sia dato dalla vecchia versione del BIOS(v1.00) mentre l'ultima sarebbe la v1.10??
In allegato metto le foto dei due banchi di ram diversi usati contemporaneamente e con dual-channel funzionante:
RAM.PNG

PS Scusate per la tabellal ma non sapevo proprio come spiegarlo :D
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
che scheda madre stai usando?
 

luca.oli

Utente Attivo
149
8
CPU
Intel i5 3570K 3.5 Ghz + Be Quiet Topflow
Scheda Madre
MSI Z77A-G45
HDD
Samsung 840 evo 250gb/WD Caviar Blue 500Gb 7200rpm/Maxtor 250Gb 5400rpm
RAM
2x4Gb 1600Mhz Corsair LP Black
GPU
AMD Sapphire 7950 3Gb Vapor-X
Audio
Asus Xonar DGX 5.1
Monitor
HP Pavillon 23cw
PSU
Seasonic 520w 80Plus Bronze
Case
Fractal ARC Midi R2 Finestrato
OS
Windows 10 Professional

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
prova 2 ram diverse nei primi 2 banchi e vedi se funziona
 

luca.oli

Utente Attivo
149
8
CPU
Intel i5 3570K 3.5 Ghz + Be Quiet Topflow
Scheda Madre
MSI Z77A-G45
HDD
Samsung 840 evo 250gb/WD Caviar Blue 500Gb 7200rpm/Maxtor 250Gb 5400rpm
RAM
2x4Gb 1600Mhz Corsair LP Black
GPU
AMD Sapphire 7950 3Gb Vapor-X
Audio
Asus Xonar DGX 5.1
Monitor
HP Pavillon 23cw
PSU
Seasonic 520w 80Plus Bronze
Case
Fractal ARC Midi R2 Finestrato
OS
Windows 10 Professional
Mettendo le xms2 nel primo slot e le xms2DHX nel secondo il PC si avvia ma rimane o bloccato sulla schermata del logo o proprio schermo nero ma il segnale video é presente. Mettendo le xms 2 nel terzo e le altre nel quarto accade comunque la stessa cosa.
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
non è che qualcosa in metallo tocca il retro della scheda madre?
 

luca.oli

Utente Attivo
149
8
CPU
Intel i5 3570K 3.5 Ghz + Be Quiet Topflow
Scheda Madre
MSI Z77A-G45
HDD
Samsung 840 evo 250gb/WD Caviar Blue 500Gb 7200rpm/Maxtor 250Gb 5400rpm
RAM
2x4Gb 1600Mhz Corsair LP Black
GPU
AMD Sapphire 7950 3Gb Vapor-X
Audio
Asus Xonar DGX 5.1
Monitor
HP Pavillon 23cw
PSU
Seasonic 520w 80Plus Bronze
Case
Fractal ARC Midi R2 Finestrato
OS
Windows 10 Professional
Non me sembra, comunque appena posso smonto la mobo e vedo



Niente da fare... L'ho smontata e fatta partire fuori dal case con i distanziali attaccati per non farla toccare sul tavolo ma niente, si spegne e riaccende come prima... Nessuna idea su come risolvere?

Grazie :)
 
Ultima modifica:

luca.oli

Utente Attivo
149
8
CPU
Intel i5 3570K 3.5 Ghz + Be Quiet Topflow
Scheda Madre
MSI Z77A-G45
HDD
Samsung 840 evo 250gb/WD Caviar Blue 500Gb 7200rpm/Maxtor 250Gb 5400rpm
RAM
2x4Gb 1600Mhz Corsair LP Black
GPU
AMD Sapphire 7950 3Gb Vapor-X
Audio
Asus Xonar DGX 5.1
Monitor
HP Pavillon 23cw
PSU
Seasonic 520w 80Plus Bronze
Case
Fractal ARC Midi R2 Finestrato
OS
Windows 10 Professional
Sono riuscito a far partire il PC con 3gb di ram disposti cosi:
IMG_20130121_143407.jpg
dove quelle nei primi slot sono le DHX mentre nel quarto c'è la xms2 normale. L'unica cosa che non mi spiego è perché se metto il manco restante nello slot 3 il pc non si avvia mentre se ne metto uno nel primo e proprio nel terzo si avvia senza problemi...


Ho appena fatto casa ad una cosa, dei 3Gb ne sono disponibile solo 2...
 
Ultima modifica:

luca.oli

Utente Attivo
149
8
CPU
Intel i5 3570K 3.5 Ghz + Be Quiet Topflow
Scheda Madre
MSI Z77A-G45
HDD
Samsung 840 evo 250gb/WD Caviar Blue 500Gb 7200rpm/Maxtor 250Gb 5400rpm
RAM
2x4Gb 1600Mhz Corsair LP Black
GPU
AMD Sapphire 7950 3Gb Vapor-X
Audio
Asus Xonar DGX 5.1
Monitor
HP Pavillon 23cw
PSU
Seasonic 520w 80Plus Bronze
Case
Fractal ARC Midi R2 Finestrato
OS
Windows 10 Professional

luca.oli

Utente Attivo
149
8
CPU
Intel i5 3570K 3.5 Ghz + Be Quiet Topflow
Scheda Madre
MSI Z77A-G45
HDD
Samsung 840 evo 250gb/WD Caviar Blue 500Gb 7200rpm/Maxtor 250Gb 5400rpm
RAM
2x4Gb 1600Mhz Corsair LP Black
GPU
AMD Sapphire 7950 3Gb Vapor-X
Audio
Asus Xonar DGX 5.1
Monitor
HP Pavillon 23cw
PSU
Seasonic 520w 80Plus Bronze
Case
Fractal ARC Midi R2 Finestrato
OS
Windows 10 Professional
Up! So che nessuno è obbligato a rispondere ma se lo facesse gliene sarei molto grato!! :)
 

luca.oli

Utente Attivo
149
8
CPU
Intel i5 3570K 3.5 Ghz + Be Quiet Topflow
Scheda Madre
MSI Z77A-G45
HDD
Samsung 840 evo 250gb/WD Caviar Blue 500Gb 7200rpm/Maxtor 250Gb 5400rpm
RAM
2x4Gb 1600Mhz Corsair LP Black
GPU
AMD Sapphire 7950 3Gb Vapor-X
Audio
Asus Xonar DGX 5.1
Monitor
HP Pavillon 23cw
PSU
Seasonic 520w 80Plus Bronze
Case
Fractal ARC Midi R2 Finestrato
OS
Windows 10 Professional

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
se cerchi la voce nb voltage nel bios e la setti a 1,3v?
 

luca.oli

Utente Attivo
149
8
CPU
Intel i5 3570K 3.5 Ghz + Be Quiet Topflow
Scheda Madre
MSI Z77A-G45
HDD
Samsung 840 evo 250gb/WD Caviar Blue 500Gb 7200rpm/Maxtor 250Gb 5400rpm
RAM
2x4Gb 1600Mhz Corsair LP Black
GPU
AMD Sapphire 7950 3Gb Vapor-X
Audio
Asus Xonar DGX 5.1
Monitor
HP Pavillon 23cw
PSU
Seasonic 520w 80Plus Bronze
Case
Fractal ARC Midi R2 Finestrato
OS
Windows 10 Professional
Innanzitutto grazie per la risposta, ho settano NB Voltage a 1.301v però se avvio il PC con 3Gb di RAM ne sono utilizzabili solo 2 come prima mentre con 4gb il pc non parte proprio, cioè parte ma si accende e spegne da solo a intervalli sempre minori e lo speaker non bippa...
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
sembra la scheda madre che non riesca a gestire più di 3 banchi
 

luca.oli

Utente Attivo
149
8
CPU
Intel i5 3570K 3.5 Ghz + Be Quiet Topflow
Scheda Madre
MSI Z77A-G45
HDD
Samsung 840 evo 250gb/WD Caviar Blue 500Gb 7200rpm/Maxtor 250Gb 5400rpm
RAM
2x4Gb 1600Mhz Corsair LP Black
GPU
AMD Sapphire 7950 3Gb Vapor-X
Audio
Asus Xonar DGX 5.1
Monitor
HP Pavillon 23cw
PSU
Seasonic 520w 80Plus Bronze
Case
Fractal ARC Midi R2 Finestrato
OS
Windows 10 Professional
Ok, alla fine credo che 3Gb bastino, comunque c'è la possibilità di farglieli leggere tutti e tre visto che me da disponibili solo 2????
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili