Problema RAM & Ryzen 7 2700

Fabio Moreno

Nuovo Utente
Salve a tutti, mi trovo con un problema strano alle mie RAM(g.skill flareX 8gbx2 3200mhz cl14): funziona solo il profilo di default(quello a 2133mhz circa(non ce l'ho sotto adesso)).Ho provato ad attivare il profilo XMP oppure ad utilizzarlo con un voltaggio più alto ma il risultato è lo stesso: blue screen. Adesso sto tenendo il profilo di default ma con le RAM che ho non posso permettermi di buttare via dei soldi.

Inviato da HUAWEI VNS-L31 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Aldebaran011

Utente Attivo
616
196
Hardware Utente
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 33 Esport One red
Scheda Madre
Gigabyte AX370 gaming k3 (bios f25)
Hard Disk
SSD Crucial BX300 240 gb + HDD Seagate Barracuda 7200 RPM ST2000DM006
RAM
4x4 Corsair Vengeance LPX DDr4 3000 mhz (2933 Mhz, 16-17-17-35-52)
Scheda Video
MSI GTX 1070 Gaming X 8 gb
Monitor
Acer 23'' 1080p H235HL
Alimentatore
Thermaltake Berlin W0393RE 630W
Case
Sharkoon S25-W + ventola 12 cm Corsair superiore
Periferiche
tastiera ACGAM AG-109R, mouse Logitech G402, controller xbox one
Sistema Operativo
Windows 10 64 bit
Prova il profili XMP ma anche a frequenze inferiori rispetto a 3200.. 3000/2993, 2800.. e vedi se è stabile.
In che slot sono le ram? Di solito vanno nel 2 e nel 4 a partire dalla CPU. Che Scheda madre c'è?
Sennò prova con una ram per volta. Anche io non riuscivo a schiodarmi dai 2133, ma un banco era fallato.
 
  • Mi piace
Reactions: tremoire

Entra

oppure Accedi utilizzando