Problema - ram non compatibili per Ryzen (forse!)

Stato
Discussione chiusa ad ulteriori risposte.

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,849
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
se la provi fuori dal case su un piano in legno?
 

SimoneTek

Utente Èlite
2,625
633
CPU
AMD Ryzen TR 16 Core Processor
Dissipatore
Custom Loop Ekwb
Scheda Madre
Gigabyte X399 Aorus Gaming 7
HDD
Samsung 970 Evo 250GB/ Samsung 850 Evo 250GB
RAM
XPG ADATA Spectrix D40 16gb 3000mhz (XMP attivo)
GPU
Nvidia RTX 2080Ti
Audio
Sound BlasterX 720° (Aorus X399)
Monitor
Asus MG248QR 144hz 1ms
PSU
ENERMAX Platimax DF Platinum 850Watt
Case
Thermaltake Core p5+Temperated Glass kit
Periferiche
Logitech G502 Project Spectrum/ K70 rapidfire RGB MX speed
OS
Windows 10 Pro

Kaioyoca

Nuovo Utente
14
0
Si ho provato anche a montare tutto sopra il mio tavolo di legno...nulla!
Non so se può essere l'asus, perchè anche con l'asrock avevo lo stesso identico problema. Più probabile che il problema sia la cpu o addirittura l'alimentatore!...ho provato tutti gli ultimi bios...sempre uguale! Ora ho rimesso l'ultima versione.
Ho provato tutte le soluzioni che ho trovato in giro per il web, ma tutte si riassumono con gli stessi suggerimenti che mi avete dato voi o poco più, cioè pin piegati o sporchi, ram o scheda madre difettosa, impostare le memorie a 2400 poi aggiungere il secondo banco, montare tutto su un piano di legno, modifica delle impostazioni e aggiornamenti bios ecc ecc...fatto tutto e... niente! :(
Spero sempre che sia solo un problema di impostazioni, ma mi sto convincendo sempre di più che è colpa della cpu! Però se è davvero la cpu ad avere un problema con il dual channel, almeno anche un solo banco di ram dovrebbe funzionare su a1 o a2, invece sembra proprio che il primo e il secondo slot non vogliono andare. Boooh!!
Possibile che abbia preso 2 schede madri rotte e per giunta con lo stesso difetto? Quante probabilità ci sono? Forse avrei più probabilità di vincere la lotteria! XD
Purtoppo non ho un'altro processore per provare...forse dovrei darlo comunque indietro e farmelo sostituire a prescindere dal fatto che sia rotto oppure no, dopo tutti questi test, mi sa che faccio prima! Non ho più opzioni e se non ce le avete più neanche voi mi rimane solo il cambio di cpu! (sicuro alla fine poi sarà l'alimentatore come minimo con la fortuna che sto avendo!
Ripeto ho cambiato due schede madri e due kit di ram, il problema si è sempre ripresentato!
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,849
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
fai questa prova:
fai reso alla scheda madre e prendi una msi x370 xpower nuova
se lo fa anche con questa è la cpu
 

Golia20

Nuovo Utente
20
1
Salve, sono piu o meno nella sua stessa situazione..
ecco la mia configurazione:

Aorus gaming 7 x470
Rayzen 7 2700x
8x2 g.skill f4-300c16d-16gtzr
gtx 1070
ssd 970 pro


il mio problema e il medesimo..
ho instabilità nel sistema.. con crash, friz audio e blocchi del sistema operativo.. giustamente tutto casuale

questo mia ha portato a pensare che le ram fossero dannegiate, pero guardando le mie ram non sono comptatibili per amd anche se tanti le hanno provate e nessun problema!

dopo quasi un mese fra poco prende il volo!

quindi gia all'inizio contattando la gigabyte e il support per la mia scheda audio esterna, ma neanche loro capivano..

i driver sono stati aggiornati sempre e costantemente come anche il bios.. non riuscendo a trovare il problema ho cercato delle ram compatibili nella mia scheda madre, e un fortunatamente un mio amico ha la stessa ram, a breve la provo per tesarla...


La mia domanda e essendo che la discussione si e fermata a febbraio come hai risolto?
 

SimoneTek

Utente Èlite
2,625
633
CPU
AMD Ryzen TR 16 Core Processor
Dissipatore
Custom Loop Ekwb
Scheda Madre
Gigabyte X399 Aorus Gaming 7
HDD
Samsung 970 Evo 250GB/ Samsung 850 Evo 250GB
RAM
XPG ADATA Spectrix D40 16gb 3000mhz (XMP attivo)
GPU
Nvidia RTX 2080Ti
Audio
Sound BlasterX 720° (Aorus X399)
Monitor
Asus MG248QR 144hz 1ms
PSU
ENERMAX Platimax DF Platinum 850Watt
Case
Thermaltake Core p5+Temperated Glass kit
Periferiche
Logitech G502 Project Spectrum/ K70 rapidfire RGB MX speed
OS
Windows 10 Pro
Salve, sono piu o meno nella sua stessa situazione..
ecco la mia configurazione:

Aorus gaming 7 x470
Rayzen 7 2700x
8x2 g.skill f4-300c16d-16gtzr
gtx 1070
ssd 970 pro


il mio problema e il medesimo..
ho instabilità nel sistema.. con crash, friz audio e blocchi del sistema operativo.. giustamente tutto casuale

questo mia ha portato a pensare che le ram fossero dannegiate, pero guardando le mie ram non sono comptatibili per amd anche se tanti le hanno provate e nessun problema!

dopo quasi un mese fra poco prende il volo!

quindi gia all'inizio contattando la gigabyte e il support per la mia scheda audio esterna, ma neanche loro capivano..

i driver sono stati aggiornati sempre e costantemente come anche il bios.. non riuscendo a trovare il problema ho cercato delle ram compatibili nella mia scheda madre, e un fortunatamente un mio amico ha la stessa ram, a breve la provo per tesarla...


La mia domanda e essendo che la discussione si e fermata a febbraio come hai risolto?
ciao, fai un nuovo post.. così evitiamo di fare confusione e sarà più facile aiutarti

Inviato da SM-G935F tramite App ufficiale di Tom\'s Hardware Italia Forum
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 436 63.5%
  • XBOX Series X/S

    Voti: 251 36.5%

Discussioni Simili