PROBLEMA Problema Ram iMac 21,5" Mid 2011

P3dr0

Utente Attivo
429
47
CPU
Inter Core i5 Quad Core
Hard Disk
500 GB
RAM
12 GB
Scheda Video
AMD Radeon HD 6750
Monitor
iMac 21,5"
Sistema Operativo
OSX 10.8.4
Ciao a tutti ragazzi !
Ho un problema con questo mio vecchio amico.
Lo posseggo e lo uso intensamente da circa 8 anni; appena lo comprai aggiunsi due banchi di ram da 8 GB (4+4) e un ssd.

Da allora non è stato più "toccato" internamente.
Ieri, dato che ultimamente riscaldava come un termosifone, ho deciso di dargli una bella pulita. Non sto nemmeno a dirvi quanta polvere ho trovato all'interno...sì, lo so, colpa mia che non ho fatto manutenzione durante gli anni.
Comunque, oltre a rimuovere la polvere, ho cambiato anche la pasta termica al processore e alla GPU.

E' filato tutto liscio finchè non ho provato a riaccenderlo; con la ram installata come in origine (12 GB in totale, 4 originali e 8 aggiunti da me) 3 bip all'avvio e nessun segno di vita.
Ho perso un'ora per farlo ripartire cercando una soluzione, ed è partito soltanto quando ho messo un banco di ram nello slot più vicino al display (questo modello in i5 lavora anche con un solo banco di RAM in quello slot). Ottimo, ho pensato. Non ho fatto danni. Però, facendo altre prove, mi sono accorto che funziona correttamente soltanto inserendo la ram nei due slot a sinistra, superiore e inferiore; se provo a mettere la ram negli slot a destra, 3 bip all'avvio e niente boot.
Vi anticipo che ho provato tante combinazioni, ma il problema sembrano essere gli slot e non i banchi di ram.

Secondo voi cosa è potuto succedere ???

Grazie !
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento