PROBLEMA Problema ram e falsi riavvii

Vito_11/4

Nuovo Utente
13
0
Salve a tutti, dopo aver scollegato il PC dall'alimentazione per 2 giorni ho notato che quando avvio il PC fa un falso riavvio (ma non è questo il problema più grave)

Il vero problema è che pur avendo attivato il profilo xmp sui banchi di ram per farli lavorare a 3200mhz, andando con CPU Z i banchi lavorano a 2100mhz (circa).

(NOTA: NEL BIOS RISULTA ATTIVO IL PROFILO XMP A 3200MHZ)

Per provare ad ovviare a questo problemi ho staccato e reinserito i 2 banchi di ram, e il problema sembrava risolto, solo che quando provo a riavviare il PC (come prova del nove) al riavvio il PC fa 3 falsi riavvii (cosa che succede quando salvo le impostazioni del BIOS) e magicamente tutto ritorna come prima con profilo xmp attivo e memorie a 2100mhz

Secodo voi è un problema di mb o di ram, perché prima di adesso il pc non mi ha dato mai nessun tipo di problema

Vi lascio la mia configurazione:
- ryzen 5 3600
- asrock b450 steel Legend
- corsair vengeance lpx 3200mhz (2*8)
- alimentatore evga 600w
 

Tony_x

Utente Èlite
21,175
9,143
CPU
i5 4670k
Dissipatore
Cooler Master 212 Evo
Scheda Madre
Msi H97M-E35
HDD
Corsair MX500 500gb + WD Blue 1Tb 7200rpm
RAM
2x8gb DDR3 1600 mhz
GPU
MSI GTX 1650 Super Ventus XS Oc
Audio
Realtek High Definition Audio
Monitor
AOC i2369vm
PSU
Seasonic M12II Evo 520w Bronze
Case
Corsair Carbide SPEC 03
Periferiche
Corsair Octane
OS
Windows 10 Pro
Il vero problema è che pur avendo attivato il profilo xmp sui banchi di ram per farli lavorare a 3200mhz, andando con CPU Z i banchi lavorano a 2100mhz (circa).
mostra lo screen.. che magari leggi qualcos' altro
 

Vito_11/4

Nuovo Utente
13
0
mostra lo screen.. che magari leggi qualcos' altro
1613723136736.png

Post automatically merged:

AGGIORNAMENTO: Ho provato a spostare i banchi di ram sui due restanti slot e sembra funzionare, ho provato a fare un riavvio e la frequenza si mantiene sui 3200mhz.

La mia domanda è se spostando sugli slot A2 e B2 il dual channel è ancora valido?
 
Ultima modifica:

Tony_x

Utente Èlite
21,175
9,143
CPU
i5 4670k
Dissipatore
Cooler Master 212 Evo
Scheda Madre
Msi H97M-E35
HDD
Corsair MX500 500gb + WD Blue 1Tb 7200rpm
RAM
2x8gb DDR3 1600 mhz
GPU
MSI GTX 1650 Super Ventus XS Oc
Audio
Realtek High Definition Audio
Monitor
AOC i2369vm
PSU
Seasonic M12II Evo 520w Bronze
Case
Corsair Carbide SPEC 03
Periferiche
Corsair Octane
OS
Windows 10 Pro
come prima cosa aggiorna il bios della scheda madre, migliora la compatibilità con la ram
seconda cosa, vedo CL15 ma per ryzen è consigliata ram con CL pari, infatti la ram più consigliata per ryzen è crucial ballistix

quindi prima aggiorni il bios e poi se lo fa ancora, vai nelle impostazioni del bios, e imposti manualmente una frequenza ram a 2666mhz e CL14, se in questo modo tiene la frequenza si può vedere l' ulteriore da farsi
 

Vito_11/4

Nuovo Utente
13
0
Ok grazie per il suggerimento, non avevo mai sentito questa roba del "CL".
Comunque adesso il computer sta funzionando come dovrebbe, rimane solo il problema del falso riavvio che si verifica sempre dopo che il computer viene lasciato spento per un paio d'ore.

Nello specifico compare due volte la scritta asrock, ed è strano perchè questo problema è comparso all'improvviso, prima non lo faceva
 

Tony_x

Utente Èlite
21,175
9,143
CPU
i5 4670k
Dissipatore
Cooler Master 212 Evo
Scheda Madre
Msi H97M-E35
HDD
Corsair MX500 500gb + WD Blue 1Tb 7200rpm
RAM
2x8gb DDR3 1600 mhz
GPU
MSI GTX 1650 Super Ventus XS Oc
Audio
Realtek High Definition Audio
Monitor
AOC i2369vm
PSU
Seasonic M12II Evo 520w Bronze
Case
Corsair Carbide SPEC 03
Periferiche
Corsair Octane
OS
Windows 10 Pro
tu aggiorna il bios innanzitutto
 

BAT

Moderatore
Staff Forum
Utente Èlite
5,745
2,448
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
dopo aver scollegato il PC dall'alimentazione per 2 giorni
è diventata una mania questa di staccare la corrente al computer...
NON bisogna farlo, dovete lasciare circolare la corrente nei circuiti anche a Pc spento altrimenti alla lunga danneggerete l'elettronica interna
 
  • Like
Reactions: Cibachrome

Tony_x

Utente Èlite
21,175
9,143
CPU
i5 4670k
Dissipatore
Cooler Master 212 Evo
Scheda Madre
Msi H97M-E35
HDD
Corsair MX500 500gb + WD Blue 1Tb 7200rpm
RAM
2x8gb DDR3 1600 mhz
GPU
MSI GTX 1650 Super Ventus XS Oc
Audio
Realtek High Definition Audio
Monitor
AOC i2369vm
PSU
Seasonic M12II Evo 520w Bronze
Case
Corsair Carbide SPEC 03
Periferiche
Corsair Octane
OS
Windows 10 Pro
è diventata una mania questa di staccare la corrente al computer...
NON bisogna farlo, dovete lasciare circolare la corrente nei circuiti anche a Pc spento altrimenti alla lunga danneggerete l'elettronica interna
vero

la corrente al pc la tolgo solo se devo spostare o aprire il case, il che vuol dire che in 6 anni avrò staccato la corrente al pc forse 20 volte

mantenere i circuiti alimentati aumenta significativamente la vita ai condensatori
 

Vito_11/4

Nuovo Utente
13
0
Si questo l'ho scoperto solo da poco (sono nuovo nell'ambito dei pc desktop), ma adesso non so perchè anche se lascio il pc collegato all'alimentazione, dopo un po' di ore che il pc rimane spento al primo avvio mi fa un fake boot, cosa che prima non faceva
 

Tony_x

Utente Èlite
21,175
9,143
CPU
i5 4670k
Dissipatore
Cooler Master 212 Evo
Scheda Madre
Msi H97M-E35
HDD
Corsair MX500 500gb + WD Blue 1Tb 7200rpm
RAM
2x8gb DDR3 1600 mhz
GPU
MSI GTX 1650 Super Ventus XS Oc
Audio
Realtek High Definition Audio
Monitor
AOC i2369vm
PSU
Seasonic M12II Evo 520w Bronze
Case
Corsair Carbide SPEC 03
Periferiche
Corsair Octane
OS
Windows 10 Pro
hai preso una scheda madre un pò discutibile (quando paghi 90€ una scheda madre con le lucine su qualcosa dovranno pur risparmiare...) e ci hai messo della ram sconsigliabile per ryzen, ora non ho la certezza che sia proprio colpa di questo ma sicuramente non aiuta
 

Vito_11/4

Nuovo Utente
13
0
Onestamente ho visto un paio di recensioni in giro e ne parlavano bene, poi il fatto che costi 90€ non credo che sia un buon parametro di giudizio è pur sempre un chipset b450 penso che ci sta il suo costo.

Le lucine non erano nel mio interesse, infatti ho il pc con tutti i possibili componenti spenti lol.
Post automatically merged:

Ma comunque inizialmente la scheda madre non dava problemi, solo dopo aver scollegato il pc per due giorni è cominciato tutto
 

Tony_x

Utente Èlite
21,175
9,143
CPU
i5 4670k
Dissipatore
Cooler Master 212 Evo
Scheda Madre
Msi H97M-E35
HDD
Corsair MX500 500gb + WD Blue 1Tb 7200rpm
RAM
2x8gb DDR3 1600 mhz
GPU
MSI GTX 1650 Super Ventus XS Oc
Audio
Realtek High Definition Audio
Monitor
AOC i2369vm
PSU
Seasonic M12II Evo 520w Bronze
Case
Corsair Carbide SPEC 03
Periferiche
Corsair Octane
OS
Windows 10 Pro
Le lucine non erano nel mio interesse, infatti ho il pc con tutti i possibili componenti spenti lol.
si ma se prendi qualcosa con le lucine, avrà irrimediabilmente una qualità inferiore rispetto ad un prodotto di pari prezzo ma che ne è privo
perché le lucine vanno di moda e le fanno pagare
 

BAT

Moderatore
Staff Forum
Utente Èlite
5,745
2,448
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
Ma comunque inizialmente la scheda madre non dava problemi, solo dopo aver scollegato il pc per due giorni è cominciato tutto
potrebbe essere difettoso l'alimentatore; qualunque cosa sia però devi effettuare un test della RAM con memtest86 oppure provarla su un altro PC. Per l'alimentatore purtroppo non c'è soluzione se non ne hai un altro a disposizione...
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 577 64.0%
  • XBOX Series X/S

    Voti: 325 36.0%

Discussioni Simili