Problema RAM : Consumo Eccessivo e Da 1600 Mhz Riconosciuta a 697 Mhz ?!

TMWB - Block

Utente Attivo
84
5
CPU
Intel Core i5 6600K
Dissipatore
Cooler Master Hyper T4 (Doppia Vent.)
Scheda Madre
ASRock Z170 Extreme 4
HDD
SSD Samsung 850 EVO (275 GB) + 1,5 TB (HDD)
RAM
Corsair Vengeance LPX DDR4 2400 Mhz CL14 16GB (2x8)
GPU
Sapphire Radeon R9 280X 3GB GDDR5 Tri-X Vapor
Audio
(Internal)
Monitor
AOC 27'' I2769VM
PSU
Corsair VS650
Case
Corsair Carbide SPEC-03
OS
Windows 10.1 Pro x64
Salve a Tutti ! Vado subito al sodo, tralasciando gli elogi per questo forum competente e ben strutturato che rimane il mio faro per ogni chiarimento.

Ho acquistato da quale giorno dei nuovi componenti per il mio pc, che ho già installato e testato.

I Componenti nello specifico sono :

Motherboard : ASUS M4A88T-M Socket AM3 Chipset AMD 880G MATX
CPU : AMD Phenom II X4 955 Black Edition 3,2 Ghz Socket AM3 125 Watt
RAM : KINGSTON Dimm HyperX 4Gb ddr3 1600MHz Non-ECC CL9

Dopo aver installato correttamente i seguenti componenti, ho provveduto ad installare Windows Vista Ultimate a 32Bit. So già che molti di voi mi diranno di aver fatto la scelta errata, perchè sarebbe stato meglio installare il 64Bit Forse ? Ed è questo che voglio chiedervi.

L'avvio risulta mostruosamente lento, mentre non posso dire lo stesso per l'arresto del sistema. Inoltre la RAM viene riconosciuta da 4.00 GB nel sistema (Start/Pannello Di Controllo/Sistema), ma quando nel TaskManager o altre utility che visualizzano la Memoria Fisica, leggo 3,325 GB. Utilizzando " Speccy " un programma della Piriform, che consente di visualizzare le caratteristiche del sistema e i vari hardware installati, leggo che nelle specifiche della RAM anzichè darmi la velocità effettiva della Ram, appunto PC3-12800 (1600Mhz), mi segna PC3-10700 (667Mhz). E' probabile che questo sia dovuto al fatto che la MOBO ha nelle caratteristiche della RAM la doppio canale, mentre quella che ho comprato è a canale singolo ? (Così Dice Sempre Speccy). Purtroppo come noterete nel link di riferimento della RAM, non era accennata la caratteristica se a singolo o doppio canale, quindi davo per scontato che fosse ottima e compatibile anche quella. Chiesi inoltre un parere qui prima di acquistare i componenti e mi dissero che erano tutti e tre perfettamente compatibili. P.S. : La Ram è installata nel 1 Slot Blu della Mobo che risulta come Channel A1 (Clicca Per L'immagine), il terzo slot a partire dal processore. Ho sbagliato qualcosa ?

In conclusione, aprendo il TaskManager inoltre, visualizzo circa 68/70 Processi, la maggior parte riferiti a System e Servizio Locale, visto che di miei utente appunto, non ve ne sono più di 18/19. Ci sono circa 10 svchost anche non avendo nessun programma di sharing o browser aperto.

Li elenco di seguito per rendere meglio l'idea :

SERVIZIO LOCALE ( Tra parentesi ne indico il numero di sessioni visibili ) :

Svchost.exe (6)
Slsvc.exe (1)
PresentationFontCase.exe (1)
adiodg (1)

SYSTEM :

Processo di Inattività Del Sistema (1)
System (1)
Smss.exe (1)
csrss.exe (1/2)
wininit.exe (1)
services.exe (1)
lsass.exe (1)
lsm.exe (1)
svchost.exe (4)
atiesrxx.exe (1)
winlogon.exe (1)
UMVPFSrv.exe (1)
avgrsx.exe (1)
avgchsvx (1)
atieclxx.exe (1)
ASCservice.exe (1)
taskeng.exe (1)
avgcsrvx.exe (2)
Fuel.Service.exe (1)
AsSysCtrlService.exe (1)
avgfws.exe (1)
avgwdsvc.exe (1)
DVMExportService.exe (1)
WLIDSVC.exe (1)
WILDSVCM.exe (1)
AVGIDSAgent.exe (1)
avgam.exe (1)
avgnsx.exe (1)
mscorsvw.exe (1)

Naturalmente sono a conoscenza che molti di questi processi riguardano programmi e antivirus per esempio come AVG e dunque sono processi " Legittimi ". Quello che mi preoccupa è l'utilizzo eccessivo di tutta questa memoria fisica. Ho utilizzato programmi come : Vista Services Omptimizer, Tune Up, Advanced SystemCare e Avg Tune Up, ma nessuno di questi sembra aver risolto qualcosa. Io ho un altro PC dove Vista girava con 1 Gb di RAM senza troppi problemi.

Cose ne pensate voi al riguardo ? Quali sono le soluzioni migliori che potrei attuare ? E' consigliabile passare al 64Bit per via della RAM da 4Gb ?

Resto in attesa di vostre risposte e grazie in anticipo a tutti per il tempo concessomi.
 
Ultima modifica:

George Jung

Utente Attivo
459
60
CPU
Intel i7 920 D0 + Asus Triton 81
Scheda Madre
Asus p6t
HDD
Samsung SSD 830 128gb + Western Digital Caviar Black 1TB 7200rpm (WD1001FALS)
RAM
Corsair xms3 6GB (2GBx3) 1600Mhz cl9
GPU
Ati Sapphire Radeon 5850HD
Monitor
Samsung Syncmaster p2250
PSU
Corsair hxeu 850w
Case
Cooler Master Sileo 500
OS
Windows 7 home premium
Scusa, ma la ram a 1333mhz (pc10700) è normale, è la frequenza max che supporta la mobo. Se vuoi mandarle a 1600mhz (pc12800) devi overcloccarle. Comunque quel 667mhz va moltiplicato per due.
 

TMWB - Block

Utente Attivo
84
5
CPU
Intel Core i5 6600K
Dissipatore
Cooler Master Hyper T4 (Doppia Vent.)
Scheda Madre
ASRock Z170 Extreme 4
HDD
SSD Samsung 850 EVO (275 GB) + 1,5 TB (HDD)
RAM
Corsair Vengeance LPX DDR4 2400 Mhz CL14 16GB (2x8)
GPU
Sapphire Radeon R9 280X 3GB GDDR5 Tri-X Vapor
Audio
(Internal)
Monitor
AOC 27'' I2769VM
PSU
Corsair VS650
Case
Corsair Carbide SPEC-03
OS
Windows 10.1 Pro x64
Scusa, ma la ram a 1333mhz (pc10700) è normale, è la frequenza max che supporta la mobo. Se vuoi mandarle a 1600mhz (pc12800) devi overcloccarle. Comunque quel 667mhz va moltiplicato per due.

Ciao George ti correggo, la RAM è da 1600 MHz ( PC3-12800 ) e puoi constatarlo dalla scheda tecnica QUI. La mobo inoltre " Velocità RAM supportata : PC3-10600, PC3-8500, PC3-12800 " e puoi constatare anche questo QUI. Il mio dilemma è un'altro, quindi prova a rileggere il post una seconda volta, magari leggendo di fretta ti può essere sfuggito :boh:.
 

George Jung

Utente Attivo
459
60
CPU
Intel i7 920 D0 + Asus Triton 81
Scheda Madre
Asus p6t
HDD
Samsung SSD 830 128gb + Western Digital Caviar Black 1TB 7200rpm (WD1001FALS)
RAM
Corsair xms3 6GB (2GBx3) 1600Mhz cl9
GPU
Ati Sapphire Radeon 5850HD
Monitor
Samsung Syncmaster p2250
PSU
Corsair hxeu 850w
Case
Cooler Master Sileo 500
OS
Windows 7 home premium
Ciao George ti correggo, la RAM è da 1600 MHz ( PC3-12800 ) e puoi constatarlo dalla scheda tecnica QUI. La mobo inoltre " Velocità RAM supportata : PC3-10600, PC3-8500, PC3-12800 " e puoi constatare anche questo QUI. Il mio dilemma è un'altro, quindi prova a rileggere il post una seconda volta, magari leggendo di fretta ti può essere sfuggito :boh:.
Block, ho capito che la tua ram è 1600mhz, ma quei 1600mhz devi settarli tu da bios, altrimenti è normale che ti vadano a 1333mhz (667) perchè la mobo a default supporta frequenze di 1333 ed anche eprchè, comunque, quelle ram per andare a 1600mhz devono veder attivato il profilo xmp. Metti comunque uno screen dei vari everest o cpu-z

comunque io le specifiche per le ram della tua mobo le ho lette qui, dal sito ufficiale, e leggo 1333mhz e 1866(oc). Ora 1600 non c'è, ma credo che anche 1600 sia in OC (OverClock)
http://www.asus.com/Motherboards/AMD_AM3/M4A88TM/#specifications
 
  • Like
Reactions: TMWB - Block

TMWB - Block

Utente Attivo
84
5
CPU
Intel Core i5 6600K
Dissipatore
Cooler Master Hyper T4 (Doppia Vent.)
Scheda Madre
ASRock Z170 Extreme 4
HDD
SSD Samsung 850 EVO (275 GB) + 1,5 TB (HDD)
RAM
Corsair Vengeance LPX DDR4 2400 Mhz CL14 16GB (2x8)
GPU
Sapphire Radeon R9 280X 3GB GDDR5 Tri-X Vapor
Audio
(Internal)
Monitor
AOC 27'' I2769VM
PSU
Corsair VS650
Case
Corsair Carbide SPEC-03
OS
Windows 10.1 Pro x64
Block, ho capito che la tua ram è 1600mhz, ma quei 1600mhz devi settarli tu da bios, altrimenti è normale che ti vadano a 1333mhz (667) perchè la mobo a default supporta frequenze di 1333 ed anche eprchè, comunque, quelle ram per andare a 1600mhz devono veder attivato il profilo xmp. Metti comunque uno screen dei vari everest o cpu-z

comunque io le specifiche per le ram della tua mobo le ho lette qui, dal sito ufficiale, e leggo 1333mhz e 1866(oc). Ora 1600 non c'è, ma credo che anche 1600 sia in OC (OverClock)
ASUSTeK Computer Inc. - Motherboards- ASUS M4A88T-M

Ciao George, grazie per l'intervento. Si, come dicevo la mia RAM è da 1600 Mhz e per quanto riguarda la MOBO, non capisco perchè il sito ufficiale non riporti i 1600, ma nel BIOS ti assicuro che ci sono. Tra le varie opzioni di settaggio frequenza, ci sono molti settaggi in Mhz comprese le 1600.

Questo è uno Screen di CPU-Z : Memory (Clicca Per Aprire L'immagine)

Credo che proverò il tuo consiglio e setterò dal BIOS, anzichè la rilevazione della frequenza automatica, quella manuale a 1600Mhz.

Resta in attesa di mie notizie, ti posterò un'ulteriore screen dopo la modifica.
 

TMWB - Block

Utente Attivo
84
5
CPU
Intel Core i5 6600K
Dissipatore
Cooler Master Hyper T4 (Doppia Vent.)
Scheda Madre
ASRock Z170 Extreme 4
HDD
SSD Samsung 850 EVO (275 GB) + 1,5 TB (HDD)
RAM
Corsair Vengeance LPX DDR4 2400 Mhz CL14 16GB (2x8)
GPU
Sapphire Radeon R9 280X 3GB GDDR5 Tri-X Vapor
Audio
(Internal)
Monitor
AOC 27'' I2769VM
PSU
Corsair VS650
Case
Corsair Carbide SPEC-03
OS
Windows 10.1 Pro x64
Eccomi George, ho appena cambiato i settaggi per la frequenza della RAM.

Dal BIOS/ADVANCED/JUMPERFREE CONFIGURATION :

MEMCLOCK VALUE = Le Varie Opzioni Erano 800Mhz, 1067Mhz, 1333Mhz e 1600Mhz.

Ho selezionato 1600Mhz lasciando tutto il Resto ( CL, TRCD, TRP, TRAS, TRC Ecc. ) tutto su AUTO.

Questo è lo Screen seguente da CPU-Z : Memory 1600Mhz (Click Per Aprire L'immagine).

Resto in attesa di istruzioni. Grazie per l'attenzione George.
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
ora vanno a 1600 ;)
fai dei test con prime95 in modalità blend per vedere se le ram sono stabili
 
  • Like
Reactions: TMWB - Block

TMWB - Block

Utente Attivo
84
5
CPU
Intel Core i5 6600K
Dissipatore
Cooler Master Hyper T4 (Doppia Vent.)
Scheda Madre
ASRock Z170 Extreme 4
HDD
SSD Samsung 850 EVO (275 GB) + 1,5 TB (HDD)
RAM
Corsair Vengeance LPX DDR4 2400 Mhz CL14 16GB (2x8)
GPU
Sapphire Radeon R9 280X 3GB GDDR5 Tri-X Vapor
Audio
(Internal)
Monitor
AOC 27'' I2769VM
PSU
Corsair VS650
Case
Corsair Carbide SPEC-03
OS
Windows 10.1 Pro x64
ora vanno a 1600 ;)
fai dei test con prime95 in modalità blend per vedere se le ram sono stabili

Grazie Mille Mr. Frizz. Sto provvedendo a scaricare Prime95, dopo la successiva verifica devo postarle qualcosa ?? Inoltre una curiosità, visto che possiedo una sola RAM a Single Channel Da 4Gb Hyperx Da 1600Mhz, se ne acquisto un'altra identica e la installo nel banco apposito, andranno in Dual Channel ? O deve essere la RAM predisposta a tale caratteristica ?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
se è identica non avrai nessun problema a farle andare in dual channel

posta solo se ti da errore,se dopo 1 oretta che va vedi che non da problemi,sei stabile
 
  • Like
Reactions: TMWB - Block

TMWB - Block

Utente Attivo
84
5
CPU
Intel Core i5 6600K
Dissipatore
Cooler Master Hyper T4 (Doppia Vent.)
Scheda Madre
ASRock Z170 Extreme 4
HDD
SSD Samsung 850 EVO (275 GB) + 1,5 TB (HDD)
RAM
Corsair Vengeance LPX DDR4 2400 Mhz CL14 16GB (2x8)
GPU
Sapphire Radeon R9 280X 3GB GDDR5 Tri-X Vapor
Audio
(Internal)
Monitor
AOC 27'' I2769VM
PSU
Corsair VS650
Case
Corsair Carbide SPEC-03
OS
Windows 10.1 Pro x64
se è identica non avrai nessun problema a farle andare in dual channel

posta solo se ti da errore,se dopo 1 oretta che va vedi che non da problemi,sei stabile

Mr.Frizz volevo chiederle qualcosa riguardo a Prime95. Le posto di conseguenza uno Screen per capire se ho fatto tutto giusto. Non conosco il programma purtroppo e non so se ho eseguito correttamente quello che mi ha chiesto.

Prime95 Screen

Forse dovrei fare il " Torture Test " e selezionare Blend giusto ?
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Grazie Mille Mr. Frizz. Sto provvedendo a scaricare Prime95, dopo la successiva verifica devo postarle qualcosa ?? Inoltre una curiosità, visto che possiedo una sola RAM a Single Channel Da 4Gb Hyperx Da 1600Mhz, se ne acquisto un'altra identica e la installo nel banco apposito, andranno in Dual Channel ? O deve essere la RAM predisposta a tale caratteristica ?
Andrebbero in dual channel automaticamente, ma sarebbe una spesa inutile con Windows 7 a 32 bit: attualmente il sistema operativo sta usando 3,25 GB su 4 GB, il che è perfettamente normale, visto che quei 750 MB circa mancanti sono riservati all'hardware e totalmente inaccessibili al sistema operativo. I sistemi operativi a 32 bit hanno infatti proprio questo limite: circa 3,2 GB, è il massimo che riescono a sfruttare. Dunque se installassi altri 4 GB non cambierebbe nulla: avresti 8 GB di cui 3,25 GB utilizzati...
Per superare i 4 GB devi installare Windows 7 a 64 bit.
 
  • Like
Reactions: TMWB - Block

TMWB - Block

Utente Attivo
84
5
CPU
Intel Core i5 6600K
Dissipatore
Cooler Master Hyper T4 (Doppia Vent.)
Scheda Madre
ASRock Z170 Extreme 4
HDD
SSD Samsung 850 EVO (275 GB) + 1,5 TB (HDD)
RAM
Corsair Vengeance LPX DDR4 2400 Mhz CL14 16GB (2x8)
GPU
Sapphire Radeon R9 280X 3GB GDDR5 Tri-X Vapor
Audio
(Internal)
Monitor
AOC 27'' I2769VM
PSU
Corsair VS650
Case
Corsair Carbide SPEC-03
OS
Windows 10.1 Pro x64
Andrebbero in dual channel automaticamente, ma sarebbe una spesa inutile con Windows 7 a 32 bit: attualmente il sistema operativo sta usando 3,25 GB su 4 GB, il che è perfettamente normale, visto che quei 750 MB circa mancanti sono riservati all'hardware e totalmente inaccessibili al sistema operativo. I sistemi operativi a 32 bit hanno infatti proprio questo limite: circa 3,2 GB, è il massimo che riescono a sfruttare. Dunque se installassi altri 4 GB non cambierebbe nulla: avresti 8 GB di cui 3,25 Gb utilizzati...
Per superare i 4 GB devi installare Windows 7 a 64 bit.

Serassone hai perfettamente ragione e di tutto ciò che hai detto ne sono consapevole, infatti ho omesso nel discorso di implementazione della RAM, il fatto stesso che sto per installare Win 7 x64, quindi tutto tornerebbe. Grazie mille per la risposta ;)
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Serassone hai perfettamente ragione e di tutto ciò che hai detto ne sono consapevole, infatti ho omesso nel discorso di implementazione della RAM, il fatto stesso che sto per installare Win 7 x64, quindi tutto tornerebbe. Grazie mille per la risposta ;)
Allora è ok! :ok:
 

George Jung

Utente Attivo
459
60
CPU
Intel i7 920 D0 + Asus Triton 81
Scheda Madre
Asus p6t
HDD
Samsung SSD 830 128gb + Western Digital Caviar Black 1TB 7200rpm (WD1001FALS)
RAM
Corsair xms3 6GB (2GBx3) 1600Mhz cl9
GPU
Ati Sapphire Radeon 5850HD
Monitor
Samsung Syncmaster p2250
PSU
Corsair hxeu 850w
Case
Cooler Master Sileo 500
OS
Windows 7 home premium
Block, allora ora tutto ok? Le ram lavorano a 1600, vero?
 

TMWB - Block

Utente Attivo
84
5
CPU
Intel Core i5 6600K
Dissipatore
Cooler Master Hyper T4 (Doppia Vent.)
Scheda Madre
ASRock Z170 Extreme 4
HDD
SSD Samsung 850 EVO (275 GB) + 1,5 TB (HDD)
RAM
Corsair Vengeance LPX DDR4 2400 Mhz CL14 16GB (2x8)
GPU
Sapphire Radeon R9 280X 3GB GDDR5 Tri-X Vapor
Audio
(Internal)
Monitor
AOC 27'' I2769VM
PSU
Corsair VS650
Case
Corsair Carbide SPEC-03
OS
Windows 10.1 Pro x64
Block, allora ora tutto ok? Le ram lavorano a 1600, vero?

La Ram Lavora a 809 Mhz, quindi suppongo che sia corretto così.

Inoltre Informo tutti Coloro che mi hanno generosamente assistito in questo post che :

Ho installato Il Sistema Operativo : Microsoft Windows 7 Ultimate x64

Il sistema operativo sembra rispondere molto bene. Il tempo di avvio effettivo dalla partenza della schermata nera con il logo e il caricamento, fino all'inserimento della password è di : 24,22 Sec. Penso che sia nella norma, o cmq accettabile. Voi cosa ne pensate ?

Per quanto riguarda il sistema operativo in sè è molto rapido e risponde bene sia con le applicazioni che all'arresto : Circa 5 Sec.

La Ram Ufficialmente riconosciuta è di 4094 Mb (Finalmente) e l'utilizzo della memoria fisica varia da 28 o 29% Fino ad un 33/35%. ( Anche questo credo sia nella norma ).

Ho installato nuovamente programmi utilissimi come Advanced SystemCare 4 e Smart Defrag, oltre ai classici Ccleaner Ecc.

Avete qualche consiglio particolare da farmi adottare in particolar modo su Win 7 ? O magari qualche Utility per far rendere meglio il sistema o maggiormente l'avvio ?

Grazie ancora per tutto il supporto fornito. Siete stati molto preziosi. :)

A Risentirci...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili