Problema PS4 PRO

FabioSoldier

Nuovo Utente
85
13
CPU
Intel i7 2600
Dissipatore
Noctua NH-U9B se2
Scheda Madre
Asus P8H61-MLE
Hard Disk
WD Blue 1tb 7200rpm
RAM
hyperX 2x4gb
Scheda Video
msi gtx 960 2gb
Ciao a tutti,
da domenica notte ho un problema con la console, mentre giocavo con call of duty warzone mi fà chiudere l'app con codice errore. Vedo che poi il problema è stato per il PSN , e io ho spento tutto tranquillo, ma ieri quando ho attivato internet,la console, al caricamento del mio account PSN(trofei ecc) si blocca con lo schermo nero. Al primo riavvio mi chiese di reinstallare il firmware 7.02, ma nei riavvii successivi non più, andando a controllare nell'apposito menu mi indica che il firmware è aggiornato all'ultima versione disponibile. Ho provato con la ricostruzione del database, gioco con altri titoli senza internet va tutto ok, appena mi connetto si blocca tutto. Vi chiedo un consiglio oppure se qualcuno ha avuto lo stesso problema potrebbe darmi una mano.

Ps: ho corretto il post perchè , causa la fretta, avevo scritto male e magari non si capiva bene tutta la situazione.Aggiungo che è mia abitudine disattivare internet dal menu "rete" prima di spegnere la console.
 
Ultima modifica:

fuffolazzo

Utente Èlite
2,736
1,150
CPU
486 DX 2 66Mhz
Dissipatore
Assente
Scheda Madre
marca sconosciuta
Hard Disk
540 Mb
RAM
16 Mb
Scheda Video
Cirrus Logic CL-GD5429
Scheda Audio
Creative Sound Blaster Pro
Monitor
Hyundai 14"
Alimentatore
marca sconosciuta
Case
marca sconosciuta
Periferiche
Matsushita Cd-Rom 2x
Internet
Cos'è Internet?
Sistema Operativo
Dos 6.2
Ricapitolando:
Se giochi con la consolle disconnessa da internet funziona tutto bene...
Se la connetti ti da errore? Che errore specifico?
Il firmware poi lo hai aggiornato? Che versione hai al momento?

Ma poi PERCHE' disattivi per abitudine internet prima di spegnere la consolle???
Non ha senso e può creare solo problemi!
In condizioni di normalità non va fatto se non ci sono problemi poichè deve riprendersi ogni volta gli indirizzi e tutto il resto!!!
 
Ultima modifica:

FabioSoldier

Nuovo Utente
85
13
CPU
Intel i7 2600
Dissipatore
Noctua NH-U9B se2
Scheda Madre
Asus P8H61-MLE
Hard Disk
WD Blue 1tb 7200rpm
RAM
hyperX 2x4gb
Scheda Video
msi gtx 960 2gb
L'errore riscontrato è questo CE-36329-3 , sò già il significato però è successo solo domenica, da quando è stato rilasciato il 7.02. Ma la stranezza è che prima mi ha chiesto di reinstallarlo e poi non più , ho fatto l'installazione da usb del firmware, ma giusto oggi ne è uscito un altro quindi dovrò testare
 

fuffolazzo

Utente Èlite
2,736
1,150
CPU
486 DX 2 66Mhz
Dissipatore
Assente
Scheda Madre
marca sconosciuta
Hard Disk
540 Mb
RAM
16 Mb
Scheda Video
Cirrus Logic CL-GD5429
Scheda Audio
Creative Sound Blaster Pro
Monitor
Hyundai 14"
Alimentatore
marca sconosciuta
Case
marca sconosciuta
Periferiche
Matsushita Cd-Rom 2x
Internet
Cos'è Internet?
Sistema Operativo
Dos 6.2
SI installa il nuovo e poi testalo per un paio di gg!
come help sul quell'errore proprio loro danno una soluzione molto stupida!!! :boh:
Comunque potrebbe essere un problema occasionale che magari non si ripresenterà più
E' un po' di tempo che si stanno presentando errori stranissimi a molti utenti, mi da l'idea di un firmware mezzo fallato che crea problemi e rallentamenti, ma non è dato saperlo....

-----
Inoltre per il messaggio che hai postato e cancellato voglio comunque risponderti:

Perchè ogni volta che riattivi la Lan, la rete deve rinegoziarsi gli ip etc.etc.

E' una procedura inutile che ti può portare inceppi sulla gestione stessa (ritardi o addirittura errori temporanei di assegnazione ip che alcune volte possono impallare l'intera rete)
....ma soprattutto è un passaggio inutile....

E proprio io ti posso portare ad esempio un blocco parziale della mia rete per un paio di giorni perchè mi sono ritrovato con un ip assegnato due volte, proprio perchè per uno specifico motivo avevo chiuso la lan di ps4, ed andavo in conflitto con altro device e non accorgendomene subito ho pensato ad un problema esterno con relativo smadonnamento, caso? coincidenza? però è successo!!!

Ora avrò magari esagerato con quel "perchè" maiuscolo che voleva esaltare la richiesta ma non mi sembra di essere stato scortese nei tuoi confronti tale da ottenere quella risposta ...
 

FabioSoldier

Nuovo Utente
85
13
CPU
Intel i7 2600
Dissipatore
Noctua NH-U9B se2
Scheda Madre
Asus P8H61-MLE
Hard Disk
WD Blue 1tb 7200rpm
RAM
hyperX 2x4gb
Scheda Video
msi gtx 960 2gb
il problema continua a manifestarsi salturiamente senza permettermi di trovare dati certi. Unica cosa che ho notato coincidere è che si manifesta quando salva i file nel cloud, bloccando prima il gioco e poi la play, o anche in modalità riposo riavviando la console. Ma il problema più grande e non riuscire ad avere un contatto telefonico con l'assistenza tecnica,rispondono solo tramite mail e la risposta è stata di formattare tutto. Cosi a caso,credo invece sia doveroso investigare perchè da quello che ho notato sembra un problema di server ( i loro, perchè da pasqua,quando ci fù il crollo del psn, ho questo problemi) o di rete ( tim e su internet ne trovo di migliaia di lamentele) dato che formattare sarebbe rischioso perche in questi giorni la mia zona è colpita da sporadici blackout
 

fuffolazzo

Utente Èlite
2,736
1,150
CPU
486 DX 2 66Mhz
Dissipatore
Assente
Scheda Madre
marca sconosciuta
Hard Disk
540 Mb
RAM
16 Mb
Scheda Video
Cirrus Logic CL-GD5429
Scheda Audio
Creative Sound Blaster Pro
Monitor
Hyundai 14"
Alimentatore
marca sconosciuta
Case
marca sconosciuta
Periferiche
Matsushita Cd-Rom 2x
Internet
Cos'è Internet?
Sistema Operativo
Dos 6.2
No! evita il formattone! piuttosto se hai tempo e vuoi fare dei tentativi, svuota la consolle disistallando tutto (salvataggi compresi, spostali su una pennetta usb) ripristina, poi rispristina il DB e reinstalla solo il titolo o i titoli che al momento ti interessano.
Così facendo secondo me dai una sorta di ripulita al disco e poi puoi capire la situazione....
Anche se credo che sia più legato ad un problema di rete e dei loro servers, un'altra ipotesi è l'intasamento da corona virus che in questi gg sta creando problemi di vario genere a tanti utenti e forse a te sfocia in quell'errore...
Magari quando si alleggeriranno i server il problema scomparirà
Prova a disattivare per un periodo il backup online vedi come si comporta...

E' difficile trovare un filo al tuo problema...
continua a recuperare info magari sitrova il bandalo della matassa...
 

FabioSoldier

Nuovo Utente
85
13
CPU
Intel i7 2600
Dissipatore
Noctua NH-U9B se2
Scheda Madre
Asus P8H61-MLE
Hard Disk
WD Blue 1tb 7200rpm
RAM
hyperX 2x4gb
Scheda Video
msi gtx 960 2gb
Avevo fatto il ripristino DB prima di installare il nuovo firmware, che poi anche il firmware,scaricato dal sito ufficiale sia chiaro , caricato su usb, la prima volta noto che è di 100mb in più ed infatti non funziona , lo scarico di nuovo,sta volta dimensioni corrette e funziona.Il backup online l'ho disattivato , ma quando inizi una partita online fà comunque il salvataggio , cosi l'ho beccato su MHW, ma il fatto che poi non blocca solo il gioco ma anche la console mi continua a far pensare il firmware.Aggiungo che offline và tutto tranquillo, nessun ritardo di caricamenti o altri problemi. Sto cercando di avere un contatto con loro , sopratutto per provare a verificare se cè un problema di connessione tra l'account e i server psn o addirittura un hackeraggio, per adesso evito di formattare dati i blackout.Comunque tu intendi la "inizializzazione" non completa? il punto 6 in modalità provvisoria?
 

fuffolazzo

Utente Èlite
2,736
1,150
CPU
486 DX 2 66Mhz
Dissipatore
Assente
Scheda Madre
marca sconosciuta
Hard Disk
540 Mb
RAM
16 Mb
Scheda Video
Cirrus Logic CL-GD5429
Scheda Audio
Creative Sound Blaster Pro
Monitor
Hyundai 14"
Alimentatore
marca sconosciuta
Case
marca sconosciuta
Periferiche
Matsushita Cd-Rom 2x
Internet
Cos'è Internet?
Sistema Operativo
Dos 6.2
Allora esistono due firmware per la PS, uno è quello grosso ed è usato per l'inizializzazione da zero di un disco, l'altro più piccolo è quello da utilizzare per l'aggiornamento ed alle volte basta un link sbagliato della sony o un pizzico di distrazione per perdere minuti preziosi con il FW sbagliato (successo anche a me)
Un attacco Hacker è improbabile altrimenti sarebbe stato evidenziato nelle news di settore ed in questo periodo a parte il blackout di alcune settimane fa non c'è stato niente di altrettanto grave (a meno che non abbiano nascosto il tutto ;) )

No io intendevo una ripulita alla buona di tutto il contenuto tuo e non essenziale per permettere attraverso una ricostruzione di "assestare il disco" ma l'unica opzione di pulizia possibile se sei soggetto a blackout...

Comunque se il problema si verifica solo quando sei connesso allora ipotizzo che il discorso dovrebbe incentrarsi su 1) psn 2) la tua rete
Con il primo punto è difficile avere riscontri se non verificare al massimo che la tua ps4 sia regolarmente e stabilmente connessa ad internet e quindi con il punto 2) verificherei che la tua rete non abbia eventuali conflitti di ip su vari device che potrebbero interrompere in determinate situazioni la linea e far collassare determinate situazioni online
 

FabioSoldier

Nuovo Utente
85
13
CPU
Intel i7 2600
Dissipatore
Noctua NH-U9B se2
Scheda Madre
Asus P8H61-MLE
Hard Disk
WD Blue 1tb 7200rpm
RAM
hyperX 2x4gb
Scheda Video
msi gtx 960 2gb
Col rischio blackout anche questo metodo è rischioso. Resta sempre il perchè se cè un problema di rete blocca non solo il gioco ma anche la console .Perchè se per conflitto ip si blocca la linea dovrebbe solo far cadere il segnale e annullare la partita e non bloccare la console , ma riscontri su internet in merito non ne trovo.
 

fuffolazzo

Utente Èlite
2,736
1,150
CPU
486 DX 2 66Mhz
Dissipatore
Assente
Scheda Madre
marca sconosciuta
Hard Disk
540 Mb
RAM
16 Mb
Scheda Video
Cirrus Logic CL-GD5429
Scheda Audio
Creative Sound Blaster Pro
Monitor
Hyundai 14"
Alimentatore
marca sconosciuta
Case
marca sconosciuta
Periferiche
Matsushita Cd-Rom 2x
Internet
Cos'è Internet?
Sistema Operativo
Dos 6.2
Per alcune applicazioni la caduta di linea "potrebbe" portare complicazioni a livello di codice e magari impallare tutto (sono ipotesi)
No il metodo che ti ho suggerito non è rischioso, stai cancellando giochi e salvataggi e temi desktop etc.etc. manualmente, se va via la luce non rischi nulla. con l'aggiornamento firmware invece SI.
Comunque la tua situazione è strana ed è la prima volta che la sento quindi stiamo andando di ipotesi visto che la Sony non ti è di aiuto....
 

FabioSoldier

Nuovo Utente
85
13
CPU
Intel i7 2600
Dissipatore
Noctua NH-U9B se2
Scheda Madre
Asus P8H61-MLE
Hard Disk
WD Blue 1tb 7200rpm
RAM
hyperX 2x4gb
Scheda Video
msi gtx 960 2gb
Ho ricevuto ,finalmente, una risposta che sia interessante in riferimento al problema internet , dicendomi di agire sulle porte . Io non sono pratico ma mi dicono di chiedere al provider di lasciare aperte le porte indicate. Ma funzione cosi?
 

fuffolazzo

Utente Èlite
2,736
1,150
CPU
486 DX 2 66Mhz
Dissipatore
Assente
Scheda Madre
marca sconosciuta
Hard Disk
540 Mb
RAM
16 Mb
Scheda Video
Cirrus Logic CL-GD5429
Scheda Audio
Creative Sound Blaster Pro
Monitor
Hyundai 14"
Alimentatore
marca sconosciuta
Case
marca sconosciuta
Periferiche
Matsushita Cd-Rom 2x
Internet
Cos'è Internet?
Sistema Operativo
Dos 6.2
Uhm no...
tecnicamente le porte aperte servono per eventuali problemi su alcuni servizi, per esempio se non riesci a giocare online o se una chat con altri amici ti da problemi... se quando fai il test internet ti da come risultato che sei sotto Nat 3 e puoi essere limitato.
In quel caso te lo devi fare tu e devi agire sul tuo modem/router che da internet ti porta la linea e aprire le porte richieste per la comunicazione su internet.
Riflettendoci Il tuo problema è recente e di qualche giorno fa, la tua connessione con la Play non credo, se fosse questo il problema avresti avuto problemi fin dal primo giorno che hai montato la ps4 a casa e se non erro tu non avevi problemi prima di domenica giusto?
A meno che il tuo provider non abbia effettuato cambiamenti non dovrebbe essere li il guaio...

Comunque se vuoi, puoi mettere mano alle porte ed aprirle, è un pizzico piu' complesso e ti servono
1) le porte da aprire sul tuo modem (le trovi su internet) che sono queste:
  • TCP: 80, 443, 3478, 3479, 3480
  • UDP: 3478, 3479
2) la procedura per aprirle sul tuo modem che varia in base al marca e modello che hai e li non ti posso aiutare devi impegnarti tu a trovare la procedura, in brevissimo devi trovare come accedere alla configurazione ed andare in area port forwarding /inoltro porte e poi far aprire all'indirizzo ip usato dalla Play (che in questo caso sarebbe meglio avesse un ip statico o pure meglio un indirizzo assegnato sempre dal modem alla Play) le 5 porte per il TCP e la altre 2 per l'UDP.
Le assegni , salvi, chiudi e fai il test....

3) ovviamente questo concetto riguarda una connessione diretta tra il modem e la play, se invece ti ritrovi con un router in mezzo li si complica perchè dovresti praticamente lasciare completamente libera la strada che dal modem passa alla Play tramite il router (usando la funzione DMZ attiva sull'indirizzo ) ma spero che non sia il tuo caso....
 

FabioSoldier

Nuovo Utente
85
13
CPU
Intel i7 2600
Dissipatore
Noctua NH-U9B se2
Scheda Madre
Asus P8H61-MLE
Hard Disk
WD Blue 1tb 7200rpm
RAM
hyperX 2x4gb
Scheda Video
msi gtx 960 2gb
Ciao , scusa se non ho risposto subito ma ho fatto i vari test e penso di aver raggiunto la soluzione. Anche con tutte le porte aperte il problema persisteva e cosi ho spostato la mia ricerca sui problemi dei modem TIM HUB, tra gli svariati problemi ho trovato uno che affligge la banda 2.4 ghz. Banda che, seppur abbia un range più esteso rispetto alla 5 ghz, subisce maggiormente le interferenze, come nel mio caso , dei sistemi di allarme. Questo l'ho notato col cellulare , che spesso, senza un motivo mi fà disconnettere dal modem. Andando a controllare la configurazione della play , quest'ultima era configurata col 2.4ghz, sostituendolo col 5 ghz per adesso non dà problemi. Solo che essendo la play distante dal modem riceve un segnale basso , con conseguenti disconnessioni . In sostanza dovrei o connettermi col cavo lan o con una soluzione powerline per non avere nessun problema.
 

fuffolazzo

Utente Èlite
2,736
1,150
CPU
486 DX 2 66Mhz
Dissipatore
Assente
Scheda Madre
marca sconosciuta
Hard Disk
540 Mb
RAM
16 Mb
Scheda Video
Cirrus Logic CL-GD5429
Scheda Audio
Creative Sound Blaster Pro
Monitor
Hyundai 14"
Alimentatore
marca sconosciuta
Case
marca sconosciuta
Periferiche
Matsushita Cd-Rom 2x
Internet
Cos'è Internet?
Sistema Operativo
Dos 6.2
Si il 5 gh in fin dei conti è praticamente inutile poichè distanza ed ostacoli lo rendono inutile subito ed alla fine conviene sempre un cavo...
Vedi un po' se ti conviene la powerline poichè bisogna sempre vedere la situazione del proprio impianto...
 

FabioSoldier

Nuovo Utente
85
13
CPU
Intel i7 2600
Dissipatore
Noctua NH-U9B se2
Scheda Madre
Asus P8H61-MLE
Hard Disk
WD Blue 1tb 7200rpm
RAM
hyperX 2x4gb
Scheda Video
msi gtx 960 2gb
il problema continua anche col 5 ghz. mi sà che davvero formattare sia la soluzione , forse si sarà danneggiato qualche file del software di sistema .
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento