Problema ps2

giovigol

Nuovo Utente
Salve ragazzi, ho una ps2 da 15 anni, modificata, che non mi ha mai dato problemi in tutti questi anni. Oggi stavo provando un gioco, a cui ho giocato moltissime altre volte, e si è verificato un problema: la spia blu (eject) non si accende più, mentre quella dell accensione/spegnimento non da problemi, ovvero si spegne e si accende regolarmente. Premendo il tasto eject il carrello non esce. Inoltre, pur collegando tutti i cavi, non c è segnale alla TV: appare "nessun collegamento". Che fare? Ci tengo tantissimo ! Per favore aiutatemi
 

sghe23

Moderatore
Staff Forum
18,035
15,195
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Credo che l'argomento "modificata" sia tabù.
 
Per il tasto eject non so aiutarti, magari col tempo si è logorato, per quanto riguarda l'assenza di segnale video le ipotesi sono 2:
1- La tua ps2 è morta
2- E' selezionato un segnale video non supportato dal televisore nelle impostazioni della ps2.
La ps2 è collegata con i cavi standard (rosso, bianco, giallo) oppure con dei cavi component? (blu, rosso, verde, bianco, rosso)
 

Entra

oppure Accedi utilizzando