Problema profilo

Pai Mei

Utente Attivo
467
8
CPU
Intel Q9550
Scheda Madre
Asus P5Q Pro Turbo
HDD
WD RaptorX 150GB + WD Caviar 80GB
RAM
2*1GB CellShock + 2*2GB Team Group Extreeme Dark 800MHz
GPU
HIS R9 280X iPower IceQ X²
Audio
Integrata
Monitor
LG W2286L LED
PSU
Thermaltake Toughpower 750W
Case
Thermaltake
OS
Windows 7 Home Premium 64
Oggi mi sono collegato dopo un po' di assenza e scopro che l'immagine del mio avatar non è quella che avevo lasciato. Inoltre se clicco sulle impostazioni del mio profilo risulto un altro utente con un nickname simile ma non uguale (DOOM).
Se cliccate sul mio nickname sopra l'avatar vi linka ad un altro doom, infatti viene visualizzato l'avatar di quello.
 

_Gra_

Modertrattore
Utente Èlite
7,895
2,656
CPU
i5 6400 @4.2GHz - i7 2600k
Dissipatore
Lepa Acquachanger 120 - Scythe Mugen 2
Scheda Madre
ASRock Z170M Extreme 4 beta bios bclk - MSI BB Marshal B3 di zio Marietto :V
HDD
SSD m.2 Samsung Evo - SSD Corsair Force
RAM
8GB Corsair Vengeance 2400MHz C14 - 16GB GSkill 1600MHz
GPU
Sapphire Rx 480 Nitro+ - Gainward 780 Phantom
PSU
FSP Raider 650w - Antec VPF 550w
Case
Bitfenix Phenom matx - Tavolino di vetro :V
OS
W10
Oggi mi sono collegato dopo un po' di assenza e scopro che l'immagine del mio avatar non è quella che avevo lasciato. Inoltre se clicco sulle impostazioni del mio profilo risulto un altro utente con un nickname simile ma non uguale (DOOM).
Se cliccate sul mio nickname sopra l'avatar vi linka ad un altro doom, infatti viene visualizzato l'avatar di quello.

Ciao.
Purtroppo è un problema che dipende dai caratteri con cui hai scritto il nickname. Farò presente il problema allo staff, ma incomincio già ad anticiparti che non potrà essere risolto, dato che è già successo altre volte ad altri utenti.
Ciao.
 
  • Mi piace
Reazioni: Lidoboy

vbs

Utente Attivo
652
267
A mio parere, nella speranza di poter aiutare gli admin a scovare questo "bug", il problema nasce dall'utilizzo di "seo url formed" in quanto le query vanno su strtolow('username') invece di $user_id... quindi a questo punto le scelte sono tre: cambi il tuo nick (cosa che non credo sia fattibile), ti metti d'accordo con un mod o admin che cambi il tuo nick oppure aspetti che gli admin (webmaster) correggano tale bug e ritornino alla default "page.php?userid=9999"

...però fino a prova contraria aspettiamo gli admin a darci le info giuste ;)
 

_Gra_

Modertrattore
Utente Èlite
7,895
2,656
CPU
i5 6400 @4.2GHz - i7 2600k
Dissipatore
Lepa Acquachanger 120 - Scythe Mugen 2
Scheda Madre
ASRock Z170M Extreme 4 beta bios bclk - MSI BB Marshal B3 di zio Marietto :V
HDD
SSD m.2 Samsung Evo - SSD Corsair Force
RAM
8GB Corsair Vengeance 2400MHz C14 - 16GB GSkill 1600MHz
GPU
Sapphire Rx 480 Nitro+ - Gainward 780 Phantom
PSU
FSP Raider 650w - Antec VPF 550w
Case
Bitfenix Phenom matx - Tavolino di vetro :V
OS
W10
A mio parere, nella speranza di poter aiutare gli admin a scovare questo "bug", il problema nasce dall'utilizzo di "seo url formed" in quanto le query vanno su strtolow('username') invece di $user_id... quindi a questo punto le scelte sono tre: cambi il tuo nick (cosa che non credo sia fattibile), ti metti d'accordo con un mod o admin che cambi il tuo nick oppure aspetti che gli admin (webmaster) correggano tale bug e ritornino alla default "page.php?userid=9999"

...però fino a prova contraria aspettiamo gli admin a darci le info giuste ;)

...Non so se possono accontentarlo. Secondo me conviene farsi un account nuovo, evitando di usare certi simboli ---> http://www.tomshw.it/forum/comunicazioni-con-lo-staff/152911-il-mio-profilo.html
http://www.tomshw.it/forum/comunicazioni-con-lo-staff/152304-problema-forum.html
http://www.tomshw.it/forum/comunicazioni-con-lo-staff/102777-problema-account.html

Ad ogni modo ho girato la richiesta a chi di dovere...
 

Pai Mei

Utente Attivo
467
8
CPU
Intel Q9550
Scheda Madre
Asus P5Q Pro Turbo
HDD
WD RaptorX 150GB + WD Caviar 80GB
RAM
2*1GB CellShock + 2*2GB Team Group Extreeme Dark 800MHz
GPU
HIS R9 280X iPower IceQ X²
Audio
Integrata
Monitor
LG W2286L LED
PSU
Thermaltake Toughpower 750W
Case
Thermaltake
OS
Windows 7 Home Premium 64
Se si può cambiare nickname bene. Se no per ora me lo tengo così. Magari un giorno il problema verrà risolto.
 

Entra

oppure Accedi utilizzando