Problema Priorità boot su scheda Asus z170-p

fren93

Nuovo Utente
2
0
Buongiorno a tutti,

Ho un problema con la scheda madre in oggetto, in particolare con il suo bios (UEFI); mentre nel boot menu e boot override vi sono elencate effettivamente tutte le unità connesse, quando vado nelle boot option per selezionare l' ordine e impostare il mio SSD di sistema come prima scelta esso non compare nella lista ma ci sono solamente lettore cd e un HD che uso per archiviazione, ho provato a cambiare l' ordine di connessione dei vari dispositivi ma il risultato non cambia. Ho provato anche a aggiornare il bios ma niente. Grazie a chiunque sappia darmi un' indicazione.
 

Kelion

Quid est veritas?
Utente Èlite
25,365
7,996
Buongiorno a tutti,

Ho un problema con la scheda madre in oggetto, in particolare con il suo bios (UEFI); mentre nel boot menu e boot override vi sono elencate effettivamente tutte le unità connesse, quando vado nelle boot option per selezionare l' ordine e impostare il mio SSD di sistema come prima scelta esso non compare nella lista ma ci sono solamente lettore cd e un HD che uso per archiviazione, ho provato a cambiare l' ordine di connessione dei vari dispositivi ma il risultato non cambia. Ho provato anche a aggiornare il bios ma niente. Grazie a chiunque sappia darmi un' indicazione.
Provato a premere F8 all'avvio? Dovresti avere accesso al boot menù e avviare scegliendo il dispositivo. L'SSD è inizializzato? E' installato windows sul SSD?
 

fren93

Nuovo Utente
2
0
Si, riesco ad avviare windows che è installato sull' ssd scegliendolo ogni volta dal boot menu, non riesco però a impostarlo come preferenza per il boot in modo che all' avvio parta in automatico. Per intenderci, nella prima immagine allegata ho la lista di tutti i dispositivi che posso selezionare per il boot manualmente ma che non posso ordinare per dargli la priorità, nella seconda immagine invece i dispositivi che posso ordinare e come si nota manca l' ssd kingstone che è quello su cui ho il SO. Dunque ad ogni accensione ho la schermata nera in cui dice che non ha trovato il SO quindi riavvio, entro nel bios, seleziono manualmente l' ssd... Grazie mille!
 

Allegati

  • 1 .jpg
    1 .jpg
    485.6 KB · Visualizzazioni: 4
  • 2 .jpg
    2 .jpg
    371.6 KB · Visualizzazioni: 4

Kelion

Quid est veritas?
Utente Èlite
25,365
7,996
Probabilmente visualizza solo i primi due collegati. Hai provato a vedere se con i tasti page down e up riesci a portare al primo posto l'SSD? Insomma ci sono dei tasti da premere per scorrere i dispositivi e portare in cima il dispositivo principale di boot
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 24 54.5%
  • Ethereum

    Voti: 17 38.6%
  • Cardano

    Voti: 10 22.7%
  • Polkadot

    Voti: 2 4.5%
  • Monero

    Voti: 6 13.6%
  • XRP

    Voti: 7 15.9%
  • Uniswap

    Voti: 0 0.0%
  • Litecoin

    Voti: 4 9.1%
  • Stellar

    Voti: 3 6.8%
  • Altro (Specifica)

    Voti: 6 13.6%