PROBLEMA Problema Primo Pc Assemblato

Crusow

Nuovo Utente
6
0
Ciao a tutti, mi sono inscritto a questo forum per chiedere gentilmente l'aiuto di gente più esperta di me :)
Ho appena assemblato il mio primo PC, ma sorge un problema.. appena montato tutto collego l'alimentatore e il PC si accende, ma funzionano solo le ventole (quella del case, del dissipatore e della GPU) e non succede altro, non sento ne bip e lo il monito non riceve segnale.. qual'è il problema?
Grazie in anticipo per le risposte ;)
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
27,294
8,719
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Dunque... il beep lo senti se hai collegato un buzzer nel connettore speaker della scheda madre. Altrimenti non sentirai nulla e le importanti informazioni date dalle segnalazioni del post di avvio con il numero dei beep non sarai in grado di conoscerle. In questo modo faticherai a sapere cosa c'è che non va.
 

Crusow

Nuovo Utente
6
0
Dunque... il beep lo senti se hai collegato un buzzer nel connettore speaker della scheda madre. Altrimenti non sentirai nulla e le importanti informazioni date dalle segnalazioni del post di avvio con il numero dei beep non sarai in grado di conoscerle. In questo modo faticherai a sapere cosa c'è che non va.

Ok, allora.. la scheda madre non credo sia il problema dato che è nuova.. può essere la CPU? Dato che chi me l'ha data l'ha rimossa da una scheda madre bruciata e non aveva la possibilità di testarla..
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
27,294
8,719
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Certo che può essere ma di solito se la CPU è guasta a seconda del BIOS dovresti sentire un certo numero di beep che ti indicherebbero subito se è guasta o no. Ma un altoparlantino da un PC vecchio lo trovi da installarlo?
 

Crusow

Nuovo Utente
6
0
Certo che può essere ma di solito se la CPU è guasta a seconda del BIOS dovresti sentire un certo numero di beep che ti indicherebbero subito se è guasta o no. Ma un altoparlantino da un PC vecchio lo trovi da installarlo?

Lo cercherò, poi aggiorno.. comunque grazie per le risposte mi stavo deprimendo XD
 

Crusow

Nuovo Utente
6
0
Certo che può essere ma di solito se la CPU è guasta a seconda del BIOS dovresti sentire un certo numero di beep che ti indicherebbero subito se è guasta o no. Ma un altoparlantino da un PC vecchio lo trovi da installarlo?

Allora, ho fatto qualche ricerca e ho scoperto che la mobo che possiedo ( AS ROCK H61M-DGS R2.0) non presenta la possibilità di connettere uno speaker.. quindi che si fa??
A sto punto penso che il problema sia il processore.. d'altronde la mobo è nuova, ma più che altro mi chiedo come sia possibile vedere se la mobo funziona senza speaker e senza led..
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
27,294
8,719
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
O provi la scheda madre con un altro processore o provi la CPU su un'altra scheda madre... non ci sono altre strade...
 

Crusow

Nuovo Utente
6
0
O provi la scheda madre con un altro processore o provi la CPU su un'altra scheda madre... non ci sono altre strade...

Allora ho cambiato CPU e ora si avvia tutto, MA!! Nuovo problema: Appare la schermata nera con "Reboot and select proper media in selected Boot device and presa a Key" ho già provato a selezionare l'hdd come principale ma niente.. suggerimenti?
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
27,294
8,719
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Non hai ancora installato il sistema operativo quindi non si può avviare. Devi installare windows da chiavetta...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili