PROBLEMA Problema prestazioni nuova scheda video.

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

Donacho

Nuovo Utente
19
0
Ciao a tutti.
in pratica ho voluto comprare una nuova scheda video per fare un upgrade al mio pc. Ho acquistato una Palit GeForce GTX 1660 da 6gb per sostituire la mia vecchia AMD radeon rx 550 da 4g, quindi insomma sono passato da AMD a NVDIA.
Nonostante sulla carta la GTX dovrebbe essere decisamente più performante della vecchia scheda, sto avendo addirittura prestazioni peggiori con dei benchmark disastrosi, non vi dico nemmeno quando avvio un gioco.
Ho Cercato di eliminare qualsiasi traccia di driver AMD e credo di averli eliminati tutti, HO installato i driver più recenti sulla GTX e sono giorni che cerco su internet una soluzione che non sto trovando.
il mio pc è questo : PROCESSORE intel core i7-3770 CPU @3.40 Ghz, RAM 16Gb, SCHEDA VIDEO ( avete capito qual'è il problema ), e se volete qualche altra specifica basta che me la chiediate.
VI chiedo aiuto non so proprio come fare e mi sento di friggere in una maniera incredibile, grazie.
 

Kayhansen73

Nuovo Utente
67
22
Ciao a tutti.
in pratica ho voluto comprare una nuova scheda video per fare un upgrade al mio pc. Ho acquistato una Palit GeForce GTX 1660 da 6gb per sostituire la mia vecchia AMD radeon rx 550 da 4g, quindi insomma sono passato da AMD a NVDIA.
Nonostante sulla carta la GTX dovrebbe essere decisamente più performante della vecchia scheda, sto avendo addirittura prestazioni peggiori con dei benchmark disastrosi, non vi dico nemmeno quando avvio un gioco.
Ho Cercato di eliminare qualsiasi traccia di driver AMD e credo di averli eliminati tutti, HO installato i driver più recenti sulla GTX e sono giorni che cerco su internet una soluzione che non sto trovando.
il mio pc è questo : PROCESSORE intel core i7-3770 CPU @3.40 Ghz, RAM 16Gb, SCHEDA VIDEO ( avete capito qual'è il problema ), e se volete qualche altra specifica basta che me la chiediate.
VI chiedo aiuto non so proprio come fare e mi sento di friggere in una maniera incredibile, grazie.
Guarda io ho una gtx 1660 gaming x comprata da un po' per metterla in futuro su una build che sto acquistando ora. Attualmente è montata al posto di una vecchia 7900 Radeon su un PC con i5 3570.Inutile dire che ho un bottleneck pazzesco della CPU che è sempre al 100% però riesco a giocare all ultimo call of duty a qualità alta ovviamente a soli 53 fps. Sei sicuro di aver sistemato bene i driver e settato il giochi correttamente?
 

Donacho

Nuovo Utente
19
0
Guarda io ho una gtx 1660 gaming x comprata da un po' per metterla in futuro su una build che sto acquistando ora. Attualmente è montata al posto di una vecchia 7900 Radeon su un PC con i5 3570.Inutile dire che ho un bottleneck pazzesco della CPU che è sempre al 100% però riesco a giocare all ultimo call of duty a qualità alta ovviamente a soli 53 fps. Sei sicuro di aver sistemato bene i driver e settato il giochi correttamente?
si guarda per farti capire ora sto smanettando un po con il tool di overclock della scheda e mi rendo conto che quando faccio partire un gioco o un benchmark, la scheda non ''parte '' nel senso che non fa rumori di ventola, è come se non capisse di dover spingere come può, non so se sono stato chiaro. adesso sto facendo una procedura che si chiama O.C scanner e finalmente sento il rumore della ventola, deduco che ora stia lavorando la scheda, ma di lito nel momento i ncui faccio partire una qualsiasi gioco non sento assolutamente rumori e penso proprio che questo sia un indizio
 

Kayhansen73

Nuovo Utente
67
22
si guarda per farti capire ora sto smanettando un po con il tool di overclock della scheda e mi rendo conto che quando faccio partire un gioco o un benchmark, la scheda non ''parte '' nel senso che non fa rumori di ventola, è come se non capisse di dover spingere come può, non so se sono stato chiaro. adesso sto facendo una procedura che si chiama O.C scanner e finalmente sento il rumore della ventola, deduco che ora stia lavorando la scheda, ma di lito nel momento i ncui faccio partire una qualsiasi gioco non sento assolutamente rumori e penso proprio che questo sia un indizio
Probabilmente la scheda lavora poco(la mia GPU è al 45% quando la CPU è al 100%)e non sente nemmeno il bisogno di accendere le ventole.Aspetta qualcuno di esperto che ti saprà sicuramente dare delle dritte.
 

Donacho

Nuovo Utente
19
0
Probabilmente la scheda lavora poco(la mia GPU è al 45% quando la CPU è al 100%)e non sente nemmeno il bisogno di accendere le ventole.Aspetta qualcuno di esperto che ti saprà sicuramente dare delle dritte.
Poi adesso tral'altro che sto effettuando questo test dell'0verclock mi dice che sta lavorando a un clock di 1845 Mhz ( su 1530 Mhz di base) ma con una temperatura di di appena oltre i 50 gradi, mi sembra un po strano anche questo.
 

Entra

oppure Accedi utilizzando

Hot del momento