Problema post assemblaggio

darkangel91o

Nuovo Utente
54
8
Hardware Utente
CPU
Intel i5-9700K
Dissipatore
ARCTIC Freezer 34 eSports DUO
Scheda Madre
Asus Z370-A Prime II
Hard Disk
SSD Samsung 850 Pro - WD Caviar Blue 2TB
RAM
Ballistix 16GB (8x2GB) 3200Mhz
Scheda Video
Sapphire RX-480 Nitro+ 8GB DDR5
Monitor
Samsung 28' QHD
Alimentatore
Thermaltake Smart SE 630W
Case
Corsair Spec-03
Periferiche
CMSTORM RED
Sistema Operativo
Windows 10 Pro
Ciao a tutti,

Ho provato a seguire le varie guide forniti in casi simili ma non risolvo.

Ho fatto un upgrade del mio PC fisso aggiornando motherboard, RAM, processore e dissipatore (non il primo della mia vita, anzi) e riscontro un problema che non so se associare a Windows o all'HW. Dopo aver installato Windows 10 il PC si riavvia o prima del punto in cui creo il profilo utente o subito dopo averlo creato. Riprovando più volte sono anche riuscito a completare la procedura d'avvio, ma dopo qualche ora il problema si ripresenta.

L'hardware è il seguente:

Processore: i5-9600K (appena acquistato)
Motherboard: MSI Z390-A PRO (comprata e già sostituita)
SSD: Samsung 850 PRO
Scheda video: Radeon RX480 Nitro+ 8GB
Ram: Crucial DDR4 3200 MhZ (Nuova)
PSU: Thermaltae 630W SE modulare
Dissipatore: Arcitc esports duo

Ho controllato le RAM eseguendo dei memtest: nessun problema.
Verificato che il processore (nuovo) sia fissato correttamente: tutto ok.
Verificato che il dissipatore sia montato correttamente: anche questo con esito positivo.
Montato il disco su un altro computer e installato windows: con esito positivo.
Rigenerato sia manualmente che con il tool di Windows il supporto USB e provato a formattare il computer usando porte USB diverse.

Spero possiate aiutarmi perchè non riesco a risolvere in nessun modo.

Grazie a tutti coloro che mi daranno supporto!

darkangel91o
 

Pablo987

Nuovo Utente
132
26
Hardware Utente
CPU
AMD Ryzen 2700X @4.2GHz
Dissipatore
Fractal Design Celsius S24
Scheda Madre
Asus Rog Crosshair VI Hero
Hard Disk
x2 SSD nvme Samsung 970 Pro 512gb
RAM
G.Skill Flaire X F4-3200C14D DDR4 16GB
Scheda Video
AMD Radeon RX Vega 64 8gb Liquid Cooling
Monitor
BENQ EL2870U 4k
Alimentatore
Seasonic Prime Gold 650w 80+
Case
Fractal Design Define C
Periferiche
Tastiera Corsair K70 Rapidfire - Mouse Corsair Katar
Sistema Operativo
Windows 10 Pro
Non appena riesci ad accedere a Windows sarebbe utile capire che errori vengono registrati sul registro eventi di sistema.
 

darkangel91o

Nuovo Utente
54
8
Hardware Utente
CPU
Intel i5-9700K
Dissipatore
ARCTIC Freezer 34 eSports DUO
Scheda Madre
Asus Z370-A Prime II
Hard Disk
SSD Samsung 850 Pro - WD Caviar Blue 2TB
RAM
Ballistix 16GB (8x2GB) 3200Mhz
Scheda Video
Sapphire RX-480 Nitro+ 8GB DDR5
Monitor
Samsung 28' QHD
Alimentatore
Thermaltake Smart SE 630W
Case
Corsair Spec-03
Periferiche
CMSTORM RED
Sistema Operativo
Windows 10 Pro
Ciao grazie per il suggerimento.

Ieri sono riuscito a formattare correttamente. Ho installato alcuni aggiornamenti di Windows in automatico e infine ho provato ad installare quelli per la scheda video. Il problema è che attorno al 40% del processo il PC ha crashato senza dare schermate blu o altro e al riavvio mi appare Critical Process Died (schermata blu). Ho provato le classiche operazioni di tentantivo di riavvio tramite diagnosi windows, sfc /scannow, e chkdsk ma nulla. Ero abbastanza convinto di risolvere con la modalità provvisoria (ma sorprendentemente) anche li da lo stesso errore.

Non so se possa essere di ulteriore aiuto.
Post automaticamente unito:

Altro dubbio che avevo, su questa nuova scheda madre trovo una presa pci_express_pwr1 con 8 pin per alimentare appunto la pci_express.

E' necessario collegare anche quest'ultima o sono sufficienti gli 8 pin forniti dalla scheda video?
 
Ultima modifica:

darkangel91o

Nuovo Utente
54
8
Hardware Utente
CPU
Intel i5-9700K
Dissipatore
ARCTIC Freezer 34 eSports DUO
Scheda Madre
Asus Z370-A Prime II
Hard Disk
SSD Samsung 850 Pro - WD Caviar Blue 2TB
RAM
Ballistix 16GB (8x2GB) 3200Mhz
Scheda Video
Sapphire RX-480 Nitro+ 8GB DDR5
Monitor
Samsung 28' QHD
Alimentatore
Thermaltake Smart SE 630W
Case
Corsair Spec-03
Periferiche
CMSTORM RED
Sistema Operativo
Windows 10 Pro
Ho risolto il problema. Ho sostituito la scheda madre (MSI Z390-A PRO) con un altro modello ma della Asus (Z370-P II).

Asus fornisce sul proprio sito tutte le versioni di intel supportate da un certo modello a partire da una certa versione bios in poi. Per mia fortuna quella ricevuta aveva un BIOS aggiornato al punto da supportare il mio processore.

La MSI che avevo scelto in precedenza aveva il BIOS alla penultima versione, ma pur installando l'ultima non supportava il mio processore. Purtroppo non esiste una sezione equivalente nel sito MSI per avere questa conferma.

Per fortuna sono tornato ad Asus e ma più valuterò altre proposte!

Grazie a tutti per il supporto!
 

ince

Utente Attivo
686
376
Hardware Utente
strana come cosa...la z390 è progettata per i processori serie 9 anche senza aggiornamenti,cosa diversa per le z370 progettate per la serie 8 ma "adattabili" alla serie 9 con aggiornamento bios.
in ogni caso hai risolto ormai :ok:
 

darkangel91o

Nuovo Utente
54
8
Hardware Utente
CPU
Intel i5-9700K
Dissipatore
ARCTIC Freezer 34 eSports DUO
Scheda Madre
Asus Z370-A Prime II
Hard Disk
SSD Samsung 850 Pro - WD Caviar Blue 2TB
RAM
Ballistix 16GB (8x2GB) 3200Mhz
Scheda Video
Sapphire RX-480 Nitro+ 8GB DDR5
Monitor
Samsung 28' QHD
Alimentatore
Thermaltake Smart SE 630W
Case
Corsair Spec-03
Periferiche
CMSTORM RED
Sistema Operativo
Windows 10 Pro
Ho pensato la stessa identica cosa. Però dal sito Asus il mio processore era supportato già dai primi aggiornamenti del BIOS, e l'ho aggiornato alla versione di Luglio 2019. MSi invece si è fermata a Marzo con gli update, quindi mi viene da pensare che:
  1. La partita di schede madri (perchè ne ho cambiate 3) era tutta difettosa
  2. L'aggiornamento non comprende il mio processore ma svariate versioni (del mio esistono a quanto pare 4 versioni: 9600K 65W, 9600 95W e le versioni KF per ognuno dei due.
Dopo una settimana di resi e sbattimenti per fortuna l'incubo è finito :ok:
 

darkangel91o

Nuovo Utente
54
8
Hardware Utente
CPU
Intel i5-9700K
Dissipatore
ARCTIC Freezer 34 eSports DUO
Scheda Madre
Asus Z370-A Prime II
Hard Disk
SSD Samsung 850 Pro - WD Caviar Blue 2TB
RAM
Ballistix 16GB (8x2GB) 3200Mhz
Scheda Video
Sapphire RX-480 Nitro+ 8GB DDR5
Monitor
Samsung 28' QHD
Alimentatore
Thermaltake Smart SE 630W
Case
Corsair Spec-03
Periferiche
CMSTORM RED
Sistema Operativo
Windows 10 Pro
Fatto anche quello. Il problema è che in alcuni casi non si avviava nemmeno!
 

Entra

oppure Accedi utilizzando