PROBLEMA Problema post aggiornamento bios

marcopacini02

Nuovo Utente
4
0
Buon pomeriggio, stamattina dopo diversi problemi di frame lag leggo su internet che epotrebbe essere dato dal bios non aggiornato, per questo feroce di scaricare l'aggiornamento e lo faccio. Sembra andare tutto bene fino a quando non mi si riavvia il computer e non si accende lo schermo, schermo nero e spia rossa della CPU accesa. Se qualcuno è in grado di risolvermi questo grande problema mi farebbe un piacere enorme.
Scheda madre msi b450 gaming plus max ryzen 5 3600, 16gb ram crucial ballistix, rx580 8gb alimentatore 650w Corsair. Grazie mille in anticipo
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
13,278
7,708
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Hai scaricato il bios corretto?
Che modello esatto di corsair?
Hai provato a fare un reset del bios tramite cmos?
 

Francescosch

Nuovo Utente
14
2
sicuro che il bios non rimuova la compatibilità con la cpu? mi capitò la stessa cosa in passato con una x370 ma grazie ai led di debug è facile trovare la causa.. diverso è se il problema è un errore durante la procedura di flash.. specialmente in mancaza del "bios flash button"
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 5 17.9%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 21 75.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 4 14.3%
  • Altro (Specificare)

    Voti: 1 3.6%

Discussioni Simili