Problema porte Usb mobo Asrock ab350pro4

polaski

Nuovo Utente
73
6
Ciao a tutti.
come da titolo ho un pc assemblato con una scheda madre Asrock Ab350 pro4.
Ieri ho acquistato un hub 3.0 Aukey, il quale ha un led verde che si illumina quando viene collegato al pc. Ho provato a collegarci in varie sequenze un dongle wifi, una penna usb e un hard disk autoalimentato ricevendo risultati discordanti, anche cambiando porte usb del pc.
1) collego l'hub ad una usb retro pc, si accende il led verde fisso, collego all'hub il dongle wifi e si connette alla rete, aggiungo la penna usb all'hub e il dongle si disconnette. Provando l'hard disk autoalimentato da solo non viene addirittura riconosciuto.
2) cambiando usb sempre retro pc, il led verde cambia di intensità, come ad indicare che l'hub non ha abbastanza energia per funzionare, e qualsiasi periferica collegata all'hub non funziona.
3) collego l'hub ad una porta usb sul lato frontale del case, e l'hub funziona addirittura con l'hard disk autoalimentato e la penna usb collegati assieme.

Sapete un motivo per cui le porte usb frontali funzionano senza problemi e quelle posteriori invece no? Di solito non è il contrario?
Alimentatore non sufficiente? Se cosi fossi non dovrebbe darmi lo stesso problema con tutte le porte usb?

Qualche info in più
Case: Zalman R1
Alimentatore: Corsair CX550M
Processore: Ryzen 5 1600
Ram: 2x8gb Corsair Vengeance 3000
Scheda video: Radeon RX580 8gb Nitro
Hard disk: SSD 250Gb+HD 1tb
S.O. Windows 10 Home aggiornato
Driver aggiornati e bios v5.80
 

quizface

Utente Èlite
9,751
2,921
Ciao a tutti.
come da titolo ho un pc assemblato con una scheda madre Asrock Ab350 pro4.
Ieri ho acquistato un hub 3.0 Aukey, il quale ha un led verde che si illumina quando viene collegato al pc. Ho provato a collegarci in varie sequenze un dongle wifi, una penna usb e un hard disk autoalimentato ricevendo risultati discordanti, anche cambiando porte usb del pc.
1) collego l'hub ad una usb retro pc, si accende il led verde fisso, collego all'hub il dongle wifi e si connette alla rete, aggiungo la penna usb all'hub e il dongle si disconnette. Provando l'hard disk autoalimentato da solo non viene addirittura riconosciuto.
2) cambiando usb sempre retro pc, il led verde cambia di intensità, come ad indicare che l'hub non ha abbastanza energia per funzionare, e qualsiasi periferica collegata all'hub non funziona.
3) collego l'hub ad una porta usb sul lato frontale del case, e l'hub funziona addirittura con l'hard disk autoalimentato e la penna usb collegati assieme.

Sapete un motivo per cui le porte usb frontali funzionano senza problemi e quelle posteriori invece no? Di solito non è il contrario?
Alimentatore non sufficiente? Se cosi fossi non dovrebbe darmi lo stesso problema con tutte le porte usb?

Qualche info in più
Case: Zalman R1
Alimentatore: Corsair CX550M
Processore: Ryzen 5 1600
Ram: 2x8gb Corsair Vengeance 3000
Scheda video: Radeon RX580 8gb Nitro
Hard disk: SSD 250Gb+HD 1tb
S.O. Windows 10 Home aggiornato
Driver aggiornati e bios v5.80
Ma e' questo? https://www.amazon.co.uk/dp/B00N2D24QK/?tag=tomsforum-21&linkCode=ogi

Specifications
Output: 5V / 900mA Max (Not for charging)
Dimensions: 90 x 68 x 29mm / 3.54" x 2.68" x 1.14"
Weight: 130g / 4.59oz

Notes
1. The max output of this hub is 5V 900mA, so do not connect it to high power-consuming devices or high-output devices. It is also not compatible with iPads or any other devices which have irregular charging requirements.
2. Some USB 3.0 devices (such as Apple SuperDrive and some WD hard drives) require direct connection to host ports.
3. 2.4 GHz wireless devices may not work around USB 3.0 ports. Try using a USB 2.0 connection.
4. The product can be used as a socket to charge for external devices except for iOS system by connecting an adapter.
 

polaski

Nuovo Utente
73
6
Ma e' questo? https://www.amazon.co.uk/dp/B00N2D24QK/?tag=tomsforum-21&linkCode=ogi

Specifications
Output: 5V / 900mA Max (Not for charging)
Dimensions: 90 x 68 x 29mm / 3.54" x 2.68" x 1.14"
Weight: 130g / 4.59oz

Notes
1. The max output of this hub is 5V 900mA, so do not connect it to high power-consuming devices or high-output devices. It is also not compatible with iPads or any other devices which have irregular charging requirements.
2. Some USB 3.0 devices (such as Apple SuperDrive and some WD hard drives) require direct connection to host ports.
3. 2.4 GHz wireless devices may not work around USB 3.0 ports. Try using a USB 2.0 connection.
4. The product can be used as a socket to charge for external devices except for iOS system by connecting an adapter.
Si è questo, avevo letto anch'io le note indicate nella pagina di Amazon.
Quello che non capisco è perché ha comportamenti così diversi a parità di tipologia di porta USB. Soprattutto funziona meglio su porte USB frontali, e peggio su quelle integrate nella mobo.
 

quizface

Utente Èlite
9,751
2,921
Si è questo, avevo letto anch'io le note indicate nella pagina di Amazon.
Quello che non capisco è perché ha comportamenti così diversi a parità di tipologia di porta USB. Soprattutto funziona meglio su porte USB frontali, e peggio su quelle integrate nella mobo.
Sempre a seconda della corrente assorbita. Un ramo di USB e' composto da due porte USB quindi se qualcosa (che assorbe corrente) e' connesso nell'altra porta ovvero nello stesso ramo dell' hub, ecco che le possibilità' di alimentare qualche cosa calano. Tieni conto che anche il led che si accende consuma una minima parte dei 900mA (0.9 A) del ramo USB 3.0 (USB 2.0 e' 500mA)
 

polaski

Nuovo Utente
73
6
Sempre a seconda della corrente assorbita. Un ramo di USB e' composto da due porte USB quindi se qualcosa (che assorbe corrente) e' connesso nell'altra porta ovvero nello stesso ramo dell' hub, ecco che le possibilità' di alimentare qualche cosa calano. Tieni conto che anche il led che si accende consuma una minima parte dei 900mA (0.9 A) del ramo USB 3.0 (USB 2.0 e' 500mA)
Quindi da come ho capito se ho piu dispositivi usb, conviene collegarne uno per ogni ramo (coppia) della mobo, e solo se costretto metterne due sullo stesso ramo? Corretto?
Un'altra cosa: se io scollego dalla mobo le porto usb frontali del case, guadagno piu tensione in quelle posteriori? Oppure è inutile?
Altrimenti con un alimentatore maggiore la situazione cambierebbe o rimarrebbe invariata?
 

quizface

Utente Èlite
9,751
2,921
Quindi da come ho capito se ho piu dispositivi usb, conviene collegarne uno per ogni ramo (coppia) della mobo, e solo se costretto metterne due sullo stesso ramo? Corretto?
Un'altra cosa: se io scollego dalla mobo le porto usb frontali del case, guadagno piu tensione in quelle posteriori? Oppure è inutile?
Altrimenti con un alimentatore maggiore la situazione cambierebbe o rimarrebbe invariata?
se hai un HDD che consuma 800mA e' ovvio che nell'altra porta anche un mouse con led può essere troppo.
La situazione potrebbe cambiare se hub e' alimentato (ma il circuito di alimentazione deve essere fatto bene)
https://www.amazon.it/dp/B071SM4K1Q/?tag=tomsforum-21&linkCode=ogi
 

polaski

Nuovo Utente
73
6
se hai un HDD che consuma 800mA e' ovvio che nell'altra porta anche un mouse con led può essere troppo.
La situazione potrebbe cambiare se hub e' alimentato (ma il circuito di alimentazione deve essere fatto bene)
https://www.amazon.it/dp/B071SM4K1Q/?tag=tomsforum-21&linkCode=ogi
Riguardo alla "capienza" dell'hub ho capito.
Ma per il problema delle porte usb della mobo, che su alcune il solo hub fa fatica a mantenere un semplice led acceso fisso (senza niente collegato su di esso) e su altre invece nessun problema, da cosa può essere dovuto? Dall'alimentatore insufficiente? (Questo senza nessun altro dispositivo collegato sullo stesso ramo per intenderci)
 

quizface

Utente Èlite
9,751
2,921
Riguardo alla "capienza" dell'hub ho capito.
Ma per il problema delle porte usb della mobo, che su alcune il solo hub fa fatica a mantenere un semplice led acceso fisso (senza niente collegato su di esso) e su altre invece nessun problema, da cosa può essere dovuto? Dall'alimentatore insufficiente? (Questo senza nessun altro dispositivo collegato sullo stesso ramo per intenderci)
Mouse e tastiera dove sono collegati? hai guardato su Gestione Periferiche per dire che non ci sono altre periferiche connesse sullo stesso ramo? No, non credo dipenda dall'alimentatore generale del computer.
 

polaski

Nuovo Utente
73
6
La tastiera è collegata a una delle 2 porte usb 2.0, quelle vicine al vecchio connettore Din per intenderci. Il mouse è un Logitech mx master 2s, collegato con il suo dongle su una delle tante porte usb 3.0. Ma per scrupolo avevo provato a rimuoverlo quando ho fatto le prove con l'hub.
(Alla prima occasione avevo comunque intenzione di acquistare una tastiera logitech k780 wireless, e usare lo stesso dongle del mouse, cosi da liberarmi da cavi e da un'altra usb)
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento