PROBLEMA problema porte usb integrate sulla scheda madre

luigi151983

Utente Attivo
545
133
CPU
i7 9700k
Dissipatore
Thermaltake Floe Riing TT Premium 280
Scheda Madre
Asrock z390 Taichi
HDD
Samsung ssd 840pro 256gb
RAM
16 ddr4 3000mhz corsair
GPU
Asus strix 1080 08G
PSU
Corsair ax750
OS
Windows 10
Ciao,ho un problema che mi sto portando da 2 giorni. In gestione dispositivi mi compare l'errore che c'è un dispositivo usb sconosciuto con il triangolino giallo e non riesco a toglierlo in nessun modo. Alle porte usb sulla scheda madre ho collegato solo tastiera e mouse che funzionano benissimo,ma quando accendo il pc e arrivo sul desktop mi compare la notifica che una periferica usb potrebbe non funzionare bene.

Le soluzioni che ho provato sono queste:
Ho provato a disinstallare e riavviare,niente
Ho fatto la prova di inserire una periferica alla volta su tutte le porte usb,niente
Ho reinstallato Win10,niente
Scollegato le porte usb del cabinet che vanno nel connettore della scheda madre,niente
Provato altra tastiera e mouse,l'errore rimane.

Bios aggiornato ultima versione disponibile sul sito. La scheda madre è Asrock z390 taichi

A questo punto mi viene da pensare che si siano rotte le porte,ma per quale motivo?
Se acquisto una scheda di espansione usb,poi è un problemone se devo modificare qualcosa nel bios perchè tastiera e mouse non funzionano quando sono collegate alla scheda usb.

Conoscete altre soluzioni? Grazie,allego foto
 

Allegati

  • percorso istanza dispositivo.jpg
    percorso istanza dispositivo.jpg
    234.5 KB · Visualizzazioni: 20
  • dispositivo usb.jpg
    dispositivo usb.jpg
    233.2 KB · Visualizzazioni: 22

sp3ctrum

Super Moderatore
Staff Forum
11,054
4,073
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3600Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
Hai installato i driver della scheda madre?
 

luigi151983

Utente Attivo
545
133
CPU
i7 9700k
Dissipatore
Thermaltake Floe Riing TT Premium 280
Scheda Madre
Asrock z390 Taichi
HDD
Samsung ssd 840pro 256gb
RAM
16 ddr4 3000mhz corsair
GPU
Asus strix 1080 08G
PSU
Corsair ax750
OS
Windows 10

luigi151983

Utente Attivo
545
133
CPU
i7 9700k
Dissipatore
Thermaltake Floe Riing TT Premium 280
Scheda Madre
Asrock z390 Taichi
HDD
Samsung ssd 840pro 256gb
RAM
16 ddr4 3000mhz corsair
GPU
Asus strix 1080 08G
PSU
Corsair ax750
OS
Windows 10

Frangy

Utente Attivo
840
206
da gestione periferiche, hai disinstallato quella periferica con il triangolo e riavviato??
 

luigi151983

Utente Attivo
545
133
CPU
i7 9700k
Dissipatore
Thermaltake Floe Riing TT Premium 280
Scheda Madre
Asrock z390 Taichi
HDD
Samsung ssd 840pro 256gb
RAM
16 ddr4 3000mhz corsair
GPU
Asus strix 1080 08G
PSU
Corsair ax750
OS
Windows 10

luigi151983

Utente Attivo
545
133
CPU
i7 9700k
Dissipatore
Thermaltake Floe Riing TT Premium 280
Scheda Madre
Asrock z390 Taichi
HDD
Samsung ssd 840pro 256gb
RAM
16 ddr4 3000mhz corsair
GPU
Asus strix 1080 08G
PSU
Corsair ax750
OS
Windows 10
Ho trovato il problema,sono le porte usb 3.1 saldate sulla scheda madre. Quelle che vanno al front del case. Le ho disabilitate tutte e due e l'errore è sparito. Allego foto per farvi capire meglio
 

Allegati

  • asrock z390.jpg
    asrock z390.jpg
    191.9 KB · Visualizzazioni: 17

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 8 21.6%
  • Gearbox

    Voti: 1 2.7%
  • Xbox & Bethesda

    Voti: 28 75.7%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 1 2.7%
  • Nintendo

    Voti: 4 10.8%
  • Altro (Specificare)

    Voti: 1 2.7%

Discussioni Simili