Problema porte USB con adattatore Wi-Fi tp-link

spooky143

Utente Attivo
595
40
CPU
Intel i7 2600K (4.50 MHz)
Dissipatore
Thermalright Archon
Scheda Madre
Gigabyte P67A-UD4-B3 F8
HDD
Crucial MX200 250GB + WD Caviar Black 1TB + WD Caviar Green 3TB
RAM
Corsair CMY16GX3M2A1600C9 Vengeance Pro Series
GPU
2x Asus GTX 560 Ti DC II
Monitor
2x Acer V243H
PSU
Corsair HX850
Case
Cooler Master HAF 932
Periferiche
Steelseries Apex 3 + Rival 3
OS
Windows 10 Pro 64bit
Buongiorno,

apro la discussione nella sessione delle schede madri perché penso che il problema sia legato alla gestione delle porte USB e non legato alla chiavetta adattatore in questione.

Hardware in questione:
scheda madre P67A-UD4-B3
adattatore wi-fi TL-WN823N

Qui gli eventi invece:
chiavetta installata (con driver aggiornati) a inizio gennaio sulle porte USB frontali, tutto liscio, down di 30 / 40 mb
questa settimana iniziano i problemi, a un riavvio internet non parte - nel senso che il sistema non riconosceva più la chiavetta come presente
la sposto nelle prese dietro la tower, funziona ma è incredibilmente lento, down di 1 / 2 mb
controprova: condividendo rete dati dal cellulare la velocità non cambia (non centra niente quindi la potenza del router ecc.)
controprova seconda: tutte le porte usb funzionano con altre periferiche (tastiera, mouse, hdd, chiavette varie)
provando tutte le porte alla fine funziona benino solo in quelle superiori della tower, down di 12 / 15 mb

quindi ad oggi: le porte frontali non sentono la chiavetta, quelle nel retro a velocità (di dati internet) variabile al ribasso.

unica spiegazione che ho: lo stesso giorno che ha iniziato a dar problemi di questo tipo, avevo provato a leggere una vecchia chiavetta poi risultata danneggiata e per la quale explorer.exe si è riavviato un paio di volte prima che smettessi di provare a leggerla. forse da quel momento in poi tutto il sistema delle porte usb è andato un po' in tilt?
è una spiegazione un po' alla ca**o ma non ho altro al momento

sapreste darmi una mano?

grazie in anticipo
 

sp3ctrum

Super Moderatore
Staff Forum
10,831
3,979
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3600Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
Io ho svuto lo stesso problema proprio con una Tplink, alla fine era la chiavetta mezza rotta
 

spooky143

Utente Attivo
595
40
CPU
Intel i7 2600K (4.50 MHz)
Dissipatore
Thermalright Archon
Scheda Madre
Gigabyte P67A-UD4-B3 F8
HDD
Crucial MX200 250GB + WD Caviar Black 1TB + WD Caviar Green 3TB
RAM
Corsair CMY16GX3M2A1600C9 Vengeance Pro Series
GPU
2x Asus GTX 560 Ti DC II
Monitor
2x Acer V243H
PSU
Corsair HX850
Case
Cooler Master HAF 932
Periferiche
Steelseries Apex 3 + Rival 3
OS
Windows 10 Pro 64bit
Io ho svuto lo stesso problema proprio con una Tplink, alla fine era la chiavetta mezza rotta

grazie per il feedback / esperienza
ma anche a te andava più o meno a seconda delle porte USB?
 

sp3ctrum

Super Moderatore
Staff Forum
10,831
3,979
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3600Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
a me lo faceva a prescindere... nel senso, funzionava, poi si spegneva, cambiavo porta e andava lento o perdeva la rete.
Poi magari funzionava per qualche ora e vi di nuovo con i problemi.
 

spooky143

Utente Attivo
595
40
CPU
Intel i7 2600K (4.50 MHz)
Dissipatore
Thermalright Archon
Scheda Madre
Gigabyte P67A-UD4-B3 F8
HDD
Crucial MX200 250GB + WD Caviar Black 1TB + WD Caviar Green 3TB
RAM
Corsair CMY16GX3M2A1600C9 Vengeance Pro Series
GPU
2x Asus GTX 560 Ti DC II
Monitor
2x Acer V243H
PSU
Corsair HX850
Case
Cooler Master HAF 932
Periferiche
Steelseries Apex 3 + Rival 3
OS
Windows 10 Pro 64bit
da me invece è stabile - una volta che si aggancia all'accensione
settimana prossima provo a farmi prestare una chiavetta da un amico e vediamo se il comportamento si ripete
a mali estremi prendo qualcosa da integrare nella scheda madre

mi chiedevo io, c'è modo di "resettare" le porte / driver usb?
fare una pulizia tipo da errori precedenti ecc.
 

spooky143

Utente Attivo
595
40
CPU
Intel i7 2600K (4.50 MHz)
Dissipatore
Thermalright Archon
Scheda Madre
Gigabyte P67A-UD4-B3 F8
HDD
Crucial MX200 250GB + WD Caviar Black 1TB + WD Caviar Green 3TB
RAM
Corsair CMY16GX3M2A1600C9 Vengeance Pro Series
GPU
2x Asus GTX 560 Ti DC II
Monitor
2x Acer V243H
PSU
Corsair HX850
Case
Cooler Master HAF 932
Periferiche
Steelseries Apex 3 + Rival 3
OS
Windows 10 Pro 64bit
risolto installando una scheda pci express della gigabyte. ora va benissimo e per 30 euro mi son tolto il pensiero!
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 79 46.7%
  • Ethereum

    Voti: 66 39.1%
  • Cardano

    Voti: 22 13.0%
  • Polkadot

    Voti: 8 4.7%
  • Monero

    Voti: 15 8.9%
  • XRP

    Voti: 13 7.7%
  • Uniswap

    Voti: 4 2.4%
  • Litecoin

    Voti: 11 6.5%
  • Stellar

    Voti: 11 6.5%
  • Altro (Specifica)

    Voti: 24 14.2%

Discussioni Simili