problema pop-up / ping

pietro03

Utente Attivo
140
1
CPU
intel q9550
Scheda Madre
asus p5q
Hard Disk
1000 gb
RAM
kingston ddr2 2x2gb
Scheda Video
nvidia GTX 280
Monitor
ASUS VH226H
Alimentatore
Corsair TX 650
Sistema Operativo
windows
ciao a tutti, da qualche settimana ho un bel problemone. Si aprono finestre pop-up su firefox ( ho visto che molti utenti hanno postato lo stesso mio problema) ma cmq io nn ho istallato nulla di strano , ne sponsor ne altre cassate simili; mi sono accorto che anche il ping in game forse si è alzato dai circa 67/73 ai 78/83/90 (sempre sullo stesso server)...per il resto ho tutto come prima del problema, nessun cambiamento
..il tutto mi risulta molto strano..consigli??
 

pietro03

Utente Attivo
140
1
CPU
intel q9550
Scheda Madre
asus p5q
Hard Disk
1000 gb
RAM
kingston ddr2 2x2gb
Scheda Video
nvidia GTX 280
Monitor
ASUS VH226H
Alimentatore
Corsair TX 650
Sistema Operativo
windows
ciao a tutti, da qualche settimana ho un bel problemone. Si aprono finestre pop-up su firefox ( ho visto che molti utenti hanno postato lo stesso mio problema) ma cmq io nn ho istallato nulla di strano , ne sponsor ne altre cassate simili; mi sono accorto che anche il ping in game forse si è alzato dai circa 67/73 ai 78/83/90 (sempre sullo stesso server)...per il resto ho tutto come prima del problema, nessun cambiamento
..il tutto mi risulta molto strano..consigli??

nessuno mi sa dare una mano??:help::help::help:
 

pietro03

Utente Attivo
140
1
CPU
intel q9550
Scheda Madre
asus p5q
Hard Disk
1000 gb
RAM
kingston ddr2 2x2gb
Scheda Video
nvidia GTX 280
Monitor
ASUS VH226H
Alimentatore
Corsair TX 650
Sistema Operativo
windows
ciao, intanto comincia con una scansione utilizzando combofix e hijackthis e posta il log
scusa la mia ''non'' dimestichezza ma nn so usare hijackthis ho provato con lo sfoglia a selezionare il disco rigido ma nn riesco a capire di preciso cosa devo fare, perchè nn melo fa selezionare :skept::skept:
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,129
Prima di tutto disattiva il TeaTimer di Spybot, altrimenti le modifiche non avranno effetto.

Apri Hijack, fai clic su "Do a system scan only" seleziona queste voci e fai clic su "Fix checked".

Codice:
C:\documents and settings\pietro\impostazioni locali\dati applicazioni\qwaiy.exe
O4 - HKCU\..\Run: [qwaiy] "c:\documents and settings\pietro\impostazioni locali\dati applicazioni\qwaiy.exe" qwaiy
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVIZIO LOCALE')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVIZIO DI RETE')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
 

pietro03

Utente Attivo
140
1
CPU
intel q9550
Scheda Madre
asus p5q
Hard Disk
1000 gb
RAM
kingston ddr2 2x2gb
Scheda Video
nvidia GTX 280
Monitor
ASUS VH226H
Alimentatore
Corsair TX 650
Sistema Operativo
windows
grazie mille!! ma cos'era??:boh::boh:
 

pietro03

Utente Attivo
140
1
CPU
intel q9550
Scheda Madre
asus p5q
Hard Disk
1000 gb
RAM
kingston ddr2 2x2gb
Scheda Video
nvidia GTX 280
Monitor
ASUS VH226H
Alimentatore
Corsair TX 650
Sistema Operativo
windows
grazie..tra poco posto i risultati delle scansioni, cmq nn so come sia passato secondo te devo cambiare anti-virus? io ora ho avast home 4.8 free
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,129
C'era una bella infezione, sembra abbia interessato anche file mp3... Rifai uno scan con HijackThis per cortesia.
Inoltre, ti consiglio di sostituire Avast con Avira AntiVir Personal.

Se noti problemi con i driver Logitech, reinstallali visto che uno di questi è stato cancellato.
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,129
È rimasta una chiave di caricamento per ctfmon, ad ogni modo potrebbe essere legittima poiché hai Office installato.

In Opzioni internazionali e della lingua, Lingue, dettagli, avanzate, disattiva i Servizi di testo avanzati. Non dovrebbe più apparire.

Togli Avast, metti Avira e fai una passata (dopo averlo aggiornato).
 

pietro03

Utente Attivo
140
1
CPU
intel q9550
Scheda Madre
asus p5q
Hard Disk
1000 gb
RAM
kingston ddr2 2x2gb
Scheda Video
nvidia GTX 280
Monitor
ASUS VH226H
Alimentatore
Corsair TX 650
Sistema Operativo
windows

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento