PROBLEMA problema ping tra due pc in rete

Stato
Discussione chiusa ad ulteriori risposte.

cosmovelox

Nuovo Utente
1
0
Salve ragazzi. Ho un quesito da esporvi. Ho una rete locale formata da vari dispositivi. Tra questi due postazioni formate da un

Portatile (chiamiamo postazione A) che monta come sistema operativo windows Vista SP1 e da un'altro portatile (chiamiamo

postazione B) con istallato windows 7. I due pc sono connessi ad internet tramite router vodafone e la connessione funziona

ottimamente. Il mio problema è che il pc A riesce a vedere il pc B ma B non riesce a vedere il pc A. In realta A vede tutti i

dispositivi sulla rete locale mentre mentre tutti gli altri non riescono a vedere A. Ho provato le soluzioni piu disparate

assegnamento DHCP manuale, controllo abilitazione dei servizi, controllo dei criteri di protezione locali, attivazione delle porte

di comunicazione, impostazione dello stesso gruppo di lavoro disattivazione antivirus e firewall ma nnt da fare. Vi dò un po di

info spero possano esservi utile.

Postazione A:
windows Vista SP1
Antivirus Kaspersky Internet Security
Indirizzo IPv4. . . . . . . . . . . . : 192.168.1.9
Subnet mask . . . . . . . . . . . . . : 255.255.255.128
Gateway predefinito . . . . . . . . . : 192.168.1.1

Postazione B:
Windows 7
antivirus: AVG
Indirizzo IPv4. . . . . . . . . . . . : 192.168.1.6
Subnet mask . . . . . . . . . . . . . : 255.255.255.128
Gateway predefinito . . . . . . . . . : 192.168.1.1

router:
Vodafone station:
indirizzo ip:192.168.1.1
subnet mask: 255.255.255.128

Aggiungo che in rete non ci sono conflitti di indirizzi IP tutte le postazioni appartengono allo stesso workgroup chiamato

WORKGROUP, che ho provato a disabilitare il firewall o ad attivarlo aggiungendo come eccezione Individuazione di rete, che in

centro di connessione di rete ho attivato l'individuazione di rete che SU entrambe sono impostate su Rete locale, che su pannello

di controllo->strumenti amministrazione->criteri di protezione locali->criteri locali->assegnazione diritti utente->accedi al

computer dalla rete è impostato su Administrators,Backup Operators, Everyone ed Users su entrambi i pc, che le porte aperte sulla

postazioni A vi sono 137-138 UDP 139 TCP, ho anche provato ad assegnare a tutti i dispostivi come subnet mask 255.255.255.0 o

255.255.255.128 ma niente. Ho provato a far girare sulla postazione A una distro linux e pingando la postazione A risponde che ho

provato a reinstallare i driver della scheda di rete. La postazione A non è reperibile sia via cavo LAN che via Wireless. A cosa

puo essere dovuto il mio problema? Avete delle idee sul possibile problema. Le ho provate davvero tutte non sò cos'altro fare.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili