Problema perdita dati dopo disinstall. manuale Bearshare

enzippo

Utente Attivo
95
0
CPU
AMD Phenom II X4 940 3.0Ghz Black Edition+ Arctic Cooling Freezer XTREME
Scheda Madre
ASROCK AOD790GX/128M
HDD
WESTERN DIGITAL CAVIAR SE16 640GB SATA2 16MB WD6400AAKS
RAM
CORSAIR DDR2 TWIN2X4096-6400C4DHX 4GB (2GB x 2) CAS 4
GPU
Vga integrata Radeon 3300 512mb
Audio
Integrata 7.1
Monitor
Samsung flat 19''
PSU
CORSAIR 450W CMPSU-450VXEU
Case
Cooler Master Elite RC-335 - black
OS
Win Xp Pro ICE 5.0 32bit
Il titolo non è esplicativo! Cmq il fatto è questo: avevo installato bearshare per fare delle prove, dopodichè, insoddisfatto stavo per disinstallarlo quando mi è apparso il mess di install.log non presente. Da qui ho seguito una semplice guida trovata sul web che consigliava di andare a prendere il file install.log nella cartella del programmae copiarla sul desktop, riavviare la disinstallazione e selezionare in manuale il file in oggetto. Fino a qui tutto ok ,se non fosse per il fatto che questa instalalzione in manuale si è portata dietro un bel pò di roba che avevo sul desktop, tra cui video importanti ecc.. Tra l'altro sono rimaste molte cartelle e sottocartelle ma sono completamente vuote. Ho provato a rispristinare il sistema, a cercare i files in manuale ed usare prog come get data back ma senza esito. E' come se non ci fosse più l'indirizzamento a quei files, sono presenti ma non si vedono. Sono quasi sicuro che non sono andati persi fisicamente perchè l'hd è stato installato da poco e lo spazio occupato in pratica non è cambiato... Visto che in totale saranno diversi Gb di roba, sono giunto a tale conclusione.. C'è qualcuno che può darmi una mano?
Grazie....
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili