Problema (penso) processore E5200!

tommyk92

Utente Attivo
866
63
CPU
Intel Core i7 2630 QM (2,00Ghz-2,9Ghz)
HDD
Hitachi HDT721032SLA SCSI (320GB 7200rpm) /// Samsung 7200rpm 450Gb
RAM
2x8 Gb DDR3 1600 MHz Kingston
GPU
AMD HD6770M 2GB GDDR5
Audio
"( Realtek High Definition Audio)" (7.1)
Monitor
15.6 Pollici LED 768p
OS
Windows 7 64bit - Bios F.1B
Ciao.. ennesima domanda sul mio pc fisso. Monta un processore E5200 dual core... e penso abbia un problema.

Succede che nel momento in cui accendo il pc o apro una scheda di internet o apro una finestra.. (cose così comunque) il procio sale diretto al 100% e ci mette tanto (x una pagina internet tipo "google" ci mette anche 30 o 40 secondi)... Premetto che l'interno del case non l'ho mai pulito (ha 3 anni di vita) e intendevo farlo. E' possibile che sia proprio la polvere il problema ?? O cosa può essere secondo voi ? Grazie :)


PS: per altre info sul pc vedi "sistema".. è il primo..
 

metallo97

Utente Èlite
3,530
1,200
CPU
Intel Core i7 930 @ 4GHz
Scheda Madre
ASUS Rampage II Gene
HDD
Crucial M500 120GB
RAM
OCZ Platinum 9-9-9-28 @ 1866MHz
GPU
MSI Radeon HD7950
Audio
Creative X-Fi
Monitor
HP 22xi
PSU
Nilox SRM850
Case
Project: Black Side of The Modding
OS
Windows 7 64 Bit
Per quello, è un Virus, quindi formattone di Windows. L'uso del processore non aumenta se c'è della polvere nel computer. La polvere compromette la temperatura del processore.
 

tommyk92

Utente Attivo
866
63
CPU
Intel Core i7 2630 QM (2,00Ghz-2,9Ghz)
HDD
Hitachi HDT721032SLA SCSI (320GB 7200rpm) /// Samsung 7200rpm 450Gb
RAM
2x8 Gb DDR3 1600 MHz Kingston
GPU
AMD HD6770M 2GB GDDR5
Audio
"( Realtek High Definition Audio)" (7.1)
Monitor
15.6 Pollici LED 768p
OS
Windows 7 64bit - Bios F.1B
Per quello, è un Virus, quindi formattone di Windows. L'uso del processore non aumenta se c'è della polvere nel computer. La polvere compromette la temperatura del processore.
virus ?? è da 2 anni che ho kaspersky pagato....e il problema me lo da circa da 3 mesetti...
 

metallo97

Utente Èlite
3,530
1,200
CPU
Intel Core i7 930 @ 4GHz
Scheda Madre
ASUS Rampage II Gene
HDD
Crucial M500 120GB
RAM
OCZ Platinum 9-9-9-28 @ 1866MHz
GPU
MSI Radeon HD7950
Audio
Creative X-Fi
Monitor
HP 22xi
PSU
Nilox SRM850
Case
Project: Black Side of The Modding
OS
Windows 7 64 Bit
O un virus o la molteplicità di programmi inutili installati, in tal caso, sarebbe meglio fare una bella pulizia e reinstallare windows, te ne accorgeresti subito della velocità!
 

MarcoPhenomX4

Utente Èlite
1,792
155
CPU
AMD Ryzen 5 3500X
Dissipatore
Deepcool Gammaxx GT A-RGB
Scheda Madre
MSI B550-A PRO
HDD
Kingston A2000 Nvme 500gb + 1 hdd Barracuda 500GB + 1 hdd Barracuda 1TB
RAM
16 GB (2 x 8GB) Corsair Vengeance LPX 3600MHz CL18
GPU
MANLI GTX1650 Super 4GB GDDR6
Audio
Creative Sound Blaster Z
Monitor
Asus VS248 FHD 60Hz
PSU
Sharkoon Silent Storm 650W 80+Gold
Case
Corsair Icue 220T
OS
Windows 10 Pro 64 bit
allora innazitutto prova a pulire dalla polvere il pc... la cpu ti ringrazierà:asd:, dopo vedi, se fa la stessa cosa molto probabilmente c'è un virus:sisi:
 

tommyk92

Utente Attivo
866
63
CPU
Intel Core i7 2630 QM (2,00Ghz-2,9Ghz)
HDD
Hitachi HDT721032SLA SCSI (320GB 7200rpm) /// Samsung 7200rpm 450Gb
RAM
2x8 Gb DDR3 1600 MHz Kingston
GPU
AMD HD6770M 2GB GDDR5
Audio
"( Realtek High Definition Audio)" (7.1)
Monitor
15.6 Pollici LED 768p
OS
Windows 7 64bit - Bios F.1B
sto facendo mille mila scansioni con Kaspersky...quando finirà vi faccio sapere che mi dice... poi domani (se riesco) lo pulisco dalla polvere.. e se non funziona ancora toccherà fare un backup e poi formattare..

C'è una cosa... io ho preso W7 da boston (perchè il pc montava Vista...) in promozione a 14 euro. Mi hanno mandato il cd.... se formatto e reinstallo funziona vero ?
 

metallo97

Utente Èlite
3,530
1,200
CPU
Intel Core i7 930 @ 4GHz
Scheda Madre
ASUS Rampage II Gene
HDD
Crucial M500 120GB
RAM
OCZ Platinum 9-9-9-28 @ 1866MHz
GPU
MSI Radeon HD7950
Audio
Creative X-Fi
Monitor
HP 22xi
PSU
Nilox SRM850
Case
Project: Black Side of The Modding
OS
Windows 7 64 Bit
Boston america? Se è un cd oem, come probabilmente sarà, si, te lo farà reinstallare ma dopo ti chiede un codice. Ma naturalmente dovresti sapere di vie per aggirare, ma non ne posso parlare sul forum.
 

tommyk92

Utente Attivo
866
63
CPU
Intel Core i7 2630 QM (2,00Ghz-2,9Ghz)
HDD
Hitachi HDT721032SLA SCSI (320GB 7200rpm) /// Samsung 7200rpm 450Gb
RAM
2x8 Gb DDR3 1600 MHz Kingston
GPU
AMD HD6770M 2GB GDDR5
Audio
"( Realtek High Definition Audio)" (7.1)
Monitor
15.6 Pollici LED 768p
OS
Windows 7 64bit - Bios F.1B
Boston america? Se è un cd oem, come probabilmente sarà, si, te lo farà reinstallare ma dopo ti chiede un codice. Ma naturalmente dovresti sapere di vie per aggirare, ma non ne posso parlare sul forum.
ahhhahahaah temo di non saperle.... al limite c'è il pv :D però prima vi faccio sapere come vanno le scansioni e la pulizia... ehehehe
 

tommyk92

Utente Attivo
866
63
CPU
Intel Core i7 2630 QM (2,00Ghz-2,9Ghz)
HDD
Hitachi HDT721032SLA SCSI (320GB 7200rpm) /// Samsung 7200rpm 450Gb
RAM
2x8 Gb DDR3 1600 MHz Kingston
GPU
AMD HD6770M 2GB GDDR5
Audio
"( Realtek High Definition Audio)" (7.1)
Monitor
15.6 Pollici LED 768p
OS
Windows 7 64bit - Bios F.1B
OK RISOLTO...L'antivirus non ha segnato alcun virus... allora ho pulito il pc con l'aria dentro (e stuzzicadenti ) e ora va come andava prima... grazie comunque a tutti :D
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 482 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.4%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 65 10.6%
  • Fatta anche la terza dose

    Voti: 20 3.2%