PROBLEMA Problema PC

Giorgioparker

Nuovo Utente
1
1
Buonasera a tutti, so che è una discussione avviata più volte ma una soluzione io non riesco a trovarla e dopo quello che mi è successo stasera non so più dove sbattere la testa.

Ha inizio tutto circa 1 mese fa, ero su un social qualsiasi e si freeza il pc, non ci faccio caso, riavvio e apposto, 1 settimana dopo su un videogioco mi freeza ancora, riavvio ma non si riavvia più.
Da qua parte tutto, il monitor rimane spento, tastiera e mouse spenti. Provo un banco di ram alla volta, nulla, addirittura senza nulla.
Allora nella mia città c’è un centro Asus, nonostante il mio computer abbia circa 9 anni lo porto comunque per una diagnostica pensando sia la scheda madre, me lo ridanno dicendomi che è la scheda madre, ok allora la cerco usata, la sostituisco, rimonto tutto ed effettivamente funziona, vado sul videogioco e si freeza (eh no cavolo) allora dico faccio partire prima che sia troppo tardi Pc check, faccio il test della CPU, tutto ok, inizio quelle delle ram, ci mette tanto e mi rimane acceso 1 giorno fino a che non si blocca, niente allora provo a resettare e boom tornato come con la scheda madre vecchia…
Ultima prova stasera, metto la scheda video dell’altro mio pc su questo, non funziona, la rimetto sull’altro e non funziona più nemmeno l’altro!!!!!!! Stesso identico problema, si accende ma rimane tutto nero anche l’alt

Specifiche PC
Ex scheda madre: Asus Crosshair V formula Z
Nuova scheda madre: Asus Sabertooth Rev2.0
RAM: 16 gb ram DDR3 Corsair Vengeance.
GPU: AMD R9 270x 4gb ddr5
Altra GPU provata: R9 270 2gb ddr5.
CPU: AMD FX8350
Dissipatore: Arctic Cooling xtreme.
PSU: LC-Power LC8750II 750W 80 Bronze.

vi prego aiutatemi…
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
19,043
9,558
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
ipotizzo. l'alimentatore non sta funzionando bene e si è "mangiato" pure l'altra scheda video!

o hai montato male la scheda, certe volte il peso della scheda video la fa inclinare e non fanno più bene contatti i pin interni al soket con quelli della gpu. oppure è entrata un po di polvere tra il cambio.
prova a alzare la scheda un po, e a pulire i contatti!

850w per quel pc sono stati totalmente inutili!
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
15,653
9,093
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
850w per quel pc sono stati totalmente inutili!
è un FX8350, chiamato in gergo fornelletto. Ci sono interi appartamenti riscaldati da quel coso xD
Se poi fai un pelo di OC ti consuma quanto una postazione da mining con un paio di gpu
Scherzi a parte, prova a fare un reset della mobo togliendo la batteria tampone
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 499 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 68 10.7%
  • Fatta anche la terza dose

    Voti: 22 3.4%