DOMANDA Problema pc

Giulio’s

Nuovo Utente
25
1
Ryzen 9 3900x asus ws X570 pro ace xfx rx 5700 xt silverstone 650 80 plus platinum monto tutto il pc si avvia ma quando attacco lo schermo mi dice input segnale non trovato sia con display port che hdmi provato due schermi diversi che fare ?
 

Cibachrome

Utente Èlite
15,962
5,824
Le ram sono vengeance 3000 lpx 2x8 gb montate in a2 b2 si ho provato sia mobo che scheda grafica so e tutto inserito
Le uscite video sulla scheda madre sono disattivate dato che quel processore è un Ryzen e quindi non ha la scheda video integrata.
Una o più foto dell' interno del pc, sotto spoiler, così vediamo se è tutto è ok.
 

Cibachrome

Utente Èlite
15,962
5,824
CIao a te.

Il cavo hdmi oppure quello display port lo hai collegato direttamente alla RX 5700 XT?

Che ram hai? In quali slot le hai montate?
Hai collegato il cavo EPS 8 pin alla scheda madre ed i cavi pci-e alla scheda video? Sono ben inseriti?
 
  • Mi piace
Reactions: Giulio’s

Giulio’s

Nuovo Utente
25
1
Le ram sono vengeance 3000 lpx 2x8 gb montate in a2 b2 si ho provato sia mobo che scheda grafica so e tutto inserito
 

Johnny2436

Utente Attivo
178
20
CPU
Ryzen 3 2200g
Dissipatore
Arctic Freezer 34 Esports Duo, Ventole f12 Pwm Pst (2 frontali, 1 posteriore, 1 top)
Scheda Madre
Asrock B450M PRO4
Hard Disk
WD Blue 1TB
RAM
Hyperx Predator 2x8 3000MHz
Scheda Video
Sapphire RX 570 4Gb Nitro+
Scheda Audio
Sound Blaster Z
Alimentatore
Masterwatt 450 Semi-fanless
Case
Sharkoon S25-w (ventole f12 pwm pst)
Periferiche
Trust GXT Rath
Sistema Operativo
Windows 10 Pro
  • Mi piace
Reactions: Giulio’s

Giulio’s

Nuovo Utente
25
1
O mio dio hai ragione me ne ero completamente dimenticato di queste sono della build vecchia 🤣🤣 proverò sicuramente ti ringrazio ti aggiorno
Post automaticamente unito:

Risolto era la scheda madre che faceva contato con un attacco del case rischiavo di bruciarla ma è andata bene
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento