Problema PC

Mario mk

Utente Attivo
5
0
CPU
INTEL Core 2 DUO E8400 3.0 GHz
Scheda Madre
Asus P5Q-E P45
HDD
500GB SEAGATE Barracuda 7200
RAM
CORSAIR DDR2 TWIN2X4096-6400C4DHX 4GB (2GB x 2)
GPU
Gainward Bliss 9800GTX+ 512MB GDDR3
Monitor
Iiyama B2403WS-B
Case
Antec Nine Hundred
OS
Windows vista
Un saluto a tutti
Ho acquistato un PC assemblato con questi componenti:
Asus P5Q-E P45
SEAGATE Barracuda 7200.11 500GB SATA2
2GB x 2 - CORSAIR DDR2 TWIN2X4096-6400C4DHX 4GB
INTEL Core 2 DUO E8400 3.0 Gb
LC-POWER LC-6600 600W
Gainward Bliss 9800GTX+ 512MB GDDR3
Ho installato Vista 64 e driver vari, ed inizialmente tutto sembrava funzionare bene ma dopo qualche giorno la grafica appare parecchio sballata, reinstallo i driver nvidea (aggiornati) ed aggiorno il pure il bios.
Anche sta volta sembra tutto ok ma a distanza di qualche giorno (e dopo l’istallazione di qualche programma) il solito problema.
A questo punto formatto ed installo “Vista 32” ma purtroppo il problema si ripresenta con la differenza che sta volta il monitor rimane nero, anche se il sistema sembra avviarsi regolarmente si sente il “benvenuto” di Win
Qualcuno può aiutarmi a risolvere questo problema per cortesia, o perlomeno mi da indicazioni su come procedere per individuare casa non va?
Grazie
Ps in modalità provvisoria il PC va tranquillamente.

Il monitor su altri PC funziona correttamente
 

OmgKllL

Utente Èlite
1,528
0
CPU
E6600 @ 3333Mhz
Scheda Madre
P5WDH-Dlx
HDD
abbastanza
RAM
2*1Gb OCZ Gold PC6400 5-5-5-15
GPU
Sapphy ATI HD4870 512Mb @ 825/1200
Audio
integrato
Monitor
asus da 20''
PSU
Tagan Piperock 800W 12v 120A
Case
sharkoon avenger
OS
Winzoz xp SP3
alimentatore?
prova anche la scheda video su altri pc
 

Xfire

UTENTE LEGGENDARIO
Utente Èlite
11,068
1,386
CPU
Intel i7 4790k
Scheda Madre
Asrock z97 extreme 9
HDD
7,5 TB di HD vari
RAM
G.Skill TridentX 2400MHz 16GB
GPU
R9 390X Strix OC
Audio
ALC1150
Monitor
Viewsonic XG2401
PSU
HX850
Case
HAF 932
OS
ArchLinux_customx64 - W10x64
Fai come ti ha detto OmgKIIL e imposta nel BIOS "plug & play OS : sì".
 

Mario mk

Utente Attivo
5
0
CPU
INTEL Core 2 DUO E8400 3.0 GHz
Scheda Madre
Asus P5Q-E P45
HDD
500GB SEAGATE Barracuda 7200
RAM
CORSAIR DDR2 TWIN2X4096-6400C4DHX 4GB (2GB x 2)
GPU
Gainward Bliss 9800GTX+ 512MB GDDR3
Monitor
Iiyama B2403WS-B
Case
Antec Nine Hundred
OS
Windows vista
Quel che mi lascia perplesso e’ che se non installo i driver nvidia il PC funziona perfettamente, sembra quasi che non li “digerisca”. A questo punto e’ possibile escludere problemi hardware?
 

Xfire

UTENTE LEGGENDARIO
Utente Èlite
11,068
1,386
CPU
Intel i7 4790k
Scheda Madre
Asrock z97 extreme 9
HDD
7,5 TB di HD vari
RAM
G.Skill TridentX 2400MHz 16GB
GPU
R9 390X Strix OC
Audio
ALC1150
Monitor
Viewsonic XG2401
PSU
HX850
Case
HAF 932
OS
ArchLinux_customx64 - W10x64
Quel che mi lascia perplesso e’ che se non installo i driver nvidia il PC funziona perfettamente, sembra quasi che non li “digerisca”. A questo punto e’ possibile escludere problemi hardware?

No. Con i driver la scheda viene utilizzata in tutte le sue funzionalità, senza driver funziona solo il buffer video e i componenti che potrebbero essere danneggiati non vengono usati.

Comunque prova a fare ciò che ti ho detto da BIOS e magari prova la scheda su un altro PC
 

Mario mk

Utente Attivo
5
0
CPU
INTEL Core 2 DUO E8400 3.0 GHz
Scheda Madre
Asus P5Q-E P45
HDD
500GB SEAGATE Barracuda 7200
RAM
CORSAIR DDR2 TWIN2X4096-6400C4DHX 4GB (2GB x 2)
GPU
Gainward Bliss 9800GTX+ 512MB GDDR3
Monitor
Iiyama B2403WS-B
Case
Antec Nine Hundred
OS
Windows vista
No. Con i driver la scheda viene utilizzata in tutte le sue funzionalità, senza driver funziona solo il buffer video e i componenti che potrebbero essere danneggiati non vengono usati.

Comunque prova a fare ciò che ti ho detto da BIOS e magari prova la scheda su un altro PC

Si ho provato quell'impostazione del BIOS.
Ho un altro PC vecchiotto con ali da 450 W no brand dici che "regge" la GTX ?
 

Mario mk

Utente Attivo
5
0
CPU
INTEL Core 2 DUO E8400 3.0 GHz
Scheda Madre
Asus P5Q-E P45
HDD
500GB SEAGATE Barracuda 7200
RAM
CORSAIR DDR2 TWIN2X4096-6400C4DHX 4GB (2GB x 2)
GPU
Gainward Bliss 9800GTX+ 512MB GDDR3
Monitor
Iiyama B2403WS-B
Case
Antec Nine Hundred
OS
Windows vista
[FONT=&quot]Leggendo altri threads di questo forum (che trattano di skede video alimentatori amperaggi ecc..) mi viene il dubbio che la sola “potenza” dell’ali non sia tutto e che magari ci sia qualche incompatibilità tra alimentatore e sk. Video, il mio alimentatore ha queste caratteristiche : [/FONT]
[FONT=&quot]connectors[/FONT]
[FONT=&quot]20/24 pin MB[/FONT]
[FONT=&quot]2 x 12v 4pin MB (EPS 8 pin)[/FONT]
[FONT=&quot]1 x PCI-E [/FONT]
[FONT=&quot]4x SATA[/FONT]
[FONT=&quot]4 X PATA[/FONT]
[FONT=&quot]1 x floppy [/FONT]
[FONT=&quot]Power rating:[/FONT]
[FONT=&quot]+3.3v 30A [/FONT]
[FONT=&quot]+5v 28A [/FONT]
[FONT=&quot]+12V1 15A [/FONT]
[FONT=&quot]+12V2 14A [/FONT]
[FONT=&quot]La SK VIDEO come ho già detto è la [/FONT]
Gainward Bliss 9800GTX+
grazie a tutti cmq
[FONT=&quot][/FONT]
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili